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1A Quick Start Guide to 
Using HeartStart 

Telemedicine

This section is intended to help clinicians find and forward clinical data in HeartStart Telemedicine 
System 4.0 (HeartStart Telemedicine). It introduces you to some of the most common tasks to get you 
started quickly. Also, online help is always available. 

HeartStart Telemedicine System includes the HeartStart Telemedicine Server software and HeartStart 
Telemedicine Viewer software. HeartStart Telemedicine Server consists of the application software, 
database installation, Internet access, and system administration user interface. HeartStart 
Telemedicine Viewer allows clinicians to interact with the data found in HeartStart Telemedicine 
Server remotely and perform limited tasks such as forwarding events. 

HeartStart Telemedicine Server has two software options. In HeartStart Telemedicine Classic 12-Lead 
Edition, you can see and work with only 12-lead reports. In HeartStart Telemedicine Critical Care 
Edition, you can see and work with 12-lead reports plus periodic clinical data. 

To understand the transmission options, read Data Transmission Implementation Guide, which is 
included with the HeartStart MRx Monitor/Defibrillator or your upgrade package. Data Transmission 
Implementation Guide provides information about implementing the complete solution. 

There are many ways that you can view patient data. For more information, see Viewing HeartStart 
MRx Patient Data on page 25.

This section includes the following topics:

• Typical Use Cases on page 1

• Patient Workflow Examples on page 7

Typical Use Cases
Users in different healthcare markets use HeartStart Telemedicine in different ways, based on their 
unique workflows and existing infrastructure. For example, organizations might use HeartStart 
Telemedicine to do the following: 

• Provide critical care support to inbound ambulance responders who are transporting a patient to 
the Emergency Department (ED). 
You can view patient 12-lead reports, trigger events and waveforms, or periodic vital trends in real 
time while responders transport a patient to the receiving emergency department or hospital.
1



1  A Quick Start Guide to Using HeartStart Telemedicine Typical Use Cases
• Prepare your ED for the arrival of the critical care patient. 
You can triage the patient who is en route to the ED, make space decisions where to assign the 
patient, and summon specialists. You can also pull patient histories. 

• Prepare the next level of care inside the hospital. For example:

• Many EDs locate HeartStart MRx monitor defibrillators in chest pain rooms or in overflow 
locations (1) and forward 12-lead reports for use in a department such as Cardiology (2). The 
following illustration shows a HeartStart Telemedicine System receiving HeartStart MRx 12-
lead reports at a central station and forwarding them to TraceMaster ECG Management System 
(TraceMasterVue) and an ECG host such as GE MUSE in Cardiology (2), or an IntelliVue 
information console (3) at another location. 
2



Typical Use Cases 1  A Quick Start Guide to Using HeartStart Telemedicine
• Many hospitals locate HeartStart Telemedicine System in a central location in the emergency 
department or hospital. The following illustration shows HeartStart Telemedicine System 
receiving HeartStart MRx periodic clinical data at a central station. From the HeartStart 
Telemedicine machine, you can manually select clinical data and fax (3) or email (2) it to 
another department such as Surgery, Radiology, or ICU. You can also manually print (4) the 
patient report on a printer that is at another location in the hospital. 

Typical uses include the following tasks:

• Viewing HeartStart MRx Data on page 3

• Forwarding HeartStart MRx Data on page 4

Viewing HeartStart MRx Data
You can use the Patients feature to view patient 12-lead reports and periodic clinical data that 
HeartStart MRx records and transmits. 

Depending on how HeartStart MRx is configured, HeartStart MRx might send the following clinical 
data:

• 12-lead reports to HeartStart Telemedicine automatically or manually

• Trigger events and waveforms to HeartStart Telemedicine automatically when an event occurs

• Periodic vitals to HeartStart Telemedicine in 1- to 5-minute intervals automatically 
3



1  A Quick Start Guide to Using HeartStart Telemedicine Typical Use Cases
This screen illustrates the View Patient feature that the triage medical staff might see in an urban 
hospital. The list of patients on the left (1) are the critical care patients. These patients are en route to 
the hospital. 

1 The Patients navigation pane lists patient information in the order that the hospital receives the 
HeartStart MRx data transmission. You can double-click a patient row to view transmission details 
about the patient.

2 The Patients workspaces on the right pane list details about the patients. 

• The View All Patients workspace lists information for each patient, including the institution, 
the transporting agency and units, and why the patient is a critical care patient.

• The View Patient workspace lists transmission details about the selected patient on the left pane.

3 The Transmissions pane on the View Patient workspace displays all the transmissions for the 
selected patient and a brief description of each transmission type. 
HeartStart Telemedicine can display up to three panes to the right, depending on the type of 
HeartStart MRx data transmission it receives. Each pane displays the latest transmission 
automatically.

4 The Waveform pane to the right of the Transmissions pane displays trigger events and waveforms. 

5 The 12-Lead pane to the right of the Transmissions pane displays 12-lead ECG reports.

6 The Vital Trends pane to the right of the Transmissions pane displays the periodic vitals for the 
patient in a table or chart format.

If you would like to try using the Patients pane, see Patient Workflow Examples on page 7.

Forwarding HeartStart MRx Data
In HeartStart Telemedicine, the HeartStart MRx data can be forwarded automatically or manually. 
The type of HeartStart MRx data that you can forward depends on the software option that your 
organization installed and the destinations set up for your organization. 
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Typical Use Cases 1  A Quick Start Guide to Using HeartStart Telemedicine
• In HeartStart Telemedicine Classic 12-Lead Edition, HeartStart Telemedicine stores, displays, and 
forwards only 12-lead reports to configured applications, email addresses, fax machines, and 
printers. HeartStart Telemedicine can forward the 12-lead reports automatically, or you can 
forward them manually.

• In HeartStart Telemedicine Critical Care Edition, HeartStart Telemedicine can store, display, and 
forward periodic clinical data transmission in addition to HeartStart Telemedicine Classic 12-Lead 
Edition functionality. A transmission can be a patient record, a 12-lead report, a trigger event and 
waveform, or vital trends. HeartStart Telemedicine can automatically forward trigger events and 
waveforms, and vital trends to another HeartStart Telemedicine. You can also print a report, send 
a fax, or email periodic clinical data to an alternate destination. 

Forwarding data automatically

Your Information Technology administrator can set up an Auto Send List to forward a 12-lead report 
automatically from HeartStart MRx to destinations. An Auto Send List can include the following 
destination types: 

• HeartStart 12-Lead Transfer Station

• TraceMasterVue

• DatamedFT

• HeartStart Telemedicine

• Fax machine

• Printer

• Email address
When forwarding a transmission to an email address, your Information Technology administrator 
can password protect the email.

HeartStart Telemedicine uses the printers set up for your LAN.

Forwarding data manually

You can use the Forward options on the File menu to send the following data manually: 

• Selected patient record to a configured HeartStart Telemedicine destination. 

• Selected patient 12-lead report to a configured destination.

• Selected trigger event or periodic vital trends to a configured HeartStart Telemedicine destination. 

• Selected patient record to an alternate fax machine, printer, or email address. A selected patient 
record can contain 12-lead reports, event triggers on waveforms, and periodic vital trends. 

You can use the Fax 12-Lead, Print Report, and Email PDF options on the File menu to send the 
selected patient record or transmission to another destination. You can also use the Export option on 
the menu to save the selected patient record or transmission to a file outside the database.
5



1  A Quick Start Guide to Using HeartStart Telemedicine Typical Use Cases
The following table lists how you can send patient data to destinations based on the purchased 
HeartStart Telemedicine edition.

Task HeartStart 
Telemedicine 

Classic 
12-Lead 
Edition

Critical 
Care 

Edition

Automatically forward 12-lead reports through an Auto Send List

Manually forward a selected patient record

Manually forward a selected 12-lead report

Manually forward a selected trigger event and waveform

Manually forward vital trends for a selected patient record

Fax a selected 12-lead report

Print a Patient Report for a selected patient record

Print a selected 12-lead report

Print a selected waveform

Print vital trends for a selected patient record

Email a Patient Report for a selected patient record

Email a selected 12-lead report

Email a selected waveform

Email vital trends for a selected patient record

Export a Patient Report for a selected patient record

Export a selected 12-lead report

Export a selected waveform

Export vital trends for a selected patient record
6



Patient Workflow Examples 1  A Quick Start Guide to Using HeartStart Telemedicine
Patient Workflow Examples
The first workflow example demonstrates how you can quickly display and send 12-lead reports using 
HeartStart Telemedicine Classic 12-Lead Edition. The second workflow example demonstrates how 
you can quickly display and send waveform data and periodic vitals using HeartStart Telemedicine 
Critical Care Edition. For more information, see Viewing HeartStart MRx Patient Data on page 25.

To begin, start HeartStart Telemedicine and display the Patients feature

1 From the Start menu, select All Programs > Philips HeartStart Telemedicine System 4.0 > 
Telemedicine.

2 On the navigation pane, click the Patients navigation button.
HeartStart Telemedicine displays the Patients navigation pane on the left and the workspace on 
the right. The Patient feature lists patient records and data transmissions in the order HeartStart 
Telemedicine received the data from HeartStart MRx.

3 Double-click a patient record on the Patients navigation pane.
HeartStart Telemedicine changes the information on the right and displays the patient 
transmissions on the View Patient workspace.

You can use the File menu to send a selected a transmission to a destination manually. 

Displaying and Sending 12-Lead Reports
You can use the following steps with either HeartStart Telemedicine Classic 12-Lead Edition or 
HeartStart Telemedicine Critical Care Edition as the software receives patient transmissions. 

Your Informational Technology (IT) system administrator routes 12-lead reports to your desktop for 
viewing. In HeartStart Telemedicine Classic 12-Lead Edition, you can only see and work with 12-lead 
reports.

To display and send 12-lead reports

When you first display the View Patient workspace, HeartStart Telemedicine lists the transmissions for 
the patient record in the Transmissions pane. The most recent 12-lead report appears on the 12-Lead 
pane in simultaneous or time-sequential format.

1 On the Transmissions pane, click any 12-lead transmission.
The selected 12-lead report appears on the 12-Lead pane.

2 On the File menu, click the Forward Selected 12-Lead option.
HeartStart Telemedicine displays a menu of destination types.

3 Click a destination type.
HeartStart Telemedicine displays a menu of the destinations.

4 Click a destination.
HeartStart Telemedicine forwards the 12-lead report to the destination.

To email a 12-lead report

1 On the Transmissions pane, click any 12-lead transmission.

2 On the File, click Email PDF.
HeartStart Telemedicine displays a menu of email options.
7



1  A Quick Start Guide to Using HeartStart Telemedicine Patient Workflow Examples
3 Click Selected 12-Lead.
HeartStart Telemedicine might display the File Security window. HeartStart Telemedicine 
displays this window if your application is configured to password protect emails. If the window 
displays, complete the following steps.

a (Optional) In the File Security window, you can password protect the email by selecting 
the check box and typing a password.

b Click OK to close the File Security window.
HeartStart Telemedicine displays the Email window with a PDF file of the transmission.

4 In To or Cc, type an email address of your choice.

5 Click Send.
You can also use the File menu and these steps to email a selected patient record. 

Congratulations! You started HeartStart Telemedicine, viewed the critical care patients, and selected a 
patient. You then, viewed the list of 12-lead transmissions for the patient. Next, you forwarded a 12-
lead report to a destination and emailed the transmission.

Displaying and Sending Critical Care Data
You can use the following steps with HeartStart Telemedicine Critical Care Edition as the software 
receives patient transmissions. 

Your IT system administrator routes patient clinical data to your desktop for viewing. You can see and 
work with 12-lead reports, trigger events and waveforms, and periodic vitals.

To display and send critical care data

Double-click a patient record on the Patients navigation pane.

HeartStart Telemedicine displays the patient record and transmission details on the View Patient 
workspace. By default, HeartStart Telemedicine expands the patient record, and lists the most 
recent transmission in one or more of the panes located to the right of the Transmissions pane:

• The Waveform pane displays the selected trigger event on the appropriate waveform.

• The 12-Lead pane displays the selected 12-lead report in simultaneous or time-sequential 
format.

• The Vital Trends pane displays the periodic vitals recorded during the patient intervention in 
table or chart format. HeartStart Telemedicine displays the periodic vital trends. When you 
click a vital on the Transmissions pane, HeartStart Telemedicine highlights the vital trend on 
the table or chart.

To forward a 12-lead transmission manually

Use the same steps as listed in To display and send 12-lead reports on page 7.
8



2

2Getting Started

HeartStart Telemedicine System is part of an end-to-end telemedicine solution for communicating 
patient data from HeartStart MRx Monitor/Defibrillators (HeartStart MRx) to a viewing and 
forwarding workflow station. On the sending side, HeartStart MRx can be configured to transmit 12-
lead ECG reports (12-lead reports) and periodic clinical data such as waveform data when trigger 
events occur. A trigger event is an HeartStart MRx event that initiates the transmission.

There are two software options of HeartStart Telemedicine System. In HeartStart Telemedicine 
Classic 12-Lead Edition, HeartStart Telemedicine stores, displays, and forwards only 12-lead reports. 
In HeartStart Telemedicine Critical Care Edition, HeartStart Telemedicine can store, display, and 
forward periodic clinical data transmission in addition to HeartStart Telemedicine Classic 12-Lead 
Edition.  

HeartStart Telemedicine System consists of a server component that runs typically in the Information 
Technology (IT) server room and a viewer component in the clinical environment. The server 
component, HeartStart Telemedicine Server, consists of the application software, the database, 
Internet access, and the system administration user interface. The viewer component, HeartStart 
Telemedicine Viewer, allows clinicians to interact with the patient clinical data found in HeartStart 
Telemedicine Server remotely and perform limited tasks such as forwarding events.

HeartStart Telemedicine System is typically configured in one of the following environments and used 
as explained in Typical Use Cases on page 1. 

• At an EMS agency to serve multiple hospitals for a given region. In this environment, the 
software commonly runs on one machine in a server room at the EMS agency. HeartStart 
Telemedicine forwards 12-lead reports to receiving hospitals by way of fax, email, or other 
HeartStart Telemedicines that are installed at one or more of those hospitals. If a receiving hospital 
wants to be notified at a number of destinations such as by fax and email, an AutoSend List can 
include as many as 10 destinations at the hospital.

• In a hospital that is served by multiple EMS agencies. In this environment, the software 
commonly runs in an IT server room with multiple HeartStart Telemedicine Viewers running in 
departments such as ED, Intensive Care Unit, Cardiology, or Radiology. Sometimes, these 
hospitals also forward the 12-lead reports automatically to their ECG Diagnostic Cardiology 
databases, such as TraceMasterVue or GE MUSE System (GE MUSE).

• In a hospital where HeartStart MRx monitor defibrillators are used in chest pain rooms, 
overflow areas and/or transport monitors. In this environment, HeartStart Telemedicine runs at a 
central nurses station to centrally view and print the 12-lead reports. Clinicians can also forward 
them to cardiology.
9



2  Getting Started What’s New in this Release
NOTE Philips Healthcare recommends that Information Technology (IT) personnel install and configure the 
HeartStart Telemedicine system. To understand the transmission options, read Data Transmission 
Implementation Guide, which is included with the HeartStart MRx Monitor/Defibrillator or your 
upgrade package. Data Transmission Implementation Guide provides information about implementing 
the complete solution. For more information, see Setting Up the HeartStart Telemedicine Monitoring 
Service on page 95. 

This section includes the following topics:

• What’s New in this Release on page 10 

• Intended Use of HeartStart Telemedicine on page 11

• Understanding HeartStart MRx Transmissions on page 11

• An Example Use of HeartStart Telemedicine on page 12

• Where This Guide Fits on page 13

• Getting Assistance on page 13 

• Backing Up the Data on page 13

• Conventions Used in this Guide on page 14 

What’s New in this Release
For HeartStart 12-Lead Transfer Station users, HeartStart Telemedicine System 4.0 has new software 
options, new installation components, a new look and feel, and new features.

You can choose to purchase from the following software editions:

• In HeartStart Telemedicine Classic 12-Lead Edition, HeartStart Telemedicine stores, displays, 
and forwards only 12-lead reports. 

• In HeartStart Telemedicine Critical Care Edition, HeartStart Telemedicine can store, display, 
and forward periodic clinical data transmission in addition to HeartStart Telemedicine Classic 
12-Lead Edition.

For each software edition, you can choose to purchase a server component and one or more viewer 
components:

• HeartStart Telemedicine Server, the server component, consists of the application software, the 
database, Internet access, and the system administration user interface.

• HeartStart Telemedicine Viewer, the viewer component, allows clinicians to interact with the 
patient clinical data found in HeartStart Telemedicine Server remotely and perform limited 
tasks.

The following features are new in HeartStart Telemedicine System 4.0: 

• A new application interface allows you to do the following:

• Display and hide navigation panes

• Resize panes and workspaces

• Select the columns to display on a pane or workspace

• Sort, group, and filter patient records and transmissions

• HeartStart Telemedicine supports the following HeartStart MRx transmission data:

• ACI-TIPI and TPI data on 12-lead ECG reports

• Trigger events and waveforms
10



Intended Use of HeartStart Telemedicine 2  Getting Started
• Periodic vital trends

• HeartStart Telemedicine processes and stores the HeartStart MRx periodic clinical data in 1- to 5-
minute time intervals.

• A new Patient feature allows you to do the following:

• View the received HeartStart MRx transmission data in real time as the application receives the 
data.

• Consult in real time with responders and the receiving organizations about the patient’s 
condition while viewing the data received.

• Add and edit patient data to a patient record. You can add the institution, patient name, and 
reference ID for the patient. You can also select a provider impression to clarify the patient’s 
condition.

• Automatically or manually forward the selected HeartStart MRx data to a HeartStart 
Telemedicine in addition to the destinations available in HeartStart 12-Lead Transfer Station.

• View one transmission or multiple transmissions at the same time on the View All Patients 
workspace.

Intended Use of HeartStart Telemedicine
The HeartStart Telemedicine System software displays patient vitals, waveforms, and 12-lead ECG 
information transmitted from Philips HeartStart defibrillators in remote locations. The HeartStart 
Telemedicine Server software allows viewing, diagnostic quality printing, archiving and further 
distribution of digitized clinical data. The HeartStart Telemedicine Server software is also able to 
forward the 12-lead ECG information into ECG management systems that can process XML 
formatted ECG reports such as the TraceMaster ECG Management System.

Understanding HeartStart MRx Transmissions
This section describes data transmission from HeartStart MRx to HeartStart Telemedicine. 

The following steps describe an automatic transmission from HeartStart MRx. A typical example 
follows the description. 

1 The HeartStart MRx operator acquires a transmission while monitoring a patient.

2 The HeartStart MRx operator uses a wireless technology to connect HeartStart MRx to HeartStart 
Telemedicine Server.

3 The HeartStart MRx operator uses HeartStart MRx to select a destination for the patient data.

4 The HeartStart MRx operator selects the transmission method.

5 HeartStart MRx encrypts the data.

6 Depending on the wireless technology and distance, one of the following occurs:

• The cell phone sends the 12-lead report through the Internet to HeartStart Telemedicine.

• HeartStart MRx transmits the 12-lead report directly to HeartStart Telemedicine using a 
Bluetooth wireless transmission.

7 HeartStart Telemedicine decrypts the data transmission and stores the data in the database. 

8 HeartStart Telemedicine sends the 12-lead report to destinations according to the instructions 
from HeartStart MRx.
11



2  Getting Started An Example Use of HeartStart Telemedicine
9 If the HeartStart Telemedicine user configured an Auto Send List, HeartStart Telemedicine sends 
the 12-lead report to the destinations on the Auto Send List.

An Example Use of HeartStart Telemedicine
During a transmission, HeartStart MRx can send 12-lead reports, trigger events and waveforms, and 
periodic vital trends to HeartStart Telemedicine using Bluetooth wireless transfer. A trigger event is an 
HeartStart MRx event that initiates the transmission. 

HeartStart Telemedicine (2) acts as a central point of communication to send the 12-lead reports to the 
following possible destinations:

• Email address (3)

• Fax machine (4)

• Printer (5)

• TraceMaster ECG Management System (TraceMasterVue) (6)

• Datamed Format Translators (DatamedFT) (7)
The DatamedFT software supports ECG hosts, such as GE MUSE.

• HeartStart Telemedicine (8)

• HeartStart 12-Lead Transfer Station (9)

When a HeartStart Telemedicine (8) or HeartStart 12-Lead Transfer Station (9) is a destination, it can 
further distribute 12-lead reports automatically or manually to additional destinations.

You can also manually send selected patient trigger events and waveforms, and periodic vital trends to a 
selected HeartStart Telemedicine (8). A trigger event is an HeartStart MRx event that initiates the 
transmission. For more information, see Forwarding HeartStart MRx Data on page 4 and Forwarding 
Patient Data on page 38.
12



Where This Guide Fits 2  Getting Started
Where This Guide Fits
The HeartStart Telemedicine System 4.0 software provides two options to receive patient data from 
the HeartStart MRx and forward patient data to destinations. HeartStart Telemedicine Classic 12-
Lead Edition provides tools to receive and send 12-lead reports from HeartStart MRx to destinations. 
HeartStart Telemedicine Critical Care Edition provides tools to receive and send 12-lead reports, 
trigger events and waveforms, and periodic vital trends from HeartStart MRx to destinations. 

This guide covers the process from the point where HeartStart Telemedicine receives the 12-lead 
reports, trigger events and waveforms, and periodic vital trends, and forwards them to destinations.

Chapters in Data Transmission Implementation Guide use information from this guide.

Getting Assistance
To take advantage of its many features, HeartStart Telemedicine has the following sources of help.

Application Tooltips
Throughout HeartStart Telemedicine, when you point to a toolbar button, text appears in a pop-up 
window. The text identifies the toolbar button.  

Online Help
To get help with the current feature, click on the pane or on the workspace and press F1.

To read an overview of a topic, on the Help menu, click HeartStart Telemedicine Help . Select a 
topic from Help Contents. You can use the browse buttons to move from topic to topic.

User Guide
The user guide is in Portable Document Format (PDF). You can view the user guide using a PDF 
reader such as Adobe Acrobat.

You can view the user guide online, print sections, or print the whole guide.

• Section 1 provides a quick start to HeartStart Telemedicine and the new interface.

• Section 2 provides general information about HeartStart Telemedicine.

• Section 3 explains how to use the HeartStart Telemedicine application window.

• Sections 4 through 6 explain how to perform common tasks, and to view and forward selected 
HeartStart MRx data to selected destinations.

• Section 7 provides information on how to monitor system activity.

• Sections 8 through 10 explain how to configure the HeartStart Telemedicine system, 
destinations, and Auto Send Lists.

• Appendices provide installation, monitoring service, and troubleshooting information in 
addition to a glossary, references, and additional information about customer support.    

Backing Up the Data
The HeartStart Telemedicine database is low-maintenance compared to many other databases. 
Nonetheless, attention to routine maintenance tasks will help to ensure database integrity. It is the 
database administrator's responsibility to set up appropriate database management tools and to check 
that they execute successfully.
13



2  Getting Started Conventions Used in this Guide
CAUTION HeartStart Telemedicine does not back up your database. Maintaining proper backups is the database 
administrator's responsibility. 
The HeartStart Telemedicine database server name is \<machine name>\HeartStart. 
The database name is PDTS40.

Back up the HeartStart Telemedicine database on a regular basis (preferably every day) to tape or some 
other medium. Disaster recovery experts recommend that you store the backup tapes somewhere safe, 
so that disasters such as fire or theft cannot harm them. Without a recent backup, you have no chance 
of recovery after a catastrophe (disk failure, fire, mistakenly dropping a critical table, etc.). 

Conventions Used in this Guide

HeartStart Telemedicine user information uses the following conventions to help identify information.

CAUTION A caution alerts you to circumstances that can result in damage to the HeartStart Telemedicine 
database, incorrect information, or loss of information.

NOTE A note calls your attention to additional information.

TIP A tip has information that can help complete a task. 

Conventions Used for Example

Bold Menu options, buttons, field 
names and list box names.

References to field and list box 
names and sections in general 
discussions.

Click Import on the File menu.

Screen 
messages

To help you distinguish voice 
prompts and screen messages 
from the general text, this guide 
displays these messages in this 
type style.  

The HS1 voice prompt will announce 
Administration.

When you click the close button, the screen 
displays the following message: Are you 
sure you want to exit? 

Italic File and file extension names. Navigate to the directory where you saved 
the downloaded installation file with the exe 
extension.

Input To show the exact words needed 
for input, this guide displays the 
text in this type style. To avoid 
confusion, these sentences may 
not include end punctuation.

Type heartstart
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3Working in HeartStart 
Telemedicine

To use HeartStart Telemedicine, click a navigation button on the left pane of the application window.

This section includes the following topics:

• Starting HeartStart Telemedicine on page 15

• Understanding the Application Window on page 16 

• Connecting to HeartStart Telemedicine Server on page 17

• Using the Navigation Pane on page 18 

• Completing Fields on page 19 

• Using the Application Tables and Log on page 19

• Resizing Panes and Workspaces on page 21

• Restoring the Default View on page 21

• Saving Your Work on page 22 

• Sample Workflow on page 22

Starting HeartStart Telemedicine
HeartStart Telemedicine does not place an icon on the desktop. To start HeartStart Telemedicine, use 
the shortcut on the Start menu or the All Programs menu.

To start HeartStart Telemedicine

1 Click the Windows Start button.

2 Click All Programs.

3 Click Philips HeartStart Telemedicine System 4.0.

4 Click Telemedicine. 
HeartStart Telemedicine displays the Getting Started pane and workspace. 

NOTE The first time you start the application, HeartStart Telemedicine displays the Philips HeartStart 
Activation Wizard. HeartStart Telemedicine keeps track of the number of days before the pre-
registration period expires. HeartStart Telemedicine stops working if you do not activate the 
software within 60 days of installation.

For more information, see Activating the Software on page 90.
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3  Working in HeartStart Telemedicine Understanding the Application Window
Understanding the Application Window
When you start HeartStart Telemedicine, the Getting Started pane is above the navigation buttons on 
the left.  A welcome page is on the right.  The welcome page identifies the installed edition of 
HeartStart Telemedicine (Classic 12-Lead or Critical Care) and the features you can use (Server 
administrative features or Viewer limited features). The welcome page also has links to helpful 
information. 

The title bar identifies the application. Use the buttons on the title bar to Minimize , Maximize , 
and Close  the application. 

Beneath the title bar, the application displays menus across the window and toolbar buttons below the 
menus. Menu options and toolbar buttons change based on the navigation button and function that 
you select.

• The menus list options to access the application features.  

• The toolbar buttons provide quick access to frequently used menu options.

Beneath the menus and toolbar buttons, the navigation pane is on the left and the workspace is on the 
right. 

• The navigation pane has navigation buttons and a pane above the buttons. 

• A navigation button groups major application features by their function. You can hide or display 
navigation buttons. 

• A navigation pane is above the navigation buttons. For example, if you click Patients, HeartStart 
Telemedicine displays two options, View All Patients and View Latest Patient. The pane lists 
navigation features.

• The workspace on the right pane changes based on the navigation button and the feature that you 
select. For example, if you click Patients and click View All Patients, HeartStart Telemedicine lists 
all patients received on the View All Patients workspace. When you click  for a row on the 
workspace, HeartStart Telemedicine displays the patient transmissions stored in the database. 
Double-click on a patient record on the workspace to display the Transmissions and patient detail 
panes on the View Patient workspace. 

Beneath the panes, you can connect to the default and alternative HeartStart Telemedicine Server from 
the HeartStart Telemedicine application window. When you start HeartStart Telemedicine Server. you 
are connected to the database. You can set up, configure, and manage the HeartStart Telemedicine, 
destinations, and Auto Send Lists. For more information, see Configuring HeartStart Telemedicine 
System on page 65 and Managing Patient Data and Destinations on page 77.

 The following illustration shows a Patients workspace.
16



Connecting to HeartStart Telemedicine Server 3  Working in HeartStart Telemedicine
1 Title bar

2 Menu bar

3 Toolbar

4 Navigation pane 

5 Navigation buttons

6 Navigation pane features

7 Workspace

8 HeartStart Telemedicine Server

Connecting to HeartStart Telemedicine Server
You can identify and connect to the HeartStart Telemedicine Server machine and its database from the 

 Administration navigation pane and the HeartStart Telemedicine Server field on application 
window. 

Use the HeartStart Telemedicine Server field in the lower right corner of the HeartStart Telemedicine 
window to connect to a HeartStart Telemedicine Server machine. To set up a database on the 
Intranet

Contact the IT system administrator for the HeartStart Telemedicine installation.

To set up the default database

1 Click the Administration navigation button. 

2 On the Administration navigation pane, click  General Configuration.

1
3

4

6

7

5

2

8
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3  Working in HeartStart Telemedicine Using the Navigation Pane
3 In the Server information area, click Change. HeartStart Telemedicine displays the HeartStart 
Telemedicine Database Server window.

4 In Database server, select the location of the HeartStart Telemedicine database.

5 Click the Integrated security check box if the database is installed on your machine. Clear the 
Integrated security check box if the database is not installed on your machine.

6 Click Save.

To connect to a different HeartStart Telemedicine Server

1 Locate the HeartStart Telemedicine Server field in the lower right corner of the HeartStart 
Telemedicine window,

2 In HeartStart Telemedicine Server click the drop-down arrow and click Change server. HeartStart 
Telemedicine displays the HeartStart Telemedicine Database Server window.

3 In Database server, select the location of the HeartStart Telemedicine data.

4 Click the Integrated security check box if the database is installed on your machine. Clear the 
Integrated security check box if the database is not installed on your machine..

5 Click Save.

Using the Navigation Pane
The key to using HeartStart Telemedicine is the navigation pane. The navigation pane on the left 
provides centralized navigation and access to the application features. 

A navigation button can display more than one pane, which provides access to features. 

To display a set of features

Click a navigation button. 

Following is a description of the navigation buttons.

•  Getting Started helps you to learn about HeartStart Telemedicine, visit the HeartStart 
Telemedicine website, and look for software updates. 

•   Patients has tools to import and view HeartStart MRx data. You can use Patients to review 
and manually forward selected HeartStart MRx data to selected destinations. 

•  Administration helps you configure the HeartStart Telemedicine system, destinations, and 
Auto Send Lists. You can also monitor and troubleshoot system activity. 

If you are unsure about which feature to use, see the Sample Workflow on page 22. 

TIP HeartStart Telemedicine displays a navigation pane on the Patients navigation pane and on the View 
Patient workspace. You can hide the navigation panes to increase the size of each workspace. You can 
always return to the navigation pane while you work on the set of features. 

To hide the navigation pane

At the top of the navigation, click the Auto Hide  icon. 

 HeartStart Telemedicine hides the navigation pane and displays a tab along the left edge of the hidden 
pane.
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Completing Fields 3  Working in HeartStart Telemedicine
To display the navigation pane temporarily

1 Point to the tab along the left edge of the pane. 
HeartStart Telemedicine displays the navigation pane temporarily.

2 HeartStart Telemedicine hides the pane when you point to or tap the right pane. 

3 Point to the tab again to redisplay the navigation pane.

To restore the navigation pane 

Click tab, and then click the Stay Open  icon.

To show fewer or more navigation buttons

You can display or hide navigation buttons on a navigation pane. By default HeartStart Telemedicine 
displays all navigation buttons.

1 On the navigation pane, click the drop-down button on the bottom navigation button. 

2 On the menu, click the appropriate button:

• Click Show Fewer Buttons to hide the navigation button and display the icon on the bottom 
navigation button.

• Click Show More Buttons to restore the navigation button. 

• Click Add or Remove buttons, and then click the button you want to remove or return to the 
navigation pane. For example, click Getting Started to hide the navigation button.

3 Repeat steps 1 and 2 for each navigation button that you want to change.
HeartStart Telemedicine displays a tooltip when you point to an icon on the bottom navigation 
button. 

TIP You can click a feature icon on the bottom navigation button to use the feature. 

Completing Fields
In HeartStart Telemedicine, you use a pointing device, such as a mouse or stylus, to select field values 
from a window and to change the way HeartStart Telemedicine displays information on tables and 
logs.

 If a field has a drop-down list, you can select information from the drop-down list. HeartStart 
Telemedicine displays the information on the workspace based on the selected option the next time 
you use the workspace. At that time, you can select another value.

For more information, see Using the Application Tables and Log on page 19.

Using the Application Tables and Log

In  Patients and  Administration, HeartStart Telemedicine lists information in tables and a log 
to help you manage your data. A table and log display information similar to a spreadsheet. 

Each row represents one record in the database. A record can be a patient, a patient transmission, a 12-
lead report, a trigger event and waveform, a periodic vital trends, or a system activity. 

Each column has values for a specific field. 

You can modify your view of the information by grouping and sorting the rows. 
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3  Working in HeartStart Telemedicine Using the Application Tables and Log
The following topics describe each table and log. 

• Patients Table on page 20

• View All Patients Table on page 20

• Transmission Detail Panes on page 20

• System Log on page 21

Patients Table
The Patients table lists each HeartStart MRx patient (incident) data received by HeartStart 
Telemedicine. The list of patient data is based on the date and time that the patient entry was first 
received by HeartStart Telemedicine. 

The Patient table is on the  Patients navigation pane.

The Patients table lists the same patient entries as the View All Patients workspace. By default, 
HeartStart Telemedicine displays the Received, Reference ID, and Status columns. The patient entries 
appear in descending order. 

You can customize how the patient entries in the following way:

• Filter patient records, see Filtering Patients Records on page 29

• Hide or display columns, see Working with Columns on page 52

• Sort patient entries, see Sorting Entries on page 52

View All Patients Table
The View All Patients table lists each HeartStart MRx patient (incident) data received by HeartStart 
Telemedicine. The list of patient data is based on the date and time that the patient was first received 
by HeartStart Telemedicine. HeartStart Telemedicine also lists the current patient status. By default, 
HeartStart Telemedicine lists the patients in descending order. 

The View All Patient table is on the  View All Patients workspace. For more information, see 
Viewing All Patients on page 27.

You can use the View All Patient table to complete the following tasks:

• Group patients, see Grouping Entries on page 52

• Sort patients, see Sorting Entries on page 52

• Hide or display columns, see To hide or display the columns on the table on page 52

• Filter patient records, see Filtering Patients Records on page 29

• List transmission details, see Viewing Patient Transmission Details on page 30

• Delete the selected patient record from the HeartStart Telemedicine database, see Deleting Patient 
Data on page 78.

Transmission Detail Panes

When you click  View Latest Patient, HeartStart Telemedicine displays the  Transmissions 

and transmission detail panes on the  View Patient workspace. 
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Resizing Panes and Workspaces 3  Working in HeartStart Telemedicine
The Transmissions pane includes each transmission for the most current patient (incident) received by 
HeartStart Telemedicine. By default, HeartStart Telemedicine lists the patient transmissions in 
descending order. Each detail pane lists the most current transmission.

You can also display the Transmissions pane from the View All Patients workspace. For more 
information, see Viewing Patient Transmission Details on page 30.

You can use the Transmissions pane to complete the following tasks:

• Display transmission details

• Select a transmission detail to review the following data on the appropriate detail pane or tab:

• The 12-lead report

• The trigger event labelled on the appropriate waveform

• The periodic vital trends in a table or chart format

• Fax, print, email, or export the selected 12-lead report to defined destination

• Print or email the selected transmission to an alternate destination

• Delete the selected patient record from the HeartStart Telemedicine database

A trigger event is an HeartStart MRx event that initiates the transmission. For more information, see 
Viewing HeartStart MRx Patient Data on page 25.

System Log 

 System Log lists all monitored HeartStart Telemedicine activity. 

The System Log table is on the  Administration workspace.   

For more information, see Working with the System Log on page 51. 

Resizing Panes and Workspaces
You can change the default layout of the application window. HeartStart Telemedicine displays the 
layout the next tine you use the navigation pane or workspace.

To resize a pane or workspace

1 Use the mouse to click and hold a border on the pane that you want to resize.

2 Drag the border in the appropriate direction to a new location.
HeartStart Telemedicine adjusts the size of the adjacent panes.

Restoring the Default View
You can restore the installed layout of the HeartStart Telemedicine application window.

To restore the default layout of the user interface

On the View menu, click Default View.

HeartStart Telemedicine restores the navigation panes, navigation buttons, and workspaces to the 
installed layout.
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3  Working in HeartStart Telemedicine Saving Your Work
Saving Your Work
Philips Healthcare recommends that you save your modified patient details periodically as you use 
HeartStart Telemedicine. HeartStart Telemedicine automatically saves the transmissions when they are 
received.

To save your work

1 On the File menu or toolbar, click Save .
HeartStart Telemedicine might display a confirmation message.

2 Click Yes.

Sample Workflow
The following table lists scenarios for clinicians and medical staff, and for IT personnel. Each scenario 
includes tasks and the topics that discuss the tasks.

TIP If you are using this guide online, you can go to topics by clicking on the reference.

HeartStart Telemedicine
 

Scenario Task Topic

Clinicians and medical staff who view and forward 12-leads and clinical data

An EMS responder calls to 
say that she is sending 
HeartStart MRx data 
transmissions for you to 
assess.

View HeartStart MRx 
patient data 

Viewing HeartStart MRx Patient Data on 
page 25

Change the way 
information appears in a 
HeartStart Telemedicine 
table or log

Working with Columns on page 52

Sorting Entries on page 52

Grouping Entries on page 52

The ED medical staff 
receives a patient 
transmission and needs to 
send it to a physician at a 
different location on the 
LAN.

Forward HeartStart MRx 
patient data

Exporting Patient Data on page 38

Forwarding Patient Data on page 38

Faxing 12-Lead Reports on page 40

Emailing Patient Data on page 41

Emailing Reports on page 49

Printing Reports on page 48

During your shift, you did 
not receive all the patient 
data. You want to search for 
patient data transmissions 
that were not complete.

Review the system log Monitoring System Activities on page 51 
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Sample Workflow 3  Working in HeartStart Telemedicine
IT personnel who configure and maintain HeartStart Telemedicine System

A medical specialist needs to 
assess patient data stored in 
another database on the 
LAN.

Connect to a different 
HeartStart Telemedicine 
Server

Connecting to HeartStart Telemedicine 
Server on page 17

IT personnel need to set up 
the HeartStart Telemedicine 
System hardware and 
software.

Configure HeartStart 
Telemedicine

Configuring the System on page 66

Setting Up the HeartStart Telemedicine 
Monitoring Service on page 95

Running HeartStart Telemedicine Service 
Manager as a Service on page 101

After installing HeartStart 
Telemedicine System, your 
Medical Director gives the 
IT department information 
about the destinations that 
will receive the patient data 
transmissions.

Configure destinations Setting Up Application Destinations on 
page 68

Setting Up Fax Destinations on page 69

Setting Up Printer Destinations on 
page 71

Setting Up Email Address Destinations 
on page 72

Configure Auto Send 
Lists

Configuring Auto Send Lists on page 74

You receive HeartStart 
Telemedicine System on a 
data card and need to add it 
the HeartStart Telemedicine 
database

Import a HeartStart MRx 
patient data

Importing HeartStart MRx Data on 
page 77

Your Medical Director sent 
you an email that lists 
changes to the Auto List 
destinations 

Review or modify a 
destination

Managing Applications on page 79

Managing Fax Machines on page 80

Managing Printers on page 81

Managing Email Addresses on page 81

Review or modify Auto 
Send Lists

Managing Auto Send Lists on page 75

Your network technician 
sent an email stating that 
several printers and fax 
machines were upgraded. 
You need to change several 
destinations and Auto Send 
Lists.

Manage destinations and 
Auto Send Lists

Managing HeartStart Telemedicine 
Destinations on page 79

Scenario Task Topic
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3  Working in HeartStart Telemedicine Sample Workflow
Your database administrator 
sent an email stating that the 
database is reaching its 
storage capacity. You need to 
archive and delete patient 
data to provide storage space.

Delete patient data Deleting Patient Data on page 78

Managing HeartStart Telemedicine 
Destinations on page 79

Scenario Task Topic
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4Viewing HeartStart MRx
Patient Data

This section provides an overview of the HeartStart Telemedicine System Patient feature. It explains 
how to use the Patients navigation pane and workspaces to view HeartStart MRx 12-leads, trigger 
events and waveforms, and periodic vital trends. 

The HeartStart Telemedicine software option and the HeartStart MRx options that you 
purchased determine the type of HeartStart MRx data that HeartStart Telemedicine processes and 
stores.

• In HeartStart Telemedicine Classic 12-Lead Edition, HeartStart Telemedicine stores, displays and 
forwards only 12-lead reports. 

• In HeartStart Telemedicine Critical Care Edition, HeartStart Telemedicine can store, display, and 
forward 12-lead reports plus periodic clinical data. Periodic clinical data can include patient events 
and waveforms, and periodic vital trends. 

A trigger event is an HeartStart MRx event that initiates the transmission. For information on how to 
send patient details manually to a destination, see Working with HeartStart MRx Data on page 37.

For information on how to configure the HeartStart Telemedicine System system and destinations, see 
Configuring HeartStart Telemedicine System on page 65. 

For information on how to manage transmission destinations, see Managing HeartStart Telemedicine 
Destinations on page 79. 

This section has the following topics:

• Working with Patients on page 25

• Viewing All Patients on page 27

• Viewing Patient Transmission Details on page 30

Working with Patients
This topic describes how you can use the Patients navigation pane and workspaces to display patient 
records.

Use the Patients navigation pane to view a list of patient records received from HeartStart MRx. By 
default, HeartStart Telemedicine lists patient records in descending order by the date and time 
received. HeartStart Telemedicine identifies patient records that are not yet viewed in bold type. 

TIP HeartStart Telemedicine periodically refreshes the display of patient records. You can click Refresh on 
the toolbar or View menu to refresh the display manually.
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4  Viewing HeartStart MRx Patient Data Working with Patients
You can sort, group, reorder columns, and display additional columns. For more information, see the 
following topics:

• Working with Columns on page 52

• Sorting Entries on page 52

• Grouping Entries on page 52

Use the Patients workspaces to view all patient records, the latest patient record received, or a selected 
patient record. From a Patients workspace, you can use the Forward feature to manually send a 
selected patient record to a selected destination. 

HeartStart Telemedicine System lists the patient records on the Patients navigation pane and on the 
View All Patients workspace. The Patients navigation pane initially displays three columns of the View 
All Patients workspace. 

On the View All Patients workspace, you can sort, reorder columns, and expand a patient record row 
to view the list of transmissions. You can change the column display. For more information, see 
Working with Columns on page 52. 

You can also add and edit information about a patient in the Institution, Patient Name, Reference ID, 
and Provider Impression columns. For more information, see Viewing All Patients on page 27. 

When you double-click a transmission on the View All Patients workspace, you can view the 
transmission details on appropriate panes on the View Patient workspace. For more information, see 
Viewing Patient Transmission Details on page 30. 

To work with patient records

1 On the navigation pane, click the  Patients navigation button.

2 On the  Patients navigation pane, select a patient record and do one of the following to work 
with a patient record:

• Click View All Patients to list all patient records on the  View All Patients workspace.

• Click View Latest Patient to to display transmissions for a selected patient record on the 
 View Patient workspace.

• Double-click the patient record to display transmissions for a selected patient record on the 
View Patient workspace.

For more information see, the following topics:

• Viewing All Patients on page 27

• Viewing Patient Transmission Details on page 30

• Forwarding Patient Data on page 38

• Exporting Patient Data on page 38

• Faxing 12-Lead Reports on page 40

• Emailing Patient Data on page 41

• Printing Reports on page 48

• Emailing Reports on page 49
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Viewing All Patients 4  Viewing HeartStart MRx Patient Data
Viewing All Patients

Use the  View All Patients workspace to view the patient records that were received from 
HeartStart MRx. By default, HeartStart Telemedicine lists all the patient records received in 
descending order based on the date and time HeartStart Telemedicine received it. 

HeartStart Telemedicine displays information received from HeartStart MRx in the Reference ID and 
Institution columns. You can edit these fields and add information in the Patient Name and Provider 
Impression columns.

You can expand a patient record to list the transmissions received. You can also double-click a selected 
transmission to view transmission details.

You can use the View All Patients workspace to complete the following tasks:

• Displaying the Patient Records on page 28

• Adding and Editing Patient Data on page 28

• Displaying Patient Transmissions on page 28

• Hiding Patient Transmissions on page 29

• Hiding All Patient Transmissions on page 29

• Filtering Patients Records on page 29 

• Sorting Patient Records on page 29

• Grouping Patient Records on page 29

• Working with Columns on page 29
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4  Viewing HeartStart MRx Patient Data Viewing All Patients
Displaying the Patient Records
To display the patient records

1 On the navigation pane, click the Patients navigation button.

2 On the Patients navigation pane, click View All Patients.

Adding and Editing Patient Data
To add and edit patient data

You can add and edit information about a patient in the Institution, Patient Name, Reference ID, and 
Provided Impression columns. If HeartStart MRx completed a field, you can edit the information.

HeartStart Telemedicine displays the edit on the View All Patients pane. However, on the View 
Patient pane and destinations, HeartStart Telemedicine displays and prints the transmission with the 
patient information received from the HeartStart MRx.

NOTE HeartStart Telemedicine stores the most recent changes saved in the Institution, Patient Name, 
Reference ID, and Provider Impression columns. Philips Healthcare recommends that you designate 
one person to change the field data to avoid overwriting the information by mistake.

1 Click in the Institution, Patient Name, and Reference ID columns to type text.

2 Click in the Provided Impression column to type text in the Other field or to select an impression 
that describes the patient’s condition. You can also type additional text to the selected impression.

3 On the File menu or toolbar, click Save.
If HeartStart Telemedicine asks if you want to save the edits, click one of the following:

• Yes to save the edits

• Cancel to restore the original text and keep the cursor at the current location

• No to remove the edits and continue 
For example: If you click Exit on the File menu to exit the application before HeartStart 
Telemedicine displays the message window, click No to remove the edits and exit the application, 
or click Cancel to restore the original text and remain on the View All Patients workspace. 

Displaying Patient Transmissions
To display patient transmissions

Click Expand  to the left of the patient record that you want to expand. An expanded patient 
record lists all the transmissions received for the patient. 

Displaying All Patient Transmissions
To display all patient transmissions

1 Right-click on a record or row.

2 On the shortcut menu, click Expand All.  
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Hiding Patient Transmissions
To hide patient transmissions

Click Collapse  to the left of the patient record that you want to collapse. 

Hiding All Patient Transmissions
To hide all patient transmissions

1 Right-click on a record or row.

2 On the shortcut menu, click Collapse All.  

Filtering Patients Records
By default, HeartStart Telemedicine displays a list of all the patient records received in descending 
order based on the date and time HeartStart Telemedicine received it. You can change the display to 
view transmissions received by HeartStart Telemedicine during the day, week, month, or year. 
HeartStart Telemedicine uses the date you imported or received the data, not the date of the patient 
data. 

To filter the number of patient records 

TIP A patient record filter button behaves like an option button .

1 To display the View All Patients workspace, click View All Patients on the Patients navigation 
pane, 

2 On the Patients pane or on the View All Patients workspace, click a filter button at the top of the 
workspace: Day, Week, Month, Year, or All.

Sorting Patient Records
You can sort the information based on the column. 

To sort patient records

Click the header to sort the list of values in ascending (1 to 9, or a to z) or descending (9 to 1, or z 
to a) order. 

Grouping Patient Records
You can group patient records based on the column names.

To group patient records

Use area above the Patients navigation pane and View All Patients workspace to set up groups. Each 
patient record in the group lists transmissions.

You can also group transmissions using the columns in the transmissions list.

For more information, see Grouping Entries on page 52.

Working with Columns
You can select which columns appear on the workspace. You can also resize the width of a column and 
change the order in which they appear. 
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4  Viewing HeartStart MRx Patient Data Viewing Patient Transmission Details
To display or hide columns

For more information, see Working with Columns on page 52.

Viewing Patient Transmission Details

Use the  View Patient workspace to view transmissions and selected transmission details. 

The workspace can consist of four areas:  Transmissions,  Waveform,  12-Lead, and 

 Vital Trends. 

By default, transmissions on the Transmissions pane appear in descending order based on the date and 
time that HeartStart Telemedicine received it. You can filter which type of transmissions appear in the 
list. You can also click a transmission to display the details to the right of the Transmissions pane. 

HeartStart Telemedicine displays transmissions with the patient information received from HeartStart 
MRx. 

To display the View Patient workspace

1 On the navigation pane, click the Patients navigation button.

2 To display the Transmission pane, use one of the following methods:

• On the Patients navigation pane, double-click a patient record.

• On the Patients navigation pane, click View All Patients to display the list of patient records, 
then double-click a patient record. 

• On the Patients navigation pane, click a patient record, then click View Latest Patient.
HeartStart Telemedicine displays the following information for the patient record above the 
Transmission pane: patient ID, date and time, and device.
30



Viewing Patient Transmission Details 4  Viewing HeartStart MRx Patient Data
3 On the Transmissions pane, click a transmission.
HeartStart Telemedicine displays the patient transmissions on the Transmissions pane and on the 
appropriate pane or tab: Waveform, 12-Lead, or Vital Trends.

4 (Optional) You can view the transmission details.

• Click Expand  to the left of the transmission that you want to expand. An expanded 
transmission lists the available details. 

• Click Collapse  to the left of the transmission that you want to collapse. 

You can use the Transmissions pane to complete the following tasks:

• Filtering Patients Records on page 29

• Sorting Patient Transmissions on page 31 

• Grouping Patient Transmissions on page 31

• Working with Columns on page 29

Filtering Patient Transmissions
By default, HeartStart Telemedicine displays a list of all the patient transmissions for the patient 
received in descending order based on the date and time HeartStart Telemedicine received it. You can 
change the display to view one or more combinations of transmissions. 

To filter the number of patient transmissions 

1 To display the Transmission pane, use one of the following methods:

• On the Patients navigation pane, double-click a patient record.

• On the Patients navigation pane, click View All Patients to display the list of patient records, 
then double-click a patient record. 

• On the Patients navigation pane, click a patient record, then click View Latest Patient.

2 Click a transmission filter button.
A filter button behaves like a check box. You can click more than one button to display 
combinations of transmission types.

Sorting Patient Transmissions
You can sort the information based on the column. 

To sort patient records

Click the header to sort the list of values in ascending (1 to 9, or a to z) or descending (9 to 1, or z 
to a) order. 

Grouping Patient Transmissions
You can group patient transitions based on the column names.

To group patient transmissions

Use area above the Transmissions pane to set up groups. 

For more information, see Grouping Entries on page 52.
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4  Viewing HeartStart MRx Patient Data Viewing Patient Transmission Details
Hiding the Transmissions Pane
You can display or hide the Transmissions pane on the View Patient workspace to increase the 
available workspace. Use the Auto Hide icon located at the top of the list the same way you do on the 
navigation pane.

For more information, see Using the Navigation Pane on page 18.

Viewing a Selected Transmission
You can view a selected transmission to the right of the Transmissions pane. The View Patient 
workspace can display stacked horizontal panes or tabs to the right of the Transmissions pane. The 
default view uses stacked horizontal panes. You can select the view from the View menu or shortcut 
menu.

You can also resize the pane manually.

To view a selected transmission on a tab

On the View menu, click Transmissions, and then Tabbed View.

TIP You can also right-click the pane or tab to select Stacked View or Tabbed View.

To view another transmission in Tabbed View

Complete one of the following methods:

• On the Transmissions pane, click a transmission.  
HeartStart Telemedicine displays the transmission on the tab. If the transmission is a different 
type, HeartStart Telemedicine changes tabs and display the transmission.

• Click a different tab.  
HeartStart Telemedicine displays the most recent transmission of that type on the tab.

To view a transmission on a pane

Complete one of the following methods from the View menu:

• Click Transmissions, and then click Stacked View.

• Click Default View. HeartStart Telemedicine restores the installed application layout, including 
the stacked horizontal panes on the View Patient workspace.

Displaying a 12-Lead Report
You can select a 12-lead report from the View All Patients workspace or Transmissions pane on the 

View Patient workspace. HeartStart Telemedicine displays the 12-lead report on the default  12-
Lead pane. You can also select to view the 12-lead report on a tabbed view. For more information, see 
Viewing a Selected Transmission on page 32. The pane and tab title includes the transmission date and 
time.

HeartStart Telemedicine displays the 12-lead report in the format set up on the General 
Configuration workspace. By default, HeartStart Telemedicine displays the 12-lead report in the time 
sequential format. You can view the 12-lead report in one of two formats: time sequential or 
simultaneous. For more information, see Configuring the System on page 66.

You can click more than one transmission filter button to display combinations of transmission types. 
A transmission filter button behaves like a check box. 
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You can also manually forward the 12-lead report to a configured destination or to an alternative fax 
machine, printer, or email address. For more information, see Working with HeartStart MRx Data on 
page 37.

Viewing a 12-Lead Report
You can view a selected 12-lead report on a pane or on a tab. 

To view a 12-lead report

1 On the navigation pane, click the Patients navigation button.

2 To display the Transmission pane, use one of the following methods:

• On the Patients navigation pane, double-click a patient record.

• On the Patients navigation pane, click View All Patients to display the list of all patient records. 
Then, double-click a patient record.

• On the Patients navigation pane, click a patient record, then click View Latest Patient.
HeartStart Telemedicine displays the latest 12-lead report on the 12-Lead pane. 

3 On the Transmissions pane, click another  12-lead report to display on the 12-Lead pane. 

4 You can view the entire 12-lead report:

• Drag the scroll bar at the bottom and to the right of the 12-Lead pane to view the current 12-
lead report.

• Click Next to view the next page.

• Click Previous to view the previous page.

Changing the 12-Lead Setup
You can use the View menu to change the 12-lead report setup. 

To change a 12-lead report setup

A time sequential 12-lead ECG report marks each segment with a single vertical line. A simultaneous 
12-lead ECG report marks each segment with double vertical lines.

1 View a 12-lead report on the 12-Lead pane. For more information, see Displaying a 12-Lead 
Report on page 32.

2 On the View menu, you can set up the 12-lead report view:
a Click 12-Lead ECG, and then click Time Sequential or Simultaneous. to select the 

display format
b Click Transmissions, and then click Tabbed View to display transmissions on tabs. For 

more information, see Viewing a Selected Transmission on page 32.

Displaying a Trigger Event
If you installed HeartStart Telemedicine Critical Care Edition, you can view a selected trigger event 
from the View All Patients workspace or Transmissions pane on the View Patient workspace.

HeartStart Telemedicine displays the trigger event on the appropriate waveform on the default 
 Waveform pane. A trigger event is an HeartStart MRx event that initiates the transmission. You 

can also select to view the waveform on a tab. For more information, see Viewing a Selected 
Transmission on page 32. The pane and tab title includes the transmission date and time. 
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You can click more than one transmission filter button to display combinations of transmission types. 
A transmission filter button behaves like a check box. 

You can manually forward the trigger event to a HeartStart Telemedicine destination. You can also 
email the trigger event to an alternate email address. For more information, see Forwarding Patient 
Data on page 38.

The type of information that HeartStart MRx sends during a periodic clinical data transmission 
depends on the event which triggers the transmission. For more information, see HeartStart MRx 
Trigger Events on page 115.

Viewing a Trigger Event
You can view the selected waveform with a trigger event on a pane or tab.

To view a trigger event

1 On the navigation pane, click the Patients navigation button.

2 To display the Transmission pane, use one of the following methods:

• On the Patients navigation pane, double-click a patient record.

• On the Patients navigation pane, click View All Patients to display the list of all patient records. 
Then, double-click a patient record.

• On the Patients navigation pane, click a patient record, then click View Latest Patient.
HeartStart Telemedicine displays the latest trigger event on the associated waveform, such as: 
ECG, plethysmography (PLETH), and capnography (CO2). A trigger event is an HeartStart MRx 
event that initiates the transmission. For more information, see HeartStart MRx Trigger Events on 
page 115 and HeartStart MRx M3535A/M3536A Instructions for Use, for use with version F.00 and 
later.

3 On the Transmissions pane, click a trigger event  to display on the Waveform pane.

4 (Optional) On the View menu, click Transmissions, and then click Tabbed View.

5 Use the scroll bars on the Waveform pane or tab to view each waveform.

Displaying a Periodic Vital
If you installed HeartStart Telemedicine Critical Care Edition, you can view a selected periodic vital 
from the Patients table or Transmissions pane on the View Patient workspace.

HeartStart Telemedicine displays the periodic vital trends on the default  Vital Trends pane in a 
table or chart format. You can also select to view the periodic vital trends on a tab. For more 
information, see Viewing a Selected Transmission on page 32. The pane and tab title includes the 
transmission date and time. 

When HeartStart Telemedicine displays periodic vitals on a table, HeartStart Telemedicine highlights 
the appropriate vital row and the time column. 

When HeartStart Telemedicine displays periodic on a chart, HeartStart Telemedicine moves to the 
time of the selected vital.

You can click more than one transmission filter buttons to display combinations of transmission types. 
A transmission filter button behaves like a check box. 

Viewing a Periodic Vital
You can view the vital trends on a pane or tab.
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To view a periodic vital

1 On the navigation pane, click the Patients navigation button.

2 On the Patients navigation pane, use one of the following methods to display the Transmission 
pane:

• On the Patients navigation pane, double-click a patient record.

• On the Patients navigation pane, click View All Patients to display the list of all patient records. 
Then, double-click a patient record.

• On the Patients navigation pane, click a patient record, then click View Latest Patient.
HeartStart Telemedicine displays the latest periodic vital on the Vital Trends pane in a table or 
chart format. 

3 On the Transmissions pane, click a  periodic vital to display on the Vitals Trends pane.

4 (Optional) On the View menu, click Transmissions, and then click Tabbed View.

5 Use the scroll bars on the Vital Trend pane or tab to view each vital trend.

  Reviewing Vital Trends Data

You can view the vital trends data associated with the ECG in a table or on a chart. 

To display vital trends data in a table 

Click the Table tab.

To display vital trends data on a chart

Click the Chart tab. 

HeartStart Telemedicine displays the vital trends data on a chart.

To remove trends from display in Chart view

On the vital trends configuration pane, select any trends that you want removed from the chart. 

HeartStart Telemedicine clears the check box and removes the selected trends from the chart.

To change the point style in Chart view

1 If you are not already in Chart view, click the Chart tab.
HeartStart Telemedicine displays the vital trends data in a chart.

2 On the configuration pane to the left of the vital trends chart, click the style button next to the 
trend you want changed.
HeartStart Telemedicine displays a shortcut menu.

3 Click Point style.
HeartStart Telemedicine displays a list of point styles.

4 Select a point style from the list.
HeartStart Telemedicine displays the trend with the selected point style.

To change the trend color in Chart view

1 If you are not already in Chart view, click the Chart tab.
HeartStart Telemedicine displays the vital trends data in a chart.
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2 On the configuration pane to the left of the vital trends chart, click the style button next to the 
trend you want changed.
HeartStart Telemedicine displays a shortcut menu.

3 Click Color.
HeartStart Telemedicine displays the Color dialog box.

4 Select a color from the Basic colors list.
You can also use Define Custom Colors, to create a custom color.

5 Click OK. 
HeartStart Telemedicine displays the trend with the selected color.
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5Working with
HeartStart MRx Data

The HeartStart Telemedicine application provides tools to send patient data manually to an external 
destination. You can send a selected patient trigger event and waveform, or periodic vital trends to a 
configured HeartStart Telemedicine application. You can send a selected 12-lead report to the 
following configured destinations.

• Auto Send List

• HeartStart 12-Lead Transfer Station

• TraceMasterVue

• DatamedFT 

• HeartStart Telemedicine

• Fax machine

• Printer

• Email address

This section explains how to how to complete the following tasks:

• Viewing the System Log on page 37

• Exporting Patient Data on page 38

• Forwarding Patient Data on page 38

• Faxing 12-Lead Reports on page 40

• Emailing Patient Data on page 41

For information on how to configure the HeartStart Telemedicine System system and destinations, see 
Configuring HeartStart Telemedicine System on page 65. 

For information on how to manage transmission destinations, see Managing HeartStart Telemedicine 
Destinations on page 79. 

Viewing the System Log
You can view the system log to see the status of all HeartStart Telemedicine activity. 

To view the system log

On the Administration pane, click  System Log.
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The system log has tools to change the way information displays. You can sort and group the list of 
entries.

You change the way the system log displays information when you want to assess data or search for 
specific information. For help using these tools, see Working with the System Log on page 51. For an 
explanation of the messages, see System Log Messages on page 54. 

Exporting Patient Data
You can export patient data as a separate file. You can export an imported file and patient data received 
from HeartStart MRx. Depending on the patient data that you select, you can export the file as an 
XML or PDF file. You can then distribute and view the files using the appropriate XML and PDF tool.

To export patient data 

1 Import the 12-lead report. For more information, see Importing HeartStart MRx Data on 
page 77. 

2 On the Patients navigation pane or View All Patients workspace, select the patient record. For 
more information, see Working with Patients on page 25. 

3 Display the patient transmission. For more information, see the following topics:

• To display the patient records on page 28

• To display the View Patient workspace on page 30

4 On the File menu, click Export.

HeartStart Telemedicine lists Export options based on the transmission in the patient data. Select 
one of the following options:

• Patient Report to export the patient data in a PDF file.

• Selected 12-Lead to export the selected 12-lead report in either a PDF or an XML file.

• Selected Waveform to export the selected trigger event and waveform in a PDF file.

• Vital Trends to export the periodic vital trends for the patient record in a PDF file. The vital 
trends are in a table format.

HeartStart Telemedicine displays the Export window.

5 In File name, enter the 12-lead report name. You can select the 12-lead report file name from 
another location.

6 In the Save as type field, select the appropriate file type: PDF or XML.

7 Click OK.

Forwarding Patient Data 
Use the Forward options on the File menu to send selected HeartStart MRx patient data manually. 
You can forward the following types data:

• 12-lead report received from HeartStart MRx to any configured Auto Send List or destination 

• 12-lead reports received from HeartStart MRx manually to an alternative fax machine, printer, or 
email address

• Patient data to a configured HeartStart Telemedicine
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• Trigger events and waveforms to a configured HeartStart Telemedicine

• Periodic vital trends for the patient record to a configured HeartStart Telemedicine 

NOTE The available destinations on the menus depend on the destinations set up on the Administration 
navigation pane.
Each HeartStart Telemedicine Viewer machine must have the same access to the network destinations 
as the HeartStart Telemedicine Server machine.
HeartStart Telemedicine can receive HeartStart MRx 12-lead reports that were filtered between .05 
and 40 Hz. HeartStart Telemedicine can also forward the 12-lead reports to the TraceMasterVue and 
to DatamedFT. Note that TraceMasterVue users cannot change the filter setting for these ECGs on 
TraceMasterVue.
See your IT system administrator for help with configured destinations. For more information, see 
Configuring HeartStart Telemedicine System on page 65.

To send patient data from the View All Patients workspace 

1 Display the View All Patients workspace. For more information, see Viewing All Patients on 
page 27.

2 Select a patient row from the table.

3 Click the Expand  to the left of the row. 

4 Select a transmission.

5 (Optional) You can select a printer page size when you forward a 12-lead report to a Printer 
destination. 
On the View menu, click 12-Lead and select a page size.

6 On the File menu, click the appropriate Forward option.

• If you selected Forward Selected 12-lead, HeartStart Telemedicine displays a menu of 
destinations. The types of destinations depend on the destinations you set up from the 
Administration pane:  
Auto Send List 
HeartStart 12-Lead Transfer Station 
TraceMasterVue  
DatamedFT 
HeartStart Telemedicine 
Fax  
Printer 
Email

• If you selected Forward Patient Data, Forward Selected Waveform, or Forward Vital Trends, 
HeartStart Telemedicine displays a list of HeartStart Telemedicine Server destinations.

7 If you selected Forward Selected 12-lead, click a destination type.

8 Click a destination name. 
HeartStart Telemedicine completes the connection, sends the selected transmission, and displays a 
confirmation message.
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To send a transmission from the View Patient workspace

1 Display the View Patient workspace. For more information, Viewing Patient Transmission 
Details on page 30.

2 On the Transmissions pane, double-click the transmission row. HeartStart Telemedicine displays 
the transmission on the appropriate pane.

3 On the File menu, click the appropriate Forward option.

• If you selected Forward Selected 12-lead, HeartStart Telemedicine displays a menu of 
destinations. The types of destinations depend on the destinations you set up from the 
Administration pane:  
Auto Send List 
HeartStart 12-Lead Transfer Station 
TraceMasterVue  
DatamedFT 
HeartStart Telemedicine 
Fax  
Printer 
Email

• If you selected Forward Patient Data, Forward Selected Waveform, or Forward Trends, 
HeartStart Telemedicine displays a list of destination names.

4 If you selected Forward Selected 12-lead, click a destination type.

5 Click a destination name. HeartStart Telemedicine completes the connection, sends the selected 
transmission, and displays a confirmation message.

Faxing 12-Lead Reports
You can fax a 12-lead report automatically or manually.

HeartStart Telemedicine automatically faxes 12-lead reports to the fax numbers that you add to the 
default Auto Send List. 

You can also send a 12-lead report to a configured fax destination manually. These fax numbers are 
available from the Forward Selected 12-Lead option on the File menu. Use the Forward Selected 12-
Lead option when you want to forward a 12-lead report to one fax destination.

Use the Fax 12-Lead option on the File menu to manually fax a 12-lead report to an alternate fax 
destination. HeartStart Telemedicine displays the Microsoft Send Fax Wizard.

The 12-lead report that HeartStart Telemedicine faxes might not be of diagnostic quality.

NOTE Each HeartStart Telemedicine Viewer machine must have a fax service. Send Fax Wizard is part of 
Microsoft Fax Service. If you have not installed Microsoft Fax Console, use the Windows Help and 
Support feature. Type Fax in the Search field and follow Microsoft’s instructions.

To manually fax a 12-lead report to a configured destination

Use the steps listed in Forwarding Patient Data on page 38. 

To manually fax a 12-lead report to an alternate fax destination

1 Use one of the following methods to select a 12-lead report:

• Display the View All Patients workspace. For more information, Viewing All Patients on 
page 27.
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• Display the View Patient workspace. For more information, Viewing Patient Transmission 
Details on page 30.

2 If you are using the View All Patients workspace, select a patient record and click the Expand  
to the left of the row. 

3 Select a 12-lead report.
On the File menu, click Fax 12-Lead. HeartStart Telemedicine displays the Print window.

4 Complete one of the following:
a Select the a printer name and click Print.
b Select the printer named Fax and click Print. HeartStart Telemedicine displays the Send 

Fax Wizard window. Follow the on-screen instructions.

Emailing Patient Data
You can email a 12-lead report automatically or manually. Depending on the option you purchased, 
you can also manually email a patient record or a selected transmission to an alternate destination. 

HeartStart Telemedicine automatically emails 12-lead reports to the email addresses that you add to 
the default Auto Send List. 

You can also send a 12-lead report to a configured email address manually. These email addresses are 
available from the Forward Selected 12-Lead option on the File menu. Use the Forward Selected 12-
Lead option when you want to forward a 12-lead report to one email address.

Use the Email PDF option on the File menu to manually email the following data to an alternate email 
address. 

• A patient report

• A selected 12-lead report

• A selected trigger event and waveform

• Vitals trends for a patient

HeartStart Telemedicine starts your default email application. For example, HeartStart Telemedicine 
might start Lotus Notes, Microsoft Outlook, or Outlook Express.

To manually email patient data to an email address configured for HeartStart Telemedicine

Use the steps listed in To send a transmission from the View Patient workspace on page 40.

To manually email a patient report or selected patient transmission to an alternate email address

Depending on the configuration for emails, you can assign a password to the attachment.

NOTE Make sure to tell the recipient the password that you assign to an attachment in a separate 
communication or email.

1 Use the procedure steps listed in Forwarding Patient Data on page 38.

2 Select a patient record from the View All Patients workspace or a selected patient transmission 
from the View Patient workspace.

3 On the File menu, click Email PDF.
HeartStart Telemedicine displays the File Security window.

4 Complete one of the following methods:
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• Click the Protect file with password check box and type a password. Then, click OK to 
password protect the attachment. The password can be the same password that you assigned to 
an email address on the Email Destinations workspace. For more information, see Setting Up 
Email Address Destinations on page 72.

• Click OK to email the attachment without a password.
HeartStart Telemedicine starts your default email application and attaches the PDF. 

5 Address and send the email.
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You can print a report that contains all the patient data, or one with the following selected 
transmission:

• 12-lead report

• Trigger event and waveform

• Vital trends

The first step in working with reports is to select a patient record and page size. HeartStart 
Telemedicine generates the report from the selected patient record and displays in on the selected page 
size format.

TIP The default page size is “letter.”

In Print Report, you can also do the following tasks:

• Preview the report as you specify report details

• Print the report

• Export the report

• Email the report

This section includes the following topics:

• Selecting a Page Size on page 43

• Generating Reports on page 44

• Working with Patient Reports on page 46

• Working with 12-Lead Reports on page 46

• Working with Waveform Reports on page 47

• Working with Vital Trends Reports on page 47

• Printing Reports on page 48

• Exporting Reports on page 48

• Emailing Reports on page 49

Selecting a Page Size
You can select a page size format to preview and print reports. 
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To select a paper size:

1 On the View menu, click 12-Lead.

2 Select one of the following page sizes:

• Letter Page Size 

• A4 Page Size 
The selected page size becomes the standard page size until you change it. 

Generating Reports
In HeartStart Telemedicine, you can generate a report for patient record or for a patient transmission. 
You use the same steps to generate the reports. 

The type of report that you can generate depends on the Patients workspace from which you select 
Print Report.

HeartStart Telemedicine displays the appropriate parameter settings for the report above the preview of 
the report. HeartStart Telemedicine also remembers the parameter settings the next time you select the 
report.

For more information, see Using the Reports Toolbar on page 45.

Generating a Report 
Use Print Report to generate a report for a selected patient record or transmission.

To generate a report

1 Select a patient record or transmission. For more information, see Viewing All Patients on page 27 
and Viewing Patient Transmission Details on page 30.

2 On the File menu or toolbar, click Print Report.

3 Click the type of report that you want to generate. 
On the workspace, HeartStart Telemedicine displays parameter settings that you can use to specify 
the report format and details above the report preview.

4 Click a customization tab.
HeartStart Telemedicine displays a preview of the report as you set and change the parameter 
settings.

5 Complete one or more parameter settings to specify the information that the report displays.

6 To print the report, use one of the following Report Preview toolbar buttons:

Report Type Patients Workspace

View All Patients View Patient
Patient

12-Lead

Trigger Event/ Waveform

Vital Trends
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• Click Print to print the report on the printer of your choice.

• Click Quick Print to print the report on your default printer.
For more information, see Printing Reports on page 48.

7 To generate an export file, click Export To on the Report Preview toolbar. For more information, 
see Exporting Reports on page 48. 

8 To email the report, click E-mail As on the Report Preview toolbar. For more information, see the 
previous step and Emailing Reports on page 49.

Using the Reports Toolbar 
The following table provides a description of the Reports toolbar buttons.

 

 Button Description
Click Print or press Ctrl+P to select a printer, number of 
copies, or other printing options before printing. 
Click Quick Print to send the document directly to the default 
printer without making changes. 
Click Find to find text in the document based on your entry in 
the Find what field and Search options.
Click First Page or press Ctrl+Home to navigate to the first 
page of the document.
Click Previous Page or press PageUp to navigate to the 
previous page of the document.
Click NextPage or press PageDown to navigate to the next 
page of the document.
Click Last Page or press Ctrl+End to navigate to the last page 
of the document.
Click Mouse Pointer to show the mouse pointer.

Click Hand Tool to manually scroll through the pages.

Click Magnifier to display the full page. Click Magnifier again 
to zoom to 100% view of the report page.
Click Many Pages to select the page layout and to arrange the 
document pages in preview. 
Click Zoom Out to see more of the page at a reduced size. 

Click Zoom to change the zoom level of the document preview.

Click Zoom In to get a close up view of the document.

Click Export To to export the document in one of the available 
formats, and save it to a file on a disk. HeartStart Telemedicine 
displays a window to specify parameter settings for the 
export file. 
Click E-Mail As to export the document in one of the available 
formats, and attach it to the email. 
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Working with Patient Reports
You can generate a Patient report from the View Patient workspace. 

The Patient report documents the most recent transmission listed in the Transmission pane on the 
View Patient workspace.

Patient reports have detailed patient information based on the information that HeartStart 
Telemedicine received and processed from HeartStart MRx. The information you select for the report 
determines the parameter settings you can specify.

For information on how to generate a report, see Generating Reports on page 44.

For related information, see the following topics:

• Printing Reports on page 48

• Exporting Reports on page 48

• Emailing Reports on page 49

To specify how the report displays information

1 Select a patient record or transmission. For more information, see Viewing Patient Transmission 
Details on page 30.

2 On the File menu or toolbar, click Print Report.

3 Click Patient Report. 

4 On the Report Customization tab, select the check box for each type of information that you want 
to include in the report.
HeartStart Telemedicine displays the tabs that require you to select parameter settings.

5 Click a customization tab and select one or more parameter settings to specify the section of the 
report.
For more information, see the following topics:

• Working with 12-Lead Reports on page 46

• Working with Vital Trends Reports on page 47

6 Repeat step 5 for each type of report that you selected. 

Working with 12-Lead Reports
You can generate a 12-lead report from the View All Patients and View Patient workspaces. 

The 12-Lead report documents the 12-lead report that appears in the 12-Lead pane or tab on the View 
Patient workspace.

The report can display the following information:

• Date and time

• Reference ID

• Institution

• Patient age and gender

• Report format: simultaneous or time sequential
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• ACI-TIPI and TPI data

The report uses the following parameter settings:

• Timing – Select Simultaneous or Time Sequential format.

• Display grid – Display the 12-lead report with or without grids. 

A simultaneous 12-lead ECG report marks each segment with double vertical lines. It is the preferred 
12-lead report format used in the Europe.

A time sequential 12-lead ECG report marks each segment with a single vertical line. It is the preferred 
12-lead report format used in the United States.

For related information, see the following topics:

• Printing Reports on page 48
• Exporting Reports on page 48
• Emailing Reports on page 49

Working with Waveform Reports
You can generate a Trigger Event/Waveform report from the View All Patients and View Patient 
workspaces. 

The Trigger Event/Waveform report documents the waveform based on the trigger event and 
waveform that appears in the Waveform pane or tab on the View Patient workspace The report 
includes the appropriate waveforms, such as: ECG, plethysmography (PLETH), and capnography 
(CO2).  

The report displays the following information:

• Date and time

• Patient ID and name

• Reference ID

• Institution

• Device

• Trigger event and waveform

For related information, see the following topics:

• Printing Reports on page 48

• Exporting Reports on page 48

• Emailing Reports on page 49

Working with Vital Trends Reports
You can generate a Vital Trends report from the View All Patients and View Patient workspaces. 

The Vital Trends report provides patient information based on the vital trends information that 
appears on the Vital Trends pane or tab on the View Patient workspace. The vital trends information 
appears in a table format. 

The report displays the following information:

• Date and time
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• Patient ID and name

• Reference ID

• Institution

• Device

• Vital trends in a table format

The report uses the following parameter settings:

• Interval – Select 1, 5, 10, 15, 30, or 60 minutes in duration.

• Show latest first – Select to display the vital trends in descending order. Clear to display the vital 
trends in ascending order.

For related information, see the following topics:

• Printing Reports on page 48

• Exporting Reports on page 48

• Emailing Reports on page 49

Printing Reports
You can print reports for a selected transmission from the the View All Patients and View Patient 
workspaces. However, you can only print a Patient report from the View Patient workspace.

The printed 12-lead report and trigger event waveforms are of diagnostic quality. 

Before you print a report, you must generate the report. 

To print a report for a patient record

1 Select a patient record or transmission. For more information, see Viewing All Patients on page 27 
and Viewing Patient Transmission Details on page 30.

2 On the File menu or toolbar, click Print Report.

3 Click the type of report that you want to print.

4 Click a customization tab. 
HeartStart Telemedicine displays a preview of the report as you set and change the parameter 
settings.

5 Complete one or more parameter settings to specify the information that the report displays.

6 To print the report, use one of the following Report Print toolbar buttons:

• Click Print to select a printer, number of copies, and other printing options.

• Click Quick Print to send the report directly to the default printer without making changes.

7 If you clicked Print on the toolbar, click Print.

For more information, see Generating Reports on page 44.

Exporting Reports
You can export reports for a selected transmission from the the View All Patients and View Patient 
workspaces. However, you can only export a Patient report from the View Patient workspace.
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 HeartStart Telemedicine saves a copy of the report to a file outside of the database. If you frequently 
review a report or want to track your system’s performance, generate the report, and then use the 
Export tool to save the report as a file.

The Save As window suggests to save the reports in the folder located at: C:\Documents and 
Settings\<user name>\My Documents\Telemedicine\Exported Reports. You can save the report to a 
different location.

NOTE You can also export a selected transmission using the Export feature on the File menu. For more 
information, see Exporting Patient Data on page 38.

To export a report

1 Generate and view the report. For more information, see Generating Reports on page 44. 

2 On the Report Preview toolbar, click Export To.

3 Click the arrow and select the file format for the exported file.
HeartStart Telemedicine displays a list of file formats that is appropriate for the type of report.

4 Complete the parameter settings for the file format and click OK.

5 HeartStart Telemedicine displays the Save As window.
HeartStart Telemedicine populates the File name field with Exported Reports folder. The default 
location is typically: C:\Documents and Settings\< user name>\My 
Documents\Telemedicine\Exported Reports. 

6 In File name, enter a name for the report.
The Save as type field lists the document type that you selected.

7 Click Save.

8 If you can open the file, click one of the following buttons:

• Click Yes to preview the file.

• Click No to continue.

Emailing Reports
You can email the export file for a report the same way you email patient data. 

You can use the Report Email-As option or your email application to send an exported report to 
another HeartStart Telemedicine user. 

NOTE The Report Email-As option and the File menu Email PDF option require that you configure 
Microsoft Outlook or a MAPI compliant email client, and an email profile.   

To email a report

1 Generate and view the report. For more information, see Generating Reports on page 44. 

2 On the Preview Report toolbar, click E-Mail As. 

3 Select the file format for the report.
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4 Depending on the file format that you selected, complete the parameter settings and click OK.
HeartStart Telemedicine displays the Save As window. 
HeartStart Telemedicine populates the Save in field with Exported Reports folder and the File 
name field. The default location is typically: C:\Documents and Settings\< user name>\My 
Documents\Telemedicine\Exported Reports.  HeartStart Telemedicine might display the Internet 
Connection Wizard. Follow the on-screen instructions.

5 You can change the Save in and File name field data.

6 Click Save. 
HeartStart Telemedicine attaches the exported report file when it displays the email window. 

7 Enter the email address in the To and Cc fields.

8 Click Send. 
50



7

7Working with the 
System Log

You can view the system log to see the status of all HeartStart Telemedicine activity. 

When working with the system log, you can change the way information displays in the list of entries. 
This section provides an overview of how to use the system log in HeartStart Telemedicine.

This section includes the following topics:

• Opening the System Log on page 51

• Monitoring System Activities on page 51

• Working with Columns on page 52

• Sorting Entries on page 52

• Grouping Entries on page 52

• Clearing System Log Entries on page 53

• System Log Messages on page 54

Opening the System Log
The system log is available from the Administration navigation pane.

You can change the default layout of the system log. HeartStart Telemedicine displays the layout the 
next time you use the navigation pane or workspace. For more information, see Resizing Panes and 
Workspaces on page 21.

To display the system log

1 On the navigation pane, click the Administration navigation button.

2 On the Administration navigation pane, click System Log.
HeartStart Telemedicine displays the system log. 

Monitoring System Activities
The system log lists HeartStart Telemedicine activity. For each action, HeartStart Telemedicine 
identifies the following information:

• The type of activity, for example Information or Error

• The action that occurred
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• A description of the action

• The date and time when the action occurred

Working with Columns
You can customize the columns that appear on the table. You can resize the width of a column. You 
can also hide or display the columns on the table and the order in which they appear. 

To change a column width 

Use the mouse to click and hold the column border, and then drag the border to the size you 
prefer.

To hide or display the columns on the table

1 Right-click a column header name to display a shortcut menu.

2 Click Columns to display a list of column header names.

3 Click a check box for each column that you want to hide or display on the table. 
Column headers with a check mark display on the table. 

To change the order in which columns appear 

Use the mouse to click and hold the column header, and then drag the column to the left or right 
to a new location.

Sorting Entries

You can sort the information based on the column. HeartStart Telemedicine displays a triangular 
symbol (arrow) in the column header to indicate the sort order. 

TIP The Date and Time column lists when the action occurred.

Grouping Entries

You can group entries to sort the entries. For example, you can select a primary sort by Type and a 
secondary sort by Description. Use the area above the entries to set up groups..

HeartStart Telemedicine gathers all entries received at a specific time with the same Action into one 
group. If you expand a group, HeartStart Telemedicine displays all the entries in the group.

You can click the column header to sort the list of values in ascending (1 to 9, or a to z) or descending 
(9 to 1, or z to a) order.

The right-click to display a shortcut menu. The shortcut menu lists the Expand All, and Collapse All 
options. 

To group entries

1 Click a column header and drag it to the grouping area with the notation Drag a column header 
here to group by that column.
The column name moves to the grouping area.
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2 Repeat step 1 as necessary.
HeartStart Telemedicine creates the next group level.

TIP Click the column header to sort the order of the entries.

To use the shortcut menu

1 Display the workspace or open System Log. For more information, see Opening the System Log 
on page 51.

2 Right-click the System Log table.

3 Click an option.

To refresh the list of entries

On the View menu or toolbar, click Refresh.    

To display entries in a group 

Click Expand  to the left of the group that you want to expand. An expanded group lists all the 
entries assigned to that group.

To display all entries in the log

1 Right-click on a record or row.

2 On the shortcut menu, click Expand All.  

To hide entries in a group 

Click Collapse  to the left of the group that you want to collapse. A collapsed group displays 
the group title.

To hide all entries in all groups

1 Right-click on a record or row.

2 On the shortcut menu, click Collapse All.  

To undo grouping for a single column

Click a column header in the grouping area and drag it below the table header.

To undo grouping for all columns

1 Click a column header in the grouping area and drag it below the table header. 

2 Repeat step 1 for each column.

Clearing System Log Entries
You can remove the entire system log from the database.

 On the File menu, click Clear System Log.
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System Log Messages
The system log provides a list of information and error system messages for actions. Actions appear in 
the following table in alphabetical order. Each message includes an explanation. 

To troubleshoot an error message, use the following table to find the error and action. Provide your IT 
system administrator the information in the Description and the Possible Issues and Solutions 
columns. 
  

Log Type Action Description Possible Issues and Solutions

Information Delete patient record Deleted patient record for Patient 
ID: {Incident ID}

All received data for the patient was 
successfully deleted.

Error Delete patient record Failed to delete patient record for 
Patient ID: {Incident ID}

Delete request failed. Possible reasons 
for failure might be: 

Database connection failure
Another user might ave already 
deleted the patient record.  

Click Refresh.

Information Email 12-Lead Emailed 12-Lead report for 
Patient ID: {Incident ID}  with 
recorded time: {date and time} to 
email address: {email address}, file 
name: {file name}

The 12-lead report was successfully 
sent to the email queue. 

Check the queue for the email 
client or the SMTP server for 
blocked transmissions.

Error Email 12-Lead Failed to email 12-Lead for 
Patient ID: {Incident ID}  with 
recorded time: {date and time} to 
email address: {email address}, file 
name: {file name}

Invalid 12-lead report. Possible 
reasons for failure might be: 

SMTP is not set up
Invalid 12-lead data
Missing Incident ID
Missing acquired date and time

Information Email trigger event report Emailed trigger event report for 
Patient ID: {Incident ID},  
transmission ID: {Transmission 
ID}, file name: {file name}

The trigger event report was 
successfully sent to the email queue. 

Check the queue  for the email 
client or the SMTP server for 
blocked transmissions.

Error Email trigger event report Failed to email trigger event report 
for Patient ID: {Incident ID}, 
transmission ID: {Transmission 
ID}, file name: {file name}

The email client or SMTP server is 
not set up. 

Information Email patient record Emailed patient report for Patient 
ID: {Incident ID}, file name: {file 
name}

The patient report was successfully 
sent to the email queue. 

Check the queue for the email 
client or SMTP server for blocked 
transmissions.
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Error Email patient record Failed to email patient report for 
Patient ID: {Incident ID}, file 
name: {file name}

The email client or SMTP server is 
not set up.

Information Email vital trends report Emailed vital trends report for 
Patient ID: {Incident ID},  
transmission ID: {Transmission 
ID}, file name: {file name}

The patient vital trends  report was 
successfully sent to the email queue.

Check the queue for the email 
client or the SMTP server for 
blocked transmissions.

Error Email vital trends report Failed to email Vital trends report 
for Patient ID: {Incident ID}, 
transmission ID: {Transmission 
ID}, file name: {file name}

The email client or SMTP server is 
not set up.

Information Export trigger event report Exported trigger event report. 
Patient ID: {Incident ID} 
transmission ID: {transmission 
ID}, file name: {file name}  

The trigger event report successfully 
saved in PDF format.

Error Export patient report Failed to export patient report for 
Patient ID: {Incident ID}, file 
name: {file name}

Possible reasons for failure might be: 

Patient report failed to save.
The disk is full.
The path is no longer available.
The path does not have write 
permission.

Information Export trigger event report Exported trigger event report for 
Patient ID: {Incident ID} 
transmission ID: {transmission 
ID}, file name: {file name} 

The trigger event report was 
successfully saved in PDF format.

Error Export trigger event report Failed to export trigger event 
report for Patient ID: {Incident 
ID}, transmission ID: 
{transmission ID}, file name: {file 
name} 

Possible reasons for failure might be: 

The trigger event report failed to 
save.
The disk is full.
The path is no longer available.
The path does not have write 
permission.

Information Export vital trends report Exported vital trends report for 
Patient ID: {Incident ID}, 
transmission ID: {Transmission 
ID}, file name: {file name}

Successfully saved the patient vital 
trends report in PDF format.

Error Export vital trends report Failed to export vital trends report 
for Patient ID: {Incident ID}, 
transmission ID: {Transmission 
ID}, file name: {file name}

Possible reasons for failure might be: 

The disk is full.
The path is no longer available.
The path does not have write 
permission. 

Log Type Action Description Possible Issues and Solutions
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Information Fax 12-Lead Faxed 12-Lead for Patient ID: 
{Incident ID} with recorded time: 
{date and time} to fax number: 
{Fax number}

The 12-lead report was successfully 
sent to the FAX queue. 

Check the queue in FAX Console 
for blocked transmissions.

Error Fax 12-Lead Failed to fax for Patient ID: 
{Incident ID} with recorded time: 
{ date and time } to fax number: 
{Fax number}

Invalid 12-lead data. Possible reasons 
for failure might be:

Missing Incident ID
Missing acquired date and time

Information Print 12-Lead Printed 12-Lead for Patient ID: 
{Incident ID} with recorded time: 
{Date and Time} to printer name: 
{printer name}

The 12-lead report was successfully 
sent to the printer queue. 

Check the queue for blocked 
printer jobs.

Error Print 12-Lead Failed to print 12-Lead for Patient 
ID: {Incident ID} with recorded 
time: {Date and Time} to printer 
name: {printer name}

Invalid 12-lead data. Possible reasons 
for failure might be:

Missing Incident ID
Missing acquired date and time

Information Print patient report Printed patient report for Patient 
ID: {Incident ID} to printer name: 
{printer name}

The patient report was successfully 
sent to the printer queue. 

Check the queue for blocked 
printer jobs.

Error Print patient report Failed to print patient report for 
Patient ID: {Incident ID} to 
printer name: {printer name} 

Possible reasons for failure might be: 

Invalid patient data
Missing Incident ID

Information Print trigger event report Printed trigger event report for 
Patient ID: {Incident ID},  
transmission ID: {Transmission 
ID} to printer name: {printer 
name}

The trigger event report was 
successfully sent to the printer queue. 

Check the queue for blocked 
printer jobs.

Error Print trigger event report Failed to print trigger event report 
for Patient ID: {Incident ID}, 
transmission ID: {Transmission 
ID} to printer name: {printer 
name}

Possible reasons for failure might be: 

Invalid patient data
Missing Incident ID

Information Print vitals trend report Printed vitals trend report for 
Patient ID: {Incident ID},  
transmission ID: {Transmission 
ID} to printer name: {printer 
name}

The patient vital trends report was 
successfully sent to the printer queue. 

Check the queue for blocked 
printer jobs.

Log Type Action Description Possible Issues and Solutions
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Error Print vitals trend report Failed to print vitals trend report 
for Patient ID: {Incident ID}, 
transmission ID: {Transmission 
ID} to printer name: {printer 
name}

Possible reasons for failure might be:

Invalid patient vitals data
Missing Incident ID

Information Save 12-Lead Saved 12-Lead for Patient ID: 
{Incident ID} with recorded time: 
{Date and time} imported from  
{Source} file name: {File name} 

The 12-lead report was successfully 
saved to database.

Note: HeartStart Telemedicine 
System uses Incident ID, Patient ID 
and acquired date and time to identify 
a duplicate ECG.  If the 12-lead 
reports are duplicates, the newly 
arrived 12-lead report overwrites the 
older 12-lead report.

Error Save 12-Lead Failed to save 12-Lead. Missing 
Patient ID: {Incident ID}, 
imported from file name: {File 
name} 

Possible reasons for failure might be:

The 12-lead report is invalid.
the 12-lead report is missing an 
Incident ID. 

Note: All MRx 12-lead reports 
contain a valid Incident ID, but 12-
lead reports from other devices might 
not. Incident ID is required field for 
use in HeartStart Telemedicine 
System.

Error Save 12-Lead Failed to save 12-Lead. Missing 
recorded time: {Data and time} 
imported from file name: {File 
name} 

Possible reasons for failure might be:

The 12-lead report is invalid.
The 12-lead or missing the date and 
time that 12-lead report was 
acquired.

Error Save patient data Failed to save the periodic clinical 
data transmission.

HeartStart Telemedicine Classic 12-
Lead Edition does not support 
periodic clinical data transmissions.

Information Save trigger event Saved trigger event for Patient ID: 
{Incident ID}, transmission ID: 
{Transmission ID}

The trigger event and associated ECG 
successfully saved to database.

Error Save trigger event Failed to save trigger event  for 
Patient ID: {Incident ID}, 
transmission ID: {Transmission 
ID}

Possible reasons for failure might be:

The trigger event might be 
corrupted.
The trigger event is missing the 
Incident ID or Transmission ID.

Error Save trigger event Failed to save trigger event, 
unsupported MRx version: 
{version number} imported from 
file name: {File name}

The trigger event might be generated 
from MRx version that is not 
supported by HeartStart 
Telemedicine System. 

Log Type Action Description Possible Issues and Solutions
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Information Save vital Saved vital for Patient ID: 
{Incident ID}, transmission ID: 
{Transmission ID}

The patient vitals were saved to the 
database successfully.

Error Save vital Failed to save vital for IncidentID: 
{Incident ID}, transmission ID:  
{Transmission  ID}

Possible reasons for failure might be:

The patient vitals might be 
corrupted. 
The patient record might be 
missing the Incident ID or 
Transmission ID.

Information Send 12-Lead Sent 12-Lead for Patient ID: 
{Incident ID} with recorded time: 
{Date and Time} to application 
name: {folder name} 

The 12-lead report was saved 
successfully to the destination folder.

Error Send 12-Lead Failed to send 12-Lead for Patient 
ID: {Incident ID} with recorded 
time: {Date and Time} to 
application name: {folder name}

Possible reasons for failure might be: 

The disk is full.
The target folder is not accessible or 
does not have write permission.

Information Send 12-Lead Sent 12-Lead for Patient ID: 
{Incident ID} with recorded time: 
{Date and Time} to application 
name: {URL} 

The 12-lead report was sent 
successfully to the destination URL.

Error Send 12-Lead Failed to connect to application 
name: {URL} for Patient ID: 
{Incident ID} with recorded time: 
{Date and Time}

Possible reasons for failure might be:

The sender cannot access the 
internet.
The destination URL is not ready 
to receive data.
If destination is either HeartStart 
12-Lead Transfer Station or 
HeartStart Telemedicine, check the 
test page http://<domainName>/
ems/
MRxPost.mrx?SourceName=test 
where <domainName> is the 
destination URL. If image shows, 
the destination is ready.

Error Send 12-Lead Rejected by application name: 
{URL} for Patient ID: {Incident 
ID} with recorded time: {Date and 
Time}

Possible reasons for failure might be:

TraceMasterVue rejected the 12-
lead report because the schema 
validation failed. 
Updated TraceMasterVue software 
might be required to support newer 
12-lead report schema.

Information Send patient data Sent patient data for Patient ID: 
{Incident ID} to application 
name: {URL}

Successfully sent patient data to 
another HeartStart Telemedicine 
System

Log Type Action Description Possible Issues and Solutions
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Error Send patient data Failed to send patient data for 
Patient ID: {Incident ID} to 
application name: {URL}

Possible reasons for failure might be:

The sender cannot access the 
internet.
The destination is not ready to 
receive data. 
Check the test page:  
http://<domainName>/ems/
MRxPost.mrx?SourceName=test 
where <domainName> is the 
destination URL. If image shows, 
the destination is ready.

Information Start HeartStart 
Telemedicine Bluetooth 
Monitor

Started HeartStart Telemedicine 
Bluetooth Monitor

HeartStart Telemedicine successfully 
started HeartStart Telemedicine 
Bluetooth Monitor. 

Information Stop HeartStart 
Telemedicine Bluetooth 
Monitor

Stopped HeartStart Telemedicine 
Bluetooth Monitor

HeartStart Telemedicine successfully 
stopped HeartStart Telemedicine 
Bluetooth Monitor.

Information Start HeartStart 
Telemedicine Service 
Manager

Started HeartStart Telemedicine 
Service Manager

Windows successfully started 
HeartStart Telemedicine Service 
Manager.

Information Stop HeartStart 
Telemedicine Service 
Manager

Stopped HeartStart Telemedicine 
Service Manager

Windows successfully stopped 
HeartStart Telemedicine Service 
Manager.

Information Start PDTSInboxMonitor Started PDTSInboxMonitor HeartStart Telemedicine or Windows 
successfully started 
PDTSInboxMonitor.

Information StopPDTSInboxMonitor Sopped PDTSInboxMonitor HeartStart Telemedicine or Windows 
successfully stopped 
PDTSInboxMonitor.

Log Type Action Description Possible Issues and Solutions
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8Using Auto Send Lists

The primary function of HeartStart Telemedicine is to send 12-lead transmissions (12-lead reports) 
from HeartStart MRx Monitor/Defibrillator (HeartStart MRx) to one or more external destinations. 
HeartStart Telemedicine System can also process and store patient events and periodic vital trends 
from HeartStart MRx, which you can manually forward to another configured HeartStart 
Telemedicine.

In HeartStart Telemedicine, you can configure an Auto Send List to send 12-lead reports to multiple 
destinations at one time. Each destination name on HeartStart MRx can be a single destination on 
HeartStart Telemedicine or the name of an Auto Send List. If the name of the HeartStart MRx 
destination is the name of the Auto Send List, HeartStart Telemedicine sends the 12-lead report to 
each destination in the Auto Send List. 

This section describes Auto Send Lists and how you can use an Auto Send List to send 12-lead reports 
from a HeartStart MRx to one or more destinations. 

This section has the following topics:

• Understanding Auto Send Lists on page 61

• Sending a 12-Lead Report Automatically on page 61

• Sending a 12-Lead Report Manually on page 62

Understanding Auto Send Lists
In HeartStart Telemedicine, an Auto Send List has a multi-dimensional use. You can configure an 
Auto Send List to send 12-lead reports to as many as 10 destinations. You can also configure as many as 
20 Auto Send Lists on one HeartStart Telemedicine. For example: One Auto Send List can consist of 
only one destination. And, the same destination can also appear on 19 other Auto Send Lists.

You configure a destination individually and then assign it to an Auto Send List. During the Auto Send 
List configuration process, you can select one list to be the default Auto Send List. HeartStart 
Telemedicine sends the 12-lead report to the default Auto Send List when the site name for the 
HeartStart MRx hub does not match the name of a configured Auto Send List. For more information, 
see Sending a 12-Lead Report Automatically on page 61.

Sending a 12-Lead Report Automatically
You can use an Auto Send List to send a 12-lead report to as many as 10 destinations. 

An Auto Send List can send a 12-lead report to the following types of destinations:

• HeartStart 12-Lead Transfer Station
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• TraceMasterVue

• DatamedFT 

• HeartStart Telemedicine

• Fax machine

• Printer

• Email address

NOTE In HeartStart Telemedicine, you can process and store 12-lead reports from HeartStart 12-Lead 
Transfer Station version 2.8 or later. However, you can only send encrypted 12-lead reports to the 
current version of HeartStart Telemedicine.

You can configure an Auto Send List to be the default list.

• If the HeartStart MRx hub name matches the name of a configured Auto Send List, HeartStart 
Telemedicine sends the 12-lead report to each destination in that Auto Send List. 

• If the HeartStart MRx hub name does not match the name of a configured Auto Send List, 
HeartStart Telemedicine sends the 12-lead report to each destination in the configured default 
Auto Send List.

• If the default Auto Send List names another HeartStart Telemedicine as a destination, the 
originating default Auto Send List sends a 12-lead report to the HeartStart Telemedicine 
destination. The destination in turn sends the 12-lead report to each destination the default 
Auto Send List for that HeartStart Telemedicine. 

If you do not configure a default Auto Send List and the HeartStart MRx hub does not match the 
configured Auto Send List, HeartStart Telemedicine adds the 12-lead report to the database. You can 
then use Forward 12-Lead to send the 12-lead report manually.

Sending a 12-Lead Report Manually
You can also send a selected 12-lead report manually to the following types of destinations:

• Auto Send List

• HeartStart 12-Lead Transfer Station

• TraceMasterVue

• DatamedFT 

• HeartStart Telemedicine

• Fax machine

• Printer

• Email address

Use the File menu to send a selected 12-lead report. Use the Forward Selected 12-Lead menu option 
to send a selected 12-lead report to one of the configured Auto Send Lists or destinations. 

Use the Fax 12-Lead, Print Report, and Email PDF menu options to send a selected 12-lead report to 
a fax machine, printer, or email address that is not configured as a destination in HeartStart 
Telemedicine.  For more information, see the appropriate topic:

• Forwarding Patient Data on page 38

• Faxing 12-Lead Reports on page 40
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• Printing Reports on page 48

• Emailing Patient Data on page 41 
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9Configuring HeartStart 
Telemedicine System

This section is only for use when you log on to a HeartStart Telemedicine Server machine.

HeartStart Telemedicine provides the following services: 

• Automatically processes and stores 12-lead reports from HeartStart MRx Monitor/Defibrillators 
(HeartStart MRx)

• Automatically sends 12-lead reports to multiple destinations through Auto Send Lists

• Processes, stores, and displays patient 12-lead reports, events and waveforms, and periodic vital 
trends as HeartStart Telemedicine receives it

• Supports manually sending 12-lead reports to a single destination, or to multiple destinations 
through an Auto Send List

• Supports manually sending events and waveforms, and periodic vital trends to a configured 
HeartStart Telemedicine

• Support printing and emailing patient data and selected transmissions

This section describes how to configure HeartStart Telemedicine to send 12-lead reports to multiple 
destinations at one time. 

For information on how to complete the following tasks:

• Set up HeartStart Telemedicine Server machine, see Setting Up the HeartStart Telemedicine 
Monitoring Service on page 95 

• Manually send 12-lead reports to destinations, see Working with HeartStart MRx Data on page 37

• Manage the configured destinations, see Managing Patient Data and Destinations on page 77 

This section has the following topics:

• Configuring the System on page 66

• Setting Up Application Destinations on page 68

• Setting Up Fax Destinations on page 69

• Setting Up Printer Destinations on page 71

• Setting Up Email Address Destinations on page 72

• Configuring Auto Send Lists on page 74

• Using a Default Auto Send List on page 74

• Creating an Auto Send List on page 75
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• Managing Auto Send Lists on page 75

Configuring the System
Before you can process, store, and send 12-lead reports, you must specify how to store, fax, print, and 
email 12-lead reports. The installation process automatically installs the database server on the 
HeartStart Telemedicine Server machine for you.

NOTE The MSDE 2000 is the database that stores the 12-lead reports, events, periodic vital trends, and 
configuration information. It can store up to 2 GB of data. For information on how to estimate the 
number of days to save patient data, see Storage Requirements on page 99.

At any time, you can start and stop the Bluetooth Monitor feature from HeartStart Telemedicine 
Server. Bluetooth Monitor enables HeartStart Telemedicine to receive patient periodic clinical data 
transmissions automatically. The feature starts after you log on to HeartStart Telemedicine Server 
machine. You do not need to start HeartStart Telemedicine Server. 

You can set up the HeartStart Telemedicine Monitoring Service to automatically start Bluetooth 
Monitor when you log on to the HeartStart Telemedicine Server machine. For more information, see 
Using the Bluetooth Monitor Feature on page 105.

Use the following topics to configure how HeartStart Telemedicine processes and stores HeartStart 
MRx data.

Configuring General Settings
Use the  General Configuration workspace to configure HeartStart Telemedicine.

By default, HeartStart Telemedicine formats 12-lead reports with grids and in the time sequential 
format, and saves 12-lead reports in the database for 30 days. The default paper size is “letter”. You can 
change these settings. 

For information on how to change the paper size, see Selecting a Page Size on page 43.

For information on how to estimate the number of days, see Storage Requirements on page 99. 

HeartStart Telemedicine displays a prompt when the reports are stored for the set number of days.

You can also specify the following for the Email and Bluetooth features:

• Send the email through a specific SMTP server

• Receive a reply email at a specific email address

• Password protect email attachments

• Specify the location of Bluetooth Exchange Folder
The Bluetooth Monitor feature refers to the location of the Bluetooth Exchange Folder. The 
default Bluetooth Exchange Folder location is typically: C:\Documents and Settings\<user 
name>\My Documents\Bluetooth Exchange Folder. 

CAUTION While you can change the location for the Bluetooth Exchange folder, do so only after careful planning 
and coordination with your organization. Change the Bluetooth Exchange Folder location in your 
Bluetooth vendor’s configuration before you change the Bluetooth Exchange Folder location in 
HeartStart Telemedicine. For more information, see Using the Bluetooth Monitor Feature on 
page 105.
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To configure HeartStart Telemedicine

1 On the navigation pane, click the Administration navigation button.

2 On the Administration navigation pane, click General Configuration.  
HeartStart Telemedicine displays the General Configuration workspace.

3 In HeartStart Telemedicine Server, type the name of the database or click Change to navigate to 
the database server on the Internet.

• If you select a database that is not on the HeartStart Telemedicine Server machine, set up the 
same printers for your machine logon and for the HeartStart Telemedicine database machine. 

• If you need to set up a database on the Intranet, contact the IT person for the HeartStart 
Telemedicine site.

HeartStart Telemedicine opens the HeartStart Telemedicine Database Server window.

4 Select Integrated Security if the database is installed on your machine. Clear Integrated Security if 
the database is not installed on your machine.

5 Click Save to close the window.

6 In the 12-lead report area, select Print with grid to send the 12-lead reports to a fax machine, 
printer, or email address with grid lines.  
Clear Print with grid when you use pre-printed grid paper.

7 In 12-lead layout, select how to fax or print the 12-lead reports. The default is time sequential 
format.

• Select Simultaneous to fax or print the 12-lead reports in the simultaneous format. It is the 
preferred 12-lead report format used in the Europe.

• Select Time sequential to fax or print the 12-lead reports in the time sequential format. It is the 
preferred 12-lead report format used in the United States.

8 In Previous history, enter the number of days you want to save Patient records in the database. 
The default number of days is 30.  
You can type a number or click the up and down arrows to change a number. 
For information on how to estimate the number of days, see Storage Requirements on page 99.
For information on how to delete data, see Managing HeartStart Telemedicine Destinations on 
page 79.

9 In SMTP server name, type the IP address or name of the email server. HeartStart Telemedicine 
uses this setting for emails that are sent through an Auto Send List. 
The SMTP server can be installed on HeartStart Telemedicine Server or another machine on the 
Intranet.

10 In Reply email address, type the return email address. HeartStart Telemedicine uses this setting for 
emails that are sent through an Auto Send List.

11 Select Password protect attachment to manually send an email attachment that is password 
protected.  
HeartStart Telemedicine uses this setting when you manually send emails from the File menu.

12 On the File menu or toolbar, click Save.
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Setting Up Application Destinations
In HeartStart Telemedicine, you can send a 12-lead report to an application destination. 

Use the procedures in this topic to send 12-lead reports from HeartStart MRx to one or more of the 
following applications automatically through an Auto Send List or manually from the Forward 
Selected 12-Lead option. 

• HeartStart 12-Lead Transfer Station

• TraceMasterVue

• DatamedFT

• HeartStart Telemedicine

If you use the TraceMasterVue or DatamedFT destinations, check with your sales representative to 
ensure that your version of these applications are compatible with HeartStart Telemedicine and 
HeartStart MRx.

Sending 12-Lead Reports to Applications

Use the  Application Destinations workspace to set up an application destination. An application 
destination requires a name and location. 

To set up an application destination

1 On the navigation pane, click the Administration navigation button.

2 On the Administration navigation pane, click Application Destinations.  
HeartStart Telemedicine displays the Application Destinations workspace.

3 On the File menu or toolbar, click New.

4 In Name, type a name for the application destination. For example, you might name the 
destination “Rosenberg hospital” or “Evergreen cath lab.”

5 In Description, you can type a brief description that describes the use of the application. 
In Type, select one of the following applications from the list: 

• HeartStart 12-Lead Transfer Station

• TraceMasterVue

• DatamedFT 
The DatamedFT software supports ECG hosts, such as GE MUSE.

• HeartStart Telemedicine

6 The label of the next field changes depending on the application type that you select.  
In URL or Location, type the location for the application.  
The location can be where the application is installed, network address for the application, or 
Internet address for the application. Refer to the example to the right of the field for the correct 
format.

7 If you select DatamedFT, type the location of the DatamedFT Inbox. 
You can click Browse to navigate to the location of the DatamedFT Inbox. For example: 
c:\DatamedFT\Inbound. Click OK to add the location in the Location field.

8 On the File menu or toolbar, click Save to save the destination.
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9 Repeat steps 2 through 8 to add application destinations. 

Setting Up Fax Destinations
In HeartStart Telemedicine, you can send a 12-lead report using the Fax feature in the following ways:

• Sending a Fax from HeartStart MRx

• Sending a 12-Lead Report to Fax Machines

You can send 12-lead reports from HeartStart MRx to one or more fax machines automatically 
through an Auto Send List or manually from the Forward Selected 12-Lead option.

Use the procedures in the following topics to send 12-lead reports:

• Fax Option Requirements on page 69

• Configuring the Microsoft Fax Console on page 69

• Sending a Fax from HeartStart MRx on page 70

• Sending a 12-Lead Report to Fax Machines on page 70

Fax Option Requirements
To use the Fax feature in HeartStart Telemedicine, complete the following tasks:

• Connect HeartStart Telemedicine to a fax modem.

• Install Microsoft Fax Service on the HeartStart Telemedicine machine.

• Configure the retry settings in the Microsoft Fax Console window. 

• Complete the fax settings using the Auto Send Lists workspace.

Configuring the Microsoft Fax Console
To ensure that faxed 12-lead reports are received in a timely manner, change the fax retry defaults in 
Windows Fax Console. Follow the steps below to minimize the number of retries and the amount of 
time between retries so that the fax queue does not fill up. 

To set up Fax Console for Windows Server 2003

1 From the HeartStart Telemedicine machine, log on as the user who will run HeartStart 
Telemedicine as either a console application or as a service.

2 From the Windows Start menu, click All Programs > Accessories > Communications > Fax > Fax 
Console. 

3 On the left pane, right-click on Fax (Local). 

4 In the Fax Console window, click Properties. 

5 In the Fax (Local) Properties window, click Outbox.

6 In Number of retries, enter 2.

7 In Retry after, enter 0 or 1.

8 On the File menu in the Fax Service Manage window, click Exit.

9 On the Tools menu in the Fax Console window, click Fax Printer Configuration. 

10 Click the General tab, and then Printing Preferences.
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11 In the Fax Printing Preferences window, select Landscape, and then click OK.

12 Click OK to close the Fax Properties window.

13 On the File menu in the Fax Console window, click Exit. 

To set up Fax Console for Windows XP

1 From the Windows Start menu, click Printers & Faxes.

2 On the right pane, right-click on the Fax printer and click Properties. 

3 In the Fax Properties window, click Devices, and then Properties.

4 Click the Send tab.

5 In Number of retries, enter 2. 

6 In Retry after, enter 0 or 1.

7 Click OK.

8 In the Fax Properties window, click the General tab, and then click Printing Preferences.

9 In the Fax Printing Preferences window, select Landscape, and then click OK.

10 In the Fax Properties window, click OK. 

11 On the File menu in the Fax Console window, click Exit.

Sending a Fax from HeartStart MRx
You can send 12-lead reports directly from HeartStart MRx through HeartStart Telemedicine. Select 
Fax as the Site Type in the HeartStart MRx configuration screens. You do not need to configure any 
settings on the HeartStart Telemedicine. The HeartStart MRx routing file contains the dialing 
information.

It is important that the HeartStart MRx user knows the dialing rules for the HeartStart Telemedicine 
machine. For example, does the HeartStart Telemedicine machine need to dial a 9 for an outside line 
or a 1 in addition to the number? If it does, the number sent by the HeartStart MRx must include 
these digits.

Sending a 12-Lead Report to Fax Machines

Use the  Auto Send Lists workspace to send 12-lead reports to one or more fax machines 
automatically. HeartStart Telemedicine does not list fax numbers that you might have added to the 
address book for Microsoft Fax Console. 

You use the  Fax Destinations workspace to add each phone number to the Fax list. A fax 
destination requires a name and a fax number.

To add a fax machine to the Fax list

1 On the navigation pane, click the Administration navigation button.

2 On the Administration navigation pane, click Fax Destinations.  
HeartStart Telemedicine displays the Fax Destinations workspace.

3 On the File menu or toolbar, click New.

4 In Name, type a name for the fax destination. For example, you might name the destination 
“Rosenberg hospital fax” or “Evergreen cath lab fax.”
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5 In Description, you can type a brief description that describes the use or location of the fax 
machine. 

6 In Fax number, type the phone number for the fax machine. 

7 On the File menu or toolbar, click Save to save the destination.
HeartStart Telemedicine displays the fax destination in the Summary area. 

8 Repeat steps 2 through 7 to add fax machines.

Setting Up Printer Destinations
In HeartStart Telemedicine, you can set up one or more of the printers to send 12-lead reports 
automatically through an Auto Send List. You can also set up a default printer for the HeartStart 
Telemedicine machine.

All printers must be on the same network as HeartStart Telemedicine. You must define each printer in 
Windows. If you use a database that is not on the HeartStart Telemedicine machine, you must set up 
the same printers for your machine login and for the HeartStart Telemedicine machine. 

Use the procedures in the following topics to configure a printer for the following uses: 

• Manually print a report from HeartStart Telemedicine. 

• Automatically print a specific report sent from HeartStart MRx to the printers listed in the Auto 
Send List

• Automatically print all reports sent from HeartStart MRx to the printers listed in the Auto Send 
List

To send 12-lead reports to a printer directly from HeartStart MRx, you must define the printer in 
Windows. 

Use the following topics to set up printers for use with HeartStart Telemedicine:

• Adding a Printer in Windows on page 71

• Sending 12-Lead Reports from HeartStart MRx on page 72

• Sending 12-Lead Reports to Printers on page 72

Adding a Printer in Windows
The first step is to add a printer in the Windows operating system.

To add a printer to the Windows operating system

1 From the Windows Start menu, click Printers and Faxes.

2 In the Printers and Faxes window, select Add a printer on the left pane. Windows displays the Add 
Printer Wizard window.

3 Follow the on-screen instructions.

4 Repeat steps 1 through 3 to add printers.

After you add printers in Windows, add each printer in HeartStart Telemedicine. For more 
information, see To add printers to the Auto Send List on page 72.
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Sending 12-Lead Reports from HeartStart MRx
To send 12-lead reports to a printer directly from HeartStart MRx, you must define the printer in 
Windows. For more information, see Adding a Printer in Windows on page 71.

Sending 12-Lead Reports to Printers
To automatically send 12-lead reports to a printer or multiple printers, complete the following tasks:

• Select the print style on the General Configuration workspace.

• Select the page size on the View menu.

• Select the printers to add to or remove from the Auto Send List on the Auto Send Lists workspace. 
For more information, see Selecting a Page Size on page 43.

To display the Administration pane

On the navigation pane, click the Administration navigation button.

To select the print style

1 On the Administration navigation pane, click General Configuration.

2 On the General Configuration workspace, complete the fields in the 12-lead report area. For more 
information, see Configuring the System on page 66.

3 On the File menu or toolbar, click Save.

To add printers to the Auto Send List

1 On the Administration navigation pane, click Auto Send Lists.

2 On the File menu or toolbar, click New.

3 On the Auto Send Lists workspace, select or type an Auto Send List name in the Name field.

4 In Destinations, select a printer name from the list. If the printer you want is not in the list, see 
Adding a Printer in Windows on page 71. 

5 Repeat step to add printers to the Auto Send List. HeartStart Telemedicine will automatically send 
all 12-lead reports to the printers you chose in Destinations.

6 On the File menu or toolbar, click Save.

To remove printers from the Auto Send List

1 On the Administration navigation pane, click Auto Send Lists.  

2 In the Summary area, select the Auto Send List that you want to edit.

3 In Destinations, clear the check box for the printer you want to remove from the Auto Send List. 

4 On the File menu or toolbar, click Save to save the Auto Send List.

5 Repeat step 2 and 4 to remove additional printers from the Auto Send List. 

Setting Up Email Address Destinations
In HeartStart Telemedicine, you can send a 12-lead report using the Email PDF feature. You can send 
12-lead reports from HeartStart MRx to one or more email addresses automatically through an Auto 
Send List or manually from the Forward Selected 12-Lead option. For more information, see Sending 
12-Lead Reports to Email Addresses on page 73. 
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Use the following topics when you are logged on to the HeartStart Telemedicine Server machine:

• Email Requirements on page 73

• Sending 12-Lead Reports to Email Addresses on page 73

Email Requirements
To use the Email feature in HeartStart Telemedicine, complete the following tasks:

• Install the email application on the HeartStart Telemedicine. For more information, see the 
instructions for your email application.

• Install the SMTP server for use with IIS, if you want to email 12-lead reports through an Auto 
Send List. For more information, see Setting up Internet Information Services (IIS) on 
page 100.

• Configure the email settings on the General Configurations workspace. For more information, 
see Configuring the System on page 66.

• Complete the email settings using the Email Destinations workspace. For more information, see 
Sending 12-Lead Reports to Email Addresses on page 73.

Sending 12-Lead Reports to Email Addresses

Use the  Auto Send Lists workspace to send 12-lead reports to one or more email addresses. 
HeartStart Telemedicine does not list email addresses that you might have added to the email address 
book. 

You use the   Email Destinations workspace to add each email address to the list in the Summary 
area. An email address destination requires a name and an email address.

You can also assign a password to the attached 12-lead report.

NOTE Make sure to tell the recipient the password you assign to an attachment in a separate communication 
or email.

To add an email address to the Email list

1 On the Administration navigation pane, click Email Destinations. 
HeartStart Telemedicine displays the Email Destinations workspace.

2 On the File menu or toolbar, click New.

3 In Name, type a name that is associated for the email address. For example, you might name the 
destination “Rosenberg hospital email” or “Evergreen cath lab email.”

4 In Description, you can type a brief description that describes the use for the email address. 

5 In Add an email address, type the email address. Refer to the example format to the right of “Add 
an email address.”

6 To email password protected 12-lead reports, select Password for attachment and type a password. 
HeartStart Telemedicine assigns the password to each 12-lead report that the Auto Send List sends 
to this email address. 

7 On the File menu or toolbar, click Save.
HeartStart Telemedicine lists the destination in the Summary area. 

8 Repeat steps 2 through 6 to add email addresses. 
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Configuring Auto Send Lists
HeartStart MRx can send a 12-lead report to one destination a time. 

In HeartStart Telemedicine, an Auto Send List has a multi-dimensional use. You can configure an 
Auto Send List to send a 12-lead report to as many as 10 destinations. 

You can also configure as many as 20 Auto Send Lists on one HeartStart Telemedicine. The name of 
the Auto Send List can be the user-assigned site name of the HeartStart MRx hub. You can provide a 
unique name and description for additional Auto Send Lists.

An Auto Send List can send a 12-lead report automatically to the following types of destinations:

• HeartStart 12-Lead Transfer Station

• TraceMasterVue

• DatamedFT 

• HeartStart Telemedicine

• Fax machine

• Printer

• Email address

For each Auto Send List, you provide information to identify the list and specify the destinations that 
receive the 12-lead report. The Summary area of the Auto Send Lists workspace lists each destination 
that you add to the Auto Send List.

Using a Default Auto Send List
You can also configure an Auto Send List to be the default list from the Administration navigation 
pane. A default Auto Send List automatically sends 12-lead reports to the destinations specified in the 
list.

• If the HeartStart MRx hub name matches the name of a configured Auto Send List, HeartStart 
Telemedicine sends the 12-lead report to each destination in that Auto Send List. 

• If the HeartStart MRx hub name does not match the name of a configured Auto Send List, 
HeartStart Telemedicine sends the 12-lead report to each destination in the configured default 
Auto Send List.

• If the default Auto Send List names another HeartStart Telemedicine as a destination, the 
originating default Auto Send List sends a 12-lead report to the HeartStart Telemedicine 
destination. The destination then sends the 12-lead report to each destination in the matching 
Auto Send List name or default Auto Send List. 

You can use email as a notification service. Add an email address in the default Auto Send List. 
HeartStart Telemedicine sends an email to the email address each time the application receives a 12-
lead report.

NOTE If you do not configure a default Auto Send List and the HeartStart MRx hub name does not match 
configured Auto Send Lists, HeartStart Telemedicine adds the 12-lead report to the database. You can 
then send the 12-lead report manually.
74



Creating an Auto Send List 9  Configuring HeartStart Telemedicine System
Creating an Auto Send List

You can use the  Auto Send Lists workspace to complete the following tasks:

• Name an Auto Send List

• Add destinations to the Auto Send List

• Remove destinations from the Auto Send List

TIP You can send the 12-lead report to as many as 20 Auto Send Lists on one HeartStart Telemedicine 
Server. 
 
If you occasionally send 12-lead reports to a specific destination, use the appropriate option on the 
Administration navigation pane to configure the destination. For more information, see Managing 
HeartStart Telemedicine Destinations on page 79. The destination appears in the Forward lists. The 
Forward option is available on the File menu and toolbar.

To create an Auto Send List

1 On the navigation pane, click the Administration navigation button.

2 On the Administration navigation pane, click Auto Send Lists.

3 On the File menu or toolbar, click New.

4 In Name, type a name. The HeartStart MRx can use this name when specifying a destination.

5 In Description, type a brief description of the destinations or use of the Auto Send List. 

6 Select Set as the default Auto Send List to use the Auto Send List as the default list. 
If the HeartStart MRx hub name does not match the name of a configured Auto Send List, 
HeartStart Telemedicine sends the 12-lead report to each destination in the configured default 
Auto Send List. 
If you do not configure a default Auto Send List and the HeartStart MRx hub name does not 
match the configured Auto Send Lists, HeartStart Telemedicine adds the 12-lead report to the 
database. You can then send the 12-lead report manually.

7 In Destinations, select the name of each destination that you want to add to the Auto Send List. 
You can assign as many as 10 destinations for the Auto Send List. For more information on how to 
configure a destination, see the following topics:

• Sending 12-Lead Reports to Applications on page 68

• Sending a 12-Lead Report to Fax Machines on page 70

• Sending 12-Lead Reports to Printers on page 72

• Sending 12-Lead Reports to Email Addresses on page 73

8 On the File menu or toolbar, click Save.
HeartStart Telemedicine adds the Auto Send List in the Summary area.

Managing Auto Send Lists
In HeartStart Telemedicine, you can manage an Auto Send List through the Auto Send Lists 
workspace on the Administration pane in the following ways:

• Add and delete individual destinations
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• Add, edit, and delete destinations in Auto Send Lists

• Add, edit, and delete Auto Send Lists

To add an Auto Send List

Complete the same steps that you used to configure an Auto Send List. For more information, see 
Creating an Auto Send List on page 75.

To edit an Auto Send List

You can add or delete a destination from the Auto Send List. To edit a destination, use the appropriate 
option on the Administration navigation pane. For more information, see Managing HeartStart 
Telemedicine Destinations on page 79. 

TIP You can rename the default Auto Send List from the HeartStart MRx to a more meaningful name. 

1 On the navigation pane, click the Administration navigation button.

2 On the Administration navigation pane, click Auto Send Lists.

3 In the Summary area, select an Auto Send List.

4 In the Details area, change each setting that you want to edit.

5 To add a destination, select the appropriate destination type in Destinations.

6 To  delete a destination, clear the check box for the destination in Destinations.

7 On the File menu or toolbar, click Save.

HeartStart Telemedicine updates the Auto Send List in the Summary area. 

To delete an Auto Send List

1 On the navigation pane, click the Administration navigation button.

2 On the Administration navigation pane, click Auto Send Lists.

3 In the Summary area, select the name of the Auto Send List. 

4 On the File menu or toolbar, click Delete.

5 Click Yes to delete the Auto Send List or No to cancel the deletion.

6 Repeat steps 2 through 4 to delete additional Auto Send Lists.

7 On the File menu or toolbar, click Save.
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This section is only for use when you log on to a HeartStart Telemedicine Server machine.

In HeartStart Telemedicine you can import and manage the patient data saved in the database. Patient 
data from HeartStart MRx can include 12-lead report, trigger event and waveform, and periodic vital 
trend transmissions. 

You can also manage the configured destinations that were set up using the options available on the 
Administration navigation pane. 

This section has the following topics: 

• Importing HeartStart MRx Data on page 77

• Deleting Patient Data on page 78

• Managing HeartStart Telemedicine Destinations on page 79

• Managing Applications on page 79

• Managing Fax Machines on page 80

• Managing Printers on page 81

• Managing Email Addresses on page 81

Importing HeartStart MRx Data
If you receive HeartStart MRx 12-lead reports data on a data card, you can use HeartStart 
Telemedicine to import the data. 

TIP If you configured HeartStart Telemedicine with a default Auto Send List, HeartStart Telemedicine 
automatically sends the imported 12-lead reports to all the destinations in the default Auto Send List. 
If you do not want HeartStart Telemedicine to send an imported 12-lead report to a destination, clear 
the check box for the destination in Destinations. For more information, see Managing Auto Send 
Lists on page 75.
You can import reports using the following sources:

• Importing 12-Lead Reports from a HeartStart MRx Data Card on page 78

• Importing 12-Lead Reports from Additional Sources on page 78
77



10  Managing Patient Data and Destinations Deleting Patient Data
Importing 12-Lead Reports from a HeartStart MRx Data Card 
When you insert a HeartStart MRx card into the card reader, HeartStart Telemedicine automatically 
detects the card and begins to process the data.

HeartStart Telemedicine searches the card for a 12-lead folder. It displays a message informing you of 
the number of 12-lead reports in the folder and asks if you want to import the 12-lead reports. Click 
Yes to import all 12-lead reports in the folder. Click No to cancel the process. 

You cannot select specific 12-lead reports. After the import is complete, you can delete any unwanted 
12-lead reports from the Patients pane or workspace. For more information, see To delete a patient 
record on page 78. 

After HeartStart Telemedicine imports or you reject to import the 12-lead reports, HeartStart 
Telemedicine searches for another folder. When HeartStart Telemedicine finds a folder, the 
application repeats the process for each folder. 

Importing 12-Lead Reports from Additional Sources
Use the Import option to import a 12-lead report manually from other sources, such as additional data 
cards, memory sticks, or another location.

To import and display a 12-lead report

1 Insert the data card into the appropriate reader.

2 Click the Patients navigation button.

3 On the File menu or toolbar, click Import. HeartStart Telemedicine displays the Windows 
standard Open window.

4 Navigate to the location of the 12-lead report. 

5 Click the 12-lead report name. 

6 Click Open. HeartStart Telemedicine displays the 12-lead report on the Patients pane.

7 Double-click the 12-lead report on the Patients pane.
HeartStart Telemedicine lists the 12-lead report in the 12-Lead pane.

Deleting Patient Data
You can manage the patient data saved in the database. You can delete a selected patient record on the 
Patients navigation pane and on the View All Patients workspace manually. Patient data can include 
all the 12-lead report, trigger event and waveform, and periodic vital trend transmissions associated 
with the patient record. 

By default, HeartStart Telemedicine keeps 12-lead report entries for 30 days. You can change this 
setting on the General Configuration workspace available from the Administration navigation pane. 
After the set number of days expire, HeartStart Telemedicine displays a prompt when you start the 
software. HeartStart Telemedicine does not automatically delete the entries from the database. 

To delete a patient record 

1 On the navigation pane, click the Patients navigation button.

2 Use one of the following methods to select a patient record:

• On the Patients navigation pane, click a patient record.
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• On the Patients navigation pane, click View All Patients to display the list of all patient records. 
Then, click a patient record.

3 On the File menu or toolbar, click Delete.

4 Click Yes to delete the patient record; No to cancel the process. 
When you delete the selected data, HeartStart Telemedicine deletes all the data associated with the 
selected patient record.

Managing HeartStart Telemedicine Destinations
You can add and edit destinations without attaching the destination to an Auto Send List. You can also 
remove the destination from the Auto Send List. 

Use the appropriate option on the Administration navigation pane to add, edit, and delete individual 
destinations. 

To manage a destination

1 On the navigation pane, click the Administration navigation button.

2 On the Administration navigation pane, click a destination option.
HeartStart Telemedicine displays the appropriate workspace for the type of destination.

Managing Applications
Use the procedures in this topic to add, edit, or delete application destinations on the Application 
Destinations workspace. 

To manage applications

On the navigation pane, click the Administration navigation button.

To add an application

Complete the same steps as you used to set up an application destination. For more information, 
see To set up an application destination on page 68. 

To edit an application

You can change the name, description, type, and location of the destination.  When you change the 
fields in the Details area, HeartStart Telemedicine updates the current destination.

1 On the Administration navigation pane, click Application Destinations.

2 On the Application Destinations workspace, select a destination name from the Summary area.

3 In the Details area, change each settings that you want to edit. 

4 On the File menu or toolbar, click Save. 
HeartStart Telemedicine updates the destination to the Summary area.

5 Repeat steps 1 through 4 to edit another application destination.

To delete an application

When you delete an application destination, you remove the destination from the HeartStart 
Telemedicine database and Auto Send List.
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1 On the Application Destinations workspace, select a destination name from the Summary area.

2 On the File menu or toolbar, click Delete.

3 Click Yes to delete the destination or No to cancel the process.

4 Repeat steps 1 and 2 to delete another application destination.

Managing Fax Machines
Use the procedures in this topic to add, edit, or delete fax machines on the Fax Destinations 
workspace.

To manage fax machine destinations

On the navigation pane, click the Administration navigation button.

To add a fax machine destination

1 On the Administration navigation pane, click Fax Destinations.

2 In Name, type a name for the fax destination. For example, you might name the destination 
“Rosenberg hospital fax” or “Evergreen cath lab fax.”

3 In Description, type a brief description that describes the use or location of the fax machine. 

4 In Fax number, type the phone number for the fax machine. Refer to the example phone format to 
the right of “Fax number.”

5 On the File menu or toolbar, click Save.

6 Repeat steps 2 through 5 to add another fax machine to the Summary area.

To edit a fax machine destination

You can change the name, fax number, and description for a fax machine. When you change a field, 
HeartStart Telemedicine updates the current destination in the Summary area. 

1 On the Administration navigation pane, click Fax Destinations.

2 On the Fax Destinations workspace, select a destination name from the Summary area.

3 In the Details area, change each settings that you want to edit. 

4 On the File menu or toolbar, click Save.

5 Repeat steps 2 through 4 to edit another fax machine destination.

To delete a fax machine destination

When you delete a fax machine destination, you remove the destination from the HeartStart 
Telemedicine database and Auto Send List.

1 On the Administration navigation pane, click Fax Destinations.

2 On the Fax Destinations workspace, select a destination name from the Summary area.

3 On the File menu or toolbar, click Delete.

4 Click Yes to delete the destination or No to cancel the process.

5 Repeat steps 1 through 4 to delete another fax destination.
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Managing Printers
You can add or remove a printer for use in HeartStart Telemedicine from Windows. 

You can also add or remove a printer from an Auto Send List.

For more information, see the following topics:

• Adding a Printer in Windows on page 71

• Sending 12-Lead Reports to Printers on page 72

• To edit an Auto Send List on page 76

Managing Email Addresses
Use the procedures in this topic to add, edit, or delete email addresses on the Email Destinations 
workspace. 

To manage email addresses

On the navigation pane, click the Administration navigation button.

To add an email address destination

1 On the Administration navigation pane, click Email Destinations.

2 In Name, type a name for the email address. The name must be the name that is associated with 
the email address. For example, you might name the destination “Rosenberg hospital” or 
“Evergreen cath lab.”

3 In Description, type a brief description that describes the use or location of the email address. 

4 In Add email address, type the email address. 

5 To email password protected 12-lead reports, select Password for attachment and type a password.

6 On the File menu or toolbar, click Save.

7 Repeat steps 2 through 6 to add another email address to the Summary area.

To edit an email address destination

You can change the name, description, email address, and Auto Send List name for an email address 
destination. You can also enable or disable a password.  When you change the a field, HeartStart 
Telemedicine updates the current destination.

1 On the Administration navigation pane, click Email Destinations.

2 On the Email Destinations workspace, select a destination name from the Summary area.

3 On the Details area, change each settings that you want to edit. 

4 On the File menu or toolbar, click Save.

5 Repeat steps 2 through 4 to edit another fax machine destination.

To delete an email address destination

When you delete an email address destination, you remove the destination from the HeartStart 
Telemedicine database.
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1 On the Administration navigation pane, click Fax Destinations.

2 On the Email Destinations workspace, select a destination name from the Summary area.

3 On the File menu or toolbar, click Delete.

4 Click Yes to delete the destination or No to cancel the process.

5 Repeat steps 1 through 4 to delete another fax destination.
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AInstalling HeartStart 
Telemedicine

You can install HeartStart Telemedicine System 4.0 (HeartStart Telemedicine) as a new installation. 
You can install and run the new version for 60 days while you purchase a license. HeartStart 
Telemedicine stops working if you do not activate the software within 60 days of installation.

You can install HeartStart Telemedicine System on the HeartStart 12-Lead Transfer Station 3.0 
machine. If you do, HeartStart Telemedicine migrates the HeartStart 12-Lead Transfer Station 3.0 
database to HeartStart Telemedicine. However, HeartStart Telemedicine does not migrate 
TraceMaster data. 

If you used TraceMaster as a destination in a previous version of HeartStart 12-Lead Transfer Station, 
check with your sales representative to upgrade to TraceMasterVue. 

NOTE HeartStart Telemedicine System can have two types of installations: HeartStart Telemedicine Server 
and HeartStart Telemedicine Viewer. Philips Healthcare strongly recommends that you install the 
HeartStart Telemedicine Server on the Windows 2003 Server and install the HeartStart Telemedicine 
Viewer on the Windows XP SP3 or later machine. 
HeartStart Telemedicine Viewer connects to the HeartStart Telemedicine database through a local area 
network (LAN). When you start HeartStart Telemedicine Server, you can configure and manage the 
HeartStart Telemedicine system. When you start HeartStart Telemedicine Viewer, you can edit patient 
data, view data, and manually forward data to configured destinations. You cannot change the system 
configurations. 
Philips Healthcare recommends that Information Technology (IT) personnel install and configure the 
HeartStart Telemedicine system. To understand the transmission options, read Data Transmission 
Implementation Guide, which is included with the HeartStart MRx Monitor/Defibrillator or your 
upgrade package. Data Transmission Implementation Guide provides information about implementing 
the complete solution.
The information in the Data Transmission Implementation Guide and HeartStart Telemedicine System 
User Guide assume that an IT professional performs the installation and configuration tasks. The 
information in these guides highlight only the configuration required to support HeartStart 
Telemedicine. Please refer to Microsoft documentation for all Internet connection, operating software 
installation, and configuration details. 
HeartStart Telemedicine Server requires a static IP address that is connected to the Internet, to Internet 
Information Services (IIS), and to a database. The connection to the Internet must be on at all times. If 
you use Web Service, confirm that IIS is installed and running before you install HeartStart 
Telemedicine. Configure the HeartStart Telemedicine system as an Application Server and install 
Internet Information Services (IIS). The Internet Service Provider (ISP) must allow communication on 
TCP Port 80.
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• For full details about hardware and software requirements, see System Requirements on page 84.

• For help with downloading and installing HeartStart Telemedicine, see Downloading the 
Application on page 88.

• For more information about installing the HeartStart Telemedicine services, see Setting up 
Internet Information Services (IIS) on page 100.

This section includes the following topics:

• Before You Begin on page 84

• System Requirements on page 84

• Configuring Microsoft Fax Console on page 87

• Downloading the Application on page 88 

• Installing HeartStart Telemedicine on page 89

• Starting the Application on page 90

• Activating the Software on page 90

• Registering HeartStart Telemedicine on page 92

• Configuring HeartStart Telemedicine on page 93

• Configuring HeartStart Telemedicine Service Manager on page 93

• Uninstalling HeartStart Telemedicine on page 93

• Product Compatibility on page 94

Before You Begin

Before you install HeartStart Telemedicine System, confirm that the following components are set up. 

• Confirm that a static IP address is assigned to HeartStart Telemedicine Server and connected to 
the Internet. 

• Confirm that the Internet connection is on all the time.

• Confirm that each HeartStart Telemedicine Viewer machine connects to the network.

• Confirm that HeartStart Telemedicine Server and HeartStart Telemedicine Viewer machines are 
set up according to the instructions in HeartStart Telemedicine System Set Up Requirements on 
page 96. 

• Confirm that IIS is installed and running on HeartStart Telemedicine Server. For more 
information, see Setting up Internet Information Services (IIS) on page 100. 

• Confirm that the Internet Service Provider (ISP) allows inbound communication on TPC port 80.

System Requirements
HeartStart Telemedicine operates on a computer running a Microsoft® Windows 2003 server SP2 or 
later, or Microsoft® Windows XP Professional SP 3 or later operating system. Please be sure that any 
hardware you choose is certified as Microsoft compatible.

Confirm that your hardware and software support the following minimum system requirements.

This table has the following sections:
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•Software Requirements

•Hardware Requirements

•Accessories

System Requirements

Component Requirements

Software Requirements

Operating system For HeartStart Telemedicine Server: 

Required: Microsoft Windows Server 2003 SP 2 or later

For HeartStart Telemedicine Viewer: 

Required: Microsoft Windows XP Professional SP 3 or later 

Server software For HeartStart Telemedicine Server: 

To configure the HeartStart Telemedicine system, database, and web service
IIS Server 6.0 or later for Windows 2003 server, included with 2003 Server 
Standard Edition
IIS Server 5.1 or later for Windows XP Pro, included with XP Pro

Browser For HeartStart Telemedicine Server and HeartStart Telemedicine Viewer:

Recommended: Microsoft Internet Explorer 7.0 or later

Hardware Requirements

Processor speed For HeartStart Telemedicine Server and HeartStart Telemedicine Viewer:

Minimum: 1 GHZ or higher

Display For HeartStart Telemedicine Server and HeartStart Telemedicine Viewer:

Minimum: 1024 x 768 
Recommended: 1280 x 1024 or higher

Memory For HeartStart Telemedicine Server: 

Minimum: 2 GB

For HeartStart Telemedicine Viewer: 

Minimum: 1 GB

Disk storage space For HeartStart Telemedicine Server and HeartStart Telemedicine Viewer:

Required: 2 GB of available disk space for database storage
Hard disk space requirements vary depending on usage. Variables affecting 
disk space requirements include the number of HeartStart MRx patient cases 
archived and the number of years to store data. Philips Healthcare 
recommends to back up your data and store the data at an off site location.
For more information, see Storage Requirements on page 99.

CD-ROM drive For HeartStart Telemedicine Server and HeartStart Telemedicine Viewer:

Required
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Internet 
connection

For HeartStart Telemedicine Server: 

To activate the application software
To forward patient transmissions to destinations
To receive software updates and send email
To connect with HeartStart MRx and to HeartStart Telemedicine Server on 
the local area network (LAN) 

For HeartStart Telemedicine Viewer: 

To forward patient transmissions to destinations
To send email
To connect to the HeartStart Telemedicine database and HeartStart 
Telemedicine Server machines

Telephone line For HeartStart Telemedicine Server and HeartStart Telemedicine Viewer:

To fax patient data to destinations and dial in to the Internet
Required: 1 analogue telephone line

Pointing device For HeartStart Telemedicine Server and HeartStart Telemedicine Viewer:

To navigate throughout the application; for example: a mouse or tablet stylus
Required 

Accessories

PDF Reader For HeartStart Telemedicine Server and HeartStart Telemedicine Viewer:

To view HeartStart Telemedicine System User Guide
Recommended: Adobe Reader, latest version. For more information, see the 
following website: www.adobe.com

Back up and 
restore tool

For the HeartStart Telemedicine Server:
To prevent data loss

Email application For HeartStart Telemedicine Server:
To send email through an Auto Send List
Recommended: SMTP server or relay
To activate the software or to send patients using email, configure a MAPI-
compliant email client
Recommended: Microsoft® Outlook or Microsoft® Outlook Express

For HeartStart Telemedicine Viewer: 

To activate the software or to send patients using email, configure a MAPI-
compliant email client
Recommended: Microsoft® Outlook or Microsoft® Outlook Express

Fax modem For HeartStart Telemedicine Server and HeartStart Telemedicine Viewer:

To fax patient data to destinations
Recommended 

System Requirements

Component Requirements
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Philips Healthcare recommends that you store backup information at a separate location on an 
installed tape or other backup device. You should have a plan for recovering information in the case of 
a software or hardware failure.

Microsoft Windows references and catalogues

• URL to Windows XP Pro requirements:
http://www.microsoft.com/windowsxp/pro/evaluation/sysreqs.mspx

• URL to Windows 2003 Server requirements:
http://www.microsoft.com/windowsserver2003/evaluation/sysreqs/default.mspx 
Use the “Standard Edition” column.

• Link to Windows catalogues:
http://www.microsoft.com/whdc/hcl/default.mspx
Lists compatible hardware and software for Windows XP and Windows 2003 servers.

Configuring Microsoft Fax Console

HeartStart Telemedicine can fax 12-lead reports automatically to fax machines set up in HeartStart 
Telemedicine. Users can also fax a selected 12-lead report manually to a fax machine. Fax users should 
configure the Microsoft Fax Console for landscape printing. 

Configure Microsoft Fax Console for the same account that runs the HeartStart Telemedicine service. 

• If you run HeartStart Telemedicine as a service, this “account” must configure the Fax Console.

• If you run HeartStart Telemedicine as a console application, the user who is logged on must 
configure the fax printer.

Printer For HeartStart Telemedicine Server and HeartStart Telemedicine Viewer:

To print 12-lead and periodic vital trends reports
Required

Bluetooth® adapter For HeartStart Telemedicine Server:
To transfer HeartStart MRx patient data using Bluetooth wireless transfer

Bluetooth stack For HeartStart Telemedicine Server:
To transfer patient periodic clinical data from HeartStart MRx to your 
computer
Bluetooth Version: 1.1 or higher

• Windows XP: Microsoft Bluetooth stack

• Windows XP: Widcomm Bluetooth stack 5.1
Bluetooth Class 1 maximum transmission range: 100 meters, approximately 
300 feet. The transmission range is dependent upon the transmission range 
of the lowest class Bluetooth device. Most Bluetooth devices are Class II with a 
maximum transmissions range of up to 10 meters, approximately 33 feet.
Required

System Requirements

Component Requirements
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For more information, see Running HeartStart Telemedicine Service Manager as a Service on 
page 101.

To configure Microsoft Fax Console

Complete the following steps for each HeartStart Telemedicine Server and HeartStart Telemedicine 
Viewer machine. You might need the operating system installation CD.

1 From the Windows Start menu, click Control Panel, and then Printers and Faxes.

2 Double-click Fax to display the Fax Console window. 

3 On the Tools menu, click Fax Printer Configuration. 

4 Click the General tab. 

5 Click Printing Preferences and select Landscape Orientation. 

6 Click OK to close the Fax Printing Preference window.

7 Click OK to close the Fax Properties window.

8 On the File menu, click Exit.

If the fax printer clips portions of the 12-lead report, consult your fax machine user’s manual for the 
subject “Reducing Faxes to Fit,” “Image Resizing,” or “Scaling.” This item is most often located on the 
menu under Fax options, Incoming faxes.

Downloading the Application
You can download and use HeartStart Telemedicine System on a trial basis for 60 days before 
purchasing and activating the software.

Important Note

When you download HeartStart Telemedicine, save the application on the HeartStart Telemedicine 
machine. You can also save the application on a CD, DVD, or other media such as a USB memory 
stick or secure digital (SD) data card.

CAUTION You cannot run HeartStart 12-Lead Transfer Station 3.0 and HeartStart Telemedicine System 4.0 on 
the same machine. If you are using HeartStart Telemedicine on a trial basis, install HeartStart 
Telemedicine on a machine other than the machine with HeartStart 12-Lead Transfer Station 3.0 
installed. When you are ready to activate HeartStart Telemedicine, uninstall the application on the 
evaluation machine and install it on the HeartStart 12-Lead Transfer Station 3.0 machine.

Downloading an Update
If you are a current HeartStart Telemedicine application user, you can use the Check for Updates 
feature that is available on the Help menu. If you are a HeartStart 12-Lead Transfer Station user, you 
cannot download HeartStart Telemedicine from the HeartStart 12-Lead Transfer Station 3.0 Help 
menu. For more information, see Downloading HeartStart Telemedicine on page 89. 

If you install an upgrade version of HeartStart Telemedicine, the installation process migrates the 
previous configuration for the new release. For more information, see HeartStart Telemedicine System 
Set Up Requirements on page 96.

Before you install the application software on the machine, make sure that you have Windows 
Administrator privileges for the machine.
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To download the update

1 Open the application that you want to upgrade.

2 On the Help menu, click Check For Updates.

The application connects to the website.

3 Click Show Updates. 
The website displays a list of available updates.

4 Click Get Update for the application.

5 Click Download. 
Note the name and location of the download.

6 When the file finishes downloading, close the Update Service window.

7 Close the older version of the application.

Downloading HeartStart Telemedicine
You can download the application that you purchase or receive from your sales representative. Use the 
instructions that you receive to download the application from the Internet. Save the application file to 
your computer. You can use the application on a trial basis and activate the software later. 

To download the application

1 Close all currently running programs, including virus checkers.

2 Start Windows.

3 Start Internet Explorer.

4 Navigate to the URL provided on your Proof of Purchase Certificate or by your sales 
representative.

5 On the left pane, select the product.

6 On the right pane, click the link in Software Download. 

7 Navigate to the download link.

8 Save the installation file to your machine. You can also save the application on a CD, DVD, or 
other media such as a USB memory stick or secure digital (SD) data card.

Installing HeartStart Telemedicine
You can install the software from the file that is saved on your computer or saved on a CD, DVD, or 
other media such as a USB memory stick or secure digital (SD) data card.

The HeartStart Telemedicine installation process migrates the previous version but keeps the database.

The person who installs HeartStart Telemedicine has the HeartStart Telemedicine administrator role 
by default.

When you purchase and install the software, you need the application serial number on the Proof of 
Purchase Certificate that you received. Save the serial number in a safe place that you can access in case 
you need to re-install the software. 
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To install the HeartStart Telemedicine software

1 Navigate to the directory where you saved the downloaded installation file with the exe extension.

2 Double-click installation file. 

3 Read the on-screen messages. Follow the on-screen instructions.

Starting the Application
HeartStart Telemedicine does not place an icon on the desktop. To start HeartStart Telemedicine, use 
the shortcut on the Start menu or All Programs menu.  

The features that you can use depend on the location where you log on to the HeartStart Telemedicine 
machine. If you start HeartStart Telemedicine at the HeartStart Telemedicine Server machine, 
HeartStart Telemedicine displays the Administration features. If you start HeartStart Telemedicine at 
the HeartStart Telemedicine Viewer machine, HeartStart Telemedicine does not display the 
configuration features on the Administration pane. Also, if you later connect HeartStart Telemedicine 
Server to a different HeartStart Telemedicine database, HeartStart Telemedicine does not display the 
configuration features on the Administration pane.

To start HeartStart Telemedicine

1 Click the Windows Start button.

2 Click All Programs.

3 Click Philips HeartStart Telemedicine System 4.0.

4 Click Telemedicine. 
HeartStart Telemedicine displays the Getting Started pane and workspace. 

NOTE The first time you start the application, HeartStart Telemedicine displays the Philips HeartStart 
Activation Wizard. HeartStart Telemedicine keeps track of the number of days before the pre-
registration period expires. HeartStart Telemedicine stops working if you do not activate the 
software within 60 days of installation.

Activating the Software
After you install the software, activate the product. Activation is a Philips Healthcare antipiracy 
technology designed to verify that software products are licensed legitimately. The activation process 
migrates the data for the previous version to the current installation. Depending on your data, the 
migration might take a few minutes. For more information, see Installing HeartStart Telemedicine on 
page 89. 

You can use the Internet or email to activate the software within 60 days after you install the 
application. Until you complete the activation, you will see the Philips HeartStart Activation Wizard 
window when the application starts. 

NOTE Save the serial number in a safe place that you can access in case you need to re-install the software.

Email activation support is available in English only at: activation.support@philips.com

Email product support is available in English only at:  telemedicine.support@philips.com 

For telephone support in English only, you can call the following numbers between 9:00 AM and 5:00 
PM, Pacific Time:
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• 1 (800) 263-3342, inside the United States 

• 01 (206) 664-7745, outside the United States 
This topic includes the following methods:

• Activate Over the Internet on page 91

• Activate by Email on page 91

• Activate Later on page 92

Activate Over the Internet
You can activate the software by the Internet when you first install the application or within 60 days of 
installation.   

The activation wizard sends encrypted information to the Philips server to validate that the serial 
number you enter has not already been used for the allowed number of installations and to activate 
your software. If you are not connected to the Internet, the wizard alerts you that there is no 
connection.

To activate the software by the Internet

1 Start the application.
The application opens HeartStart Activation Wizard.

2 Type the serial number that you received. Do not type the activation code.

3 Click I want to activate the software over the Internet.

4 Click Activate. 
The wizard starts the application.

Activate by Email
You can request to activate the software by email after you first install the application or within 60 days 
of installation. The email activation involves exchanging emails with Philips Customer Support. The 
activation wizard attaches an encrypted file when it sends the activation request. Customer Support 
sends the activation code.

An email application must be installed on this machine or you must have access to an installed email 
application. You can continue to use the software for up to 60 days before you complete the activation.

If an email application is not installed on this machine, you can contact your sales representative or 
local sales office. 

Email activation support is available in English only at: activation.support@philips.com

Email product support is available in English only at:  telemedicine.support@philips.com  

For telephone support in English only, you can call the following numbers between 9:00 AM and 5:00 
PM, Pacific Time:

• 1 (800) 263-3342, inside the United States 

• 01 (206) 664-7745, outside the United States 

TIP The Activation Wizard online Help includes the steps on how to activate the software by email.
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To activate the software by email

1 Start the application. 
The application opens HeartStart Activation Wizard.

2 Type the serial number that you received.

3 Click I want to activate the software by email.

4 Click Next.

5 Click Request Activation Code to open your email application with a pre-addressed email 
activation request. 

6 Click Send.
Customer Support will send you an email with the activation code.

When you receive an email from Customer Support, complete the following:

1 Start the application.
The application opens the HeartStart Activation Wizard.

2 Verify or type the serial number that you received. 

3 Click I want to activate the software by email.

4 Click Next to access the Activate by Email page.

5 Type the activation code in the Enter your activation code here field.

6 Click Activate. 
The wizard validates your entry and displays a congratulations message.

7 Click OK.
The wizard starts the application.

Activate Later
If you do not want to activate your copy of the application when you start it, you can activate the 
software within 60 days when you start the application. At the end of the 60 days, you cannot 
download the application on the same machine.

During the 60 days, you can use the application and save your work. 

Until you activate the software, you will see the HeartStart Activation Wizard window each time that 
you start the application. 

To use the application without activating the software

1 Start the application.

2 When HeartStart Activation Wizard opens, click Skip.
The wizard starts the application.

Registering HeartStart Telemedicine
You can register your copy of the application to help Philips Healthcare to provide you with 
information and software updates. Registration is optional and not the same as the activation, which is 
required. You can register by the Internet.
92



Configuring HeartStart Telemedicine A  Installing HeartStart Telemedicine
To register the software

1 Start Windows.

2 Start Internet Explorer.

3 Navigate to the following URL http://www.medical.philips.com/main/products/resuscitation/
software_registration/index.wpd

4 Select a language. 

5 On the language page, select the product.

6 Complete the registration form.

Configuring HeartStart Telemedicine
You can complete the general configuration of the application machine now or at a later time. For 
more information, see Configuring the System on page 66.

If you install an upgrade version of HeartStart Telemedicine, the installation process migrates the 
previous configuration and data for the new release. For more information, see Setting Up the 
HeartStart Telemedicine Monitoring Service on page 95.

Configuring HeartStart Telemedicine Service 
Manager

By default, HeartStart Telemedicine Service Manager starts after HeartStart Telemedicine Server starts. 
HeartStart Telemedicine Service Manager can also run as a window service. For more information, see 
Running HeartStart Telemedicine Service Manager as a Service on page 101.

Uninstalling HeartStart Telemedicine
If you need to remove the application, use Add/Remove Programs in Windows Control Panel.

The removal process contacts the Philips activation server and releases your serial number for 
installation on another machine. The removal process will not remove the application database.

To uninstall HeartStart Telemedicine

1 Stop Bluetooth Monitor. Complete the following steps:

a On the System tray, right-click the Bluetooth Monitor icon . 
b Click Exit HeartStart Telemedicine Bluetooth Monitor. 

HeartStart Telemedicine stops Bluetooth Monitor and removes the icon from the system tray. 

2 Stop the HeartStart Telemedicine services. Complete the following steps:
a From the Start menu, click Control Panel.
b Double-click Administrative Tools.
c Double-click Services.

d On the Standard tab, right-click HeartStart Telemedicine Service Manager and click 
Stop.

e On the File menu, click Exit.
93

http://www.medical.philips.com/main/products/resuscitation/software_registration/index.wpd
http://www.medical.philips.com/main/products/resuscitation/software_registration/index.wpd


A  Installing HeartStart Telemedicine Product Compatibility
3 Remove HeartStart Telemedicine System. Complete the following steps:
a From the Start menu, click Control Panel.
b Click Add or Remove Programs.
c Click HeartStart Telemedicine and click Remove.

Product Compatibility
HeartStart Telemedicine supports HeartStart MRx Monitor/Defibrillator version B.04 or later for 12-
lead reports only, and HeartStart MRx Monitor/Defibrillator version F.00 or later for 12-lead reports and 
periodic clinical data transmissions (PCDT).
HeartStart Telemedicine migrates HeartStart 12-Lead Transfer Station 3.0 data during the installation 
process. You can also import 12-lead reports from HeartStart 12-Lead Transfer Station 3.0 installations 
using a data card. 

When you import data from HeartStart 12-Lead Transfer Station 3.0, the import process includes all the 
data and the 12-lead reports. However, HeartStart Telemedicine does not migrate TraceMaster data

If you use the TraceMasterVue or DatamedFT destinations, check with your sales representative to 
ensure that your version of these applications are compatible with HeartStart Telemedicine and 
HeartStart MRx.
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This section is only for use when you log on to a HeartStart Telemedicine Server machine.

This section provides an overview of setting up a machine to support the HeartStart Telemedicine 
System web service. Recommended security practices appear in the appropriate topics.

Philips Healthcare recommends that Information Technology (IT) personnel install and configure the 
HeartStart Telemedicine system. The information highlights only the configuration required to 
support HeartStart Telemedicine. Please refer to Microsoft documentation for all Internet connection, 
installation, and configuration details.

To understand the transmission options, read Data Transmission Implementation Guide, which is 
included with the HeartStart MRx Monitor/Defibrillator or your upgrade package. Data Transmission 
Implementation Guide provides information about implementing the complete solution.

NOTE HeartStart Telemedicine can have two types of installations: HeartStart Telemedicine Server and 
HeartStart Telemedicine Viewer. Philips Healthcare strongly recommends that you install the 
HeartStart Telemedicine Server software on the Windows 2003 Server and install the HeartStart 
Telemedicine Viewer software on the Windows XP SP3 or later machine. 
HeartStart Telemedicine Viewer connects to the HeartStart Telemedicine database through a local area 
network (LAN). When you start HeartStart Telemedicine Server, you can configure and manage the 
HeartStart Telemedicine system. When you start HeartStart Telemedicine Viewer, you can edit patient 
data, view data, and manually forward data to configured destinations. You cannot change the system 
configurations. 
HeartStart Telemedicine Server requires a static IP address that is connected to the Internet, to Internet 
Information Services (IIS), and to a database. The connection to the Internet must be on at all times. If 
you use Web Service, confirm that IIS is installed and running before you install HeartStart 
Telemedicine. Configure the HeartStart Telemedicine system as an Application Server and install 
Internet Information Services (IIS). If you do not use Web Service and do not use IIS, the installation 
displays an error message. Click Ignore to continue. The Internet Service Provider (ISP) must allow 
communication on TCP Port 80.
For more information, see the topic Setting up Internet Information Services (IIS) on page 100.  

This section has the following topics:

• HeartStart Telemedicine System Set Up Requirements on page 96

• Providing the HeartStart Telemedicine Web Service on page 97
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• Choosing an Operating System on page 98

• Reading the Release Notes on page 98

• Confirming System Hardware Requirements on page 98

• Installing the Operating System on page 100

• Running HeartStart Telemedicine Service Manager as a Service on page 101

• Installing a Modem, Printer, and Fax on page 102

• Using Bluetooth Wireless Transmissions on page 102

• Using the Bluetooth Monitor Feature on page 105

HeartStart Telemedicine System Set Up 
Requirements

The HeartStart Telemedicine system requires specific tasks for HeartStart Telemedicine Server and 
HeartStart Telemedicine Viewer installations. This section highlights the tasks involved. 

The location where the user logs on to HeartStart Telemedicine determines the available features. 
HeartStart Telemedicine Server is where the HeartStart Telemedicine database is installed. HeartStart 
Telemedicine Viewer is connected to the HeartStart Telemedicine database through the LAN.

Users who log on to HeartStart Telemedicine Server (1) and HeartStart Telemedicine Viewer (2) can 
view and forward HeartStart MRx patient data. However, only users who log on to HeartStart 
Telemedicine Server can configure the HeartStart Telemedicine system including destinations and 
Auto Send Lists.

To set up the HeartStart Telemedicine Server machine

1 Log on to the HeartStart Telemedicine Server machine.

2 Provide Internet connection services on the machine.

3 Install the operating system on the machine.

4 Install Microsoft Internet Information Services (IIS).
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5 Install a modem, printer, and fax on the machine.

6 Install and set up the SMTP server relay.

7 Install and set up the Bluetooth software and appropriate adapter.

8 Download the HeartStart Telemedicine Server software.
You can also save the software on a CD, DVD, or other media such as a USB memory stick or 
secure digital (SD) data card.

9 Install the HeartStart Telemedicine Server software.
Read the on-screen messages. Follow the on-screen instructions.

10 Run HeartStart Telemedicine as a service on the machine.

11 Start the HeartStart Telemedicine application.

12 Activate the HeartStart Telemedicine Server software.

13 (Optional) Register HeartStart Telemedicine.

To set up each HeartStart Telemedicine Viewer machine

1 Log on to the HeartStart Telemedicine Viewer machine. 

2 Provide Internet access on the machine.

3 Provide the same access to the network destinations as the HeartStart Telemedicine Server 
machine.

4 Install a modem, printer, and fax on the machine.

5 Install and set up the MAPI-compliant email client on the machine.

6 Download the HeartStart Telemedicine Viewer software.
You can also save the software on a CD, DVD, or other media such as a USB memory stick or 
secure digital (SD) data card.

7 Install the HeartStart Telemedicine Viewer software.
Read the on-screen messages. Follow the on-screen instructions.

8 Start the HeartStart Telemedicine Viewer application.

9 Activate the HeartStart Telemedicine Viewer software.

10 (Optional) Register HeartStart Telemedicine.

11 On the lower-right corner of the application window, click HeartStart Telemedicine Server and 
select the server location of the database.

Providing the HeartStart Telemedicine Web 
Service

HeartStart MRx communicates with HeartStart Telemedicine through the Internet. To receive 12-lead 
reports from HeartStart MRx, you need to have a web server. The HeartStart Telemedicine Server 
machine requires the following services: 

• Internet Service Provider (ISP): The ISP provides a connection to the Internet. The ISP must 
supply a static or permanent IP address to support your domain name.
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• Domain Name Service (DNS): The DNS provides a domain name for the IP address. Many ISPs 
can obtain and register a domain name for you, or you can do it yourself. For more information, 
see the Accredited Registrar Directory at the InterNIC Web site (http://www.internic.net).

• Internet Information Services (IIS): The IIS sends and receives information from the Internet. 
Although IIS ships with the Windows application, Windows does not automatically install IIS 
when you install the operating system. You must install IIS separately. The Microsoft Web site at 
http://www.microsoft.com/iis has additional information. For more information, see Setting up 
Internet Information Services (IIS). 

• Simple Mail Transfer Protocol (SMTP): The SMTP service delivers outgoing email messages. If 
you want to send 12-lead reports through the Email feature, Philips Healthcare recommends that 
you name an SMTP address on the General Configuration workspace when you configure the 
HeartStart Telemedicine system. In most cases, you can use the SMTP address supplied by your 
IPS or network. 
If you install SMTP, you must install SMTP separately from the Windows Control Panel. The 
SMTP installation creates a default SMTP configuration. You can use IIS Manager to customize 
the SMTP configuration. 
For more information, see Configuring the System on page 66.

TIP Microsoft provides an SMTP service. For more information on how to deploy and configure the 
SMTP service, search for “smtp” on the Microsoft Developer Network (MSDN) Web site at http://
msdn2.microsoft.com/en-us/worldwide/default.aspx. 

Choosing an Operating System

The HeartStart Telemedicine Server machine can use either of the following operating systems:

• Windows XP Professional, SP 3 or later, running IIS 5.1 or later

• Windows Server 2003 Standard Edition, SP2 or later running IIS 6 or later

The HeartStart Telemedicine Viewer machine can use Windows XP Professional, SP3 or later, 
running IIS 5.1 or later. 

Philips Healthcare recommends that you name an SMTP address on the General Configuration 
workspace when you configure the HeartStart Telemedicine Server. You can install SMTP on the same 
machine as HeartStart Telemedicine or on the Intranet.

Reading the Release Notes

The ReadMe file, which is included in the HeartStart Telemedicine installation, contains any changes 
to the documentation that is too new to be included in this manual. These changes might influence 
your installation. Read the ReadMe file before you install HeartStart Telemedicine System.

Confirming System Hardware Requirements

Review Microsoft documentation to ensure that your hardware supports the chosen operating system. 
Please check with Microsoft for their current recommendations.
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For HeartStart Telemedicine software and hardware requirements, see System Requirements on 
page 84.

Storage Requirements
Storage requirements depend on the volume and frequency of patient transmissions, and on the type of 
data you send to HeartStart Telemedicine.

The MSDE 2000 is the default database that stores the demographic patient information, 12-lead 
reports, events, periodic vital trends, and configuration information. It can store up to 2 GB of data. 

NOTE Philips HealthCare recommends that you adjust the number of days that HeartStart Telemedicine 
stores data on the General Configuration workspace based on your network traffic.  

• HeartStart Telemedicine Classic 12-Lead Edition – Storage requirements depend on the volume of 
12-lead reports you send to HeartStart Telemedicine. If you assume that an average 12-lead report 
is approximately 60 KB, the MSDE database can store approximately 30,000 12-lead reports (2 
GB/60 KB =30,000, approximately). 

• HeartStart Telemedicine Critical Care Edition – Storage requirements depend on the frequency of 
patient transmissions and the type of data you send to HeartStart Telemedicine. The following 
table provides an estimate of the storage required for one month and one year per HeartStart MRx 
defibrillator. Multiple the estimated storage required for the transmission data type and interval by 
the number of HeartStart MRx units used.

Optional Hardware
Depending on your needs, you might want to use additional hardware such as a tape backup device, fax 
modem, and printer. 

• Tape or other backup device: Philips Healthcare recommends that you install a tape or other 
backup device. Store the backup information at a separate location. Create a plan to recover 
information in the case of a software or hardware failure.

Data to Transmit Data in 
Kilobytes

Transmission 
Interval For One 
HeartStart MRx 

Approximate 
Storage 
Required per 
Year

Approximate 
Storage 
Required per 
Month

Periodic vital trends 5 K 1-minute interval 2.63 GB .22 GB

1 K 5-minute intervals .53 GB .04 GB

Events and periodic 
vital trends

15 K 1-minute interval 7.9 GB .66 GB

3 K 5-minute intervals 1.58 GB .13 GB

12-lead reports, 
events, and periodic 
vital trends

45 K 1-minute interval 23.65 GB 2 GB

9 K 5-minute intervals 4.73 GB .4 GB
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• Modem or fax machines: If you plan to use Fax Service to forward 12-lead reports from HeartStart 
MRx, Philips Healthcare recommends that you dedicate a modem to the HeartStart Telemedicine. 
If multiple applications on the same computer use the same modem, you might experience service 
conflicts. For example, a HeartStart Telemedicine trying to fax a 12-lead report and a workstation 
trying to fax a scanned document could create a conflict. The modem must be on the same 
computer as the HeartStart Telemedicine. For more information, refer to the Microsoft catalogues 
at the following URL: http://www.microsoft.com/whdc/hcl/default.mspx.

• Printer: If you plan to print 12-lead reports, install a printer on the same computer or network as 
HeartStart Telemedicine.

Installing the Operating System

The purpose of this section is to provide you with instructions specific to setting up the machine to 
support the HeartStart Telemedicine Server. You are responsible for making all decisions for 
supporting your business and security needs. The Microsoft installation documentation and Web site 
provide instructions for installing and configuring a secure machine. After installing the operating 
system, make sure that you install all the latest security patches and updates.

In addition to configuring the system to meet your business and security needs, include the following 
configurations:

• Configure the system as an Application Server and install Internet Information Services (IIS). For 
more information, see Setting up Internet Information Services (IIS) on page 100.

• Do not delete or rename the IIS default Web site page. HeartStart Telemedicine uses its settings.

• You do not need to install Active Directory service, DHCP server, or DNS server, Front Page 
extensions, or ASP.

To set up email for use with Auto Send Lists, set up the SMTP server.

To receive 12-lead reports on a system running Windows XP Professional SP3 or later, change the 
Firewall settings. For more information, see Additional Instructions for Windows XP Professional SP3 
on page 101.

Setting up Internet Information Services (IIS)
HeartStart Telemedicine uses Internet Information Services (IIS) to send and receive information from 
the Internet. Although IIS ships with the Windows application, Windows does not automatically 
install IIS when you install the operating system. You must install IIS separately. You might need your 
Windows Server 2003 or Windows XP installation file to complete the setup.

During IIS installation, IIS installs optional components such as Common Files, Documentation, and 
the Internet Information Services snap-in. You can choose not to install the optional components. 
However, not installing some components can decrease IIS functionality or disable IIS services. If you 
are unfamiliar with the optional components, install IIS with the default settings. After you install IIS, 
you can view “Installing IIS Optional Components” in the IIS online documentation for more 
information. 

To install IIS

1 From the Windows Start menu, click Control Panel, and then double-click Add or Remove 
Programs. 

2 Click Add/Remove Windows Components. Windows displays the Windows Components 
Wizard window. 
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3 Select Internet Information Services and click Next.

4 Follow the on-screen instructions. 

Additional Instructions for Windows XP Professional SP3
To receive 12-lead reports on a system running Windows XP Professional SP3 or later, make the 
following changes to the Firewall settings.

If you use a different firewall, refer to the documentation for that product.

To change Firewall settings

1 From the Windows Start menu, click Control Panel.

2 Double-click Security Center.

3 Click Windows Firewall.

4 Click the Exceptions tab.

5 Click Add Port.

6 In Name, type HTTP-Telemedicine, or another name of your choice. 

7 In Port number, type 80.

8 Select TCP.

9 Click OK.

10 In the Windows Firewall window, click OK.

11 Exit from the Security Center window.

Running HeartStart Telemedicine Service Manager 
as a Service

The default installation processes HeartStart MRx data to HeartStart Telemedicine only when a user is 
logged on and running HeartStart Telemedicine. If you need to receive HeartStart MRx data on a 24 
hour/7 days schedule, you must set up HeartStart Telemedicine Service Manager. You can configure 
the service from Windows. 

To set up the service from Windows

1 Complete the normal installation.

2 From the Windows Start menu, click Control Panel.

3 In the Control Panel window, double-click Administrative Tools.

4 Double-click Services.

5 In the Service window, click the Standard tab.

6 Right click HeartStart Telemedicine Service Manager.

7 Click Properties.

8 In Startup type on the General tab, select Automatic.

9 In the Log on as on the Log On tab, select This account. 
The account must have administrator privileges on this machine. 
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It must require a password. 
If HeartStart Telemedicine forwards 12-lead reports to a printer or fax, the devices must be 
configured for this account.
CAUTION: If the Windows administrator password for this machine expires and it is changed, 
you must also change the administrator password for HeartStart Telemedicine Service Manager.

10 Complete the account and password information.

11 Unless you have a specific reason, do not change the entries in the Recovery or Dependencies tabs.

12 (Optional) If you want to start the service now, click the General tab and click Start.

13 Click OK.

14 Close the Services window. 

15 Reboot the computer. The service will start.

Installing a Modem, Printer, and Fax

You can install a modem, printer, or fax machine on the HeartStart Telemedicine Server machine to 
print or fax a 12-lead report.

You will need your modem installation, printer installation, and fax installation files to install the 
components.

Make sure that HeartStart Telemedicine has the latest drivers installed. See the Microsoft Web site at: 
http://www.microsoft.com for additional information.

To install a modem, printer, and fax

1 Install the modem software driver from your modem installation file.

2 Install the printer software driver from your printer installation file.

3 Install the fax component from your Windows installation media.

4 Test each installation.

5 Once the fax component is installed and set up, start an application, such as Microsoft Word, and 
fax a file. The first time you fax a file, the Setup wizard runs and provides instructions on correctly 
faxing a file. Make sure to set up the default fax orientation to landscape.

6 Set up the printer through the Windows Control Panel. Once the printer is set up, verify printing 
by printing a file.

Using Bluetooth Wireless Transmissions

To transfer the information from the defibrillator to HeartStart Telemedicine Server, you must set up 
the Bluetooth wireless data transmission on HeartStart MRx and the receiving machine that has 
HeartStart Telemedicine installed. 

If the computer is not equipped with Bluetooth, the computer requires a Bluetooth dongle with an USB 
connector. The dongle connects the computer with HeartStart Telemedicine installed and the 
defibrillator. 
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CAUTION HeartStart MRx is capable of communicating via Bluetooth with nearby devices such as computers, laptops, 
tablets, and mobile devices. Each device has a unique set of features and configuration options. In order to 
ensure reliable transmissions, familiarize yourself with the Bluetooth configuration choices of each. Some 
choices (either default or chosen by the user) could prevent receipt of data from HeartStart MRx. For 
example, it is recommended that you disable features such as “Start discovery every 10 minutes”. Enabling 
this option could interfere with transmissions from HeartStart MRx.

When you install the Bluetooth software on the receiving computer, the process creates the Bluetooth 
configuration folder on the receiving computer. The configuration creates the folder based on the 
logon of the user who configured Bluetooth. The default Bluetooth folder depends on the Bluetooth 
device. For example, the folder for user1 is typically: C:\Documents and Settings\<user name>\My 
Documents\Bluetooth Exchange Folder 

When HeartStart MRx transmits the data to HeartStart Telemedicine, the defibrillator creates sub-
folders on HeartStart Telemedicine Server to store the transmitted data.  

HeartStart MRx 12-Lead Reports might contain information which could be considered Patient 
Healthcare Information (PHI) or patient identifiable data.  This information can be transferred from 
the HeartStart MRx. Please handle the information in accordance with HIPAA or your local patient 
privacy requirements.

This section includes the following topics:

• HeartStart MRx Bluetooth Option Prerequisites on page 103

• Setting Up the Bluetooth Software and Adapter on page 103

• Sending the Bluetooth Wireless Transmission on page 104

HeartStart MRx Bluetooth Option Prerequisites
The Bluetooth card on HeartStart MRx is inside of the defibrillator. Make sure that you purchased 
HeartStart MRx with the appropriate Bluetooth option or upgrade.

For detailed information on setting up the HeartStart MRx defibrillator for Bluetooth wireless 
transmission, see the following documentation: 

• HeartStart MRx M3535A/M3536A Instructions for Use, for use with version F.00 and later

• Data Transmission Implementation Guide

Setting Up the Bluetooth Software and Adapter

NOTE Install the Bluetooth software and adapter on the HeartStart Telemedicine Server machine. You do not 
need to install it on the HeartStart Telemedicine Viewer machine.

Setting up the Bluetooth software and adapter involves the following tasks:

• Installing the Bluetooth software and adapter 

• Pairing the HeartStart MRx Bluetooth option with HeartStart Telemedicine Server 

• Testing the connection

HeartStart MRx supports File Transfer Profile Server 1.1 and was tested with the following Bluetooth stacks: 
Toshiba™ 4.20.01, IVT™ 2.1.2.0 (Product)/05.04.11.20060301 (stack) and Widcomm™ 4.0.1.2400. For 
other Bluetooth stacks, review your user documentation to see if File Transfer Profile Server 1.1 is 
supported. If not, it is recommended that you install drivers that support File Transfer Profile Server 1.1.
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During the following tasks, make sure that the defibrillator is within Bluetooth transmission range, 
usually within 30 feet of each other. 

To install the Bluetooth software and adapter

Refer to your Bluetooth software and adapter documentation.

NOTE The Bluetooth configuration creates the folder based on the logon of the user who configured Bluetooth. 
For example, if you have the administrator logon, the default folder location is typically: 
C:\Documents and Settings\<user name>\My Documents\Bluetooth Exchange Folder. If the user who 
receives the wireless transmission is not the administrator, you can change the path to point to that 
user’s Bluetooth exchange folder.

To specify the location of Bluetooth Exchange Folder

Refer to your Bluetooth software and adapter documentation.

To pair the HeartStart MRx Bluetooth option with the computer

1 On HeartStart MRx, place the defibrillator in the Data Management mode.

2 On the menu, select Bluetooth Devices.

3 Scroll to Add Device and press the Enter button.
The defibrillator searches for your computer.
If your computer is not listed after the search, your computer Bluetooth is not enabled or set up 
correctly. Refer to your Bluetooth documentation to troubleshoot the setup.

4 Select your computer and press the Enter button. 

5 Enter a passkey for the Bluetooth option.
The passkey is a user-defined character sequence, such as 000, or 1234, etc. Use the HeartStart 
MRx documents listed for HeartStart MRx Bluetooth Option Prerequisites on page 103. 

6 In the notification area of the taskbar, immediately watch for a pop-up message.

7 Click the pop-up message.

8 Enter the same Bluetooth passkey that you entered on HeartStart MRx in Step 5.
HeartStart MRx and the computer have a Bluetooth connection. You are ready to test the Bluetooth 
connection.

9 On the Data Management menu, select File Transfer and then press the Enter button. 

HeartStart MRx displays the transmission test passed message.

10 Scroll to Exit and press the Enter button. 

Sending the Bluetooth Wireless Transmission
You can download a 12-lead report to the computer through Bluetooth wireless transmission while 
HeartStart MRx is in the Data Management mode or while HeartStart MRx monitors the patient’s 12-
lead. For more information, see the appropriate chapters in HeartStart MRx M3535A/M3536A 
Instructions for Use , for use with version F.00 and later.
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Using the Bluetooth Monitor Feature
Use the Bluetooth Monitor feature to watch for patient periodic clinical data transmissions 
automatically that are received from HeartStart MRx. Bluetooth Monitor monitors the activity, and 
stores the data in the specified Bluetooth Exchange Folder location, and imports the data into the 
database. 

HeartStart Telemedicine starts Bluetooth Monitor when you start the application. You can stop 
Bluetooth Monitor from the system tray section on the operating system task bar or the application. 
The system tray is located in the right or lower corner of the task bar.

TIP Right-click the Bluetooth Monitor icon  to display the Bluetooth Monitor status.

To stop Bluetooth Monitor

Use one of the following methods:

• System tray:

a On the System tray, right-click the Bluetooth Monitor icon .
b Click Exit HeartStart Telemedicine Bluetooth Monitor. 

• Stop the HeartStart Telemedicine application:

• Click the window Close button .

• On the File menu, click Exit.

HeartStart Telemedicine stops the Bluetooth Monitor feature and removes the icon from the system 
tray. 

To start Bluetooth Monitor

Start HeartStart Telemedicine from the Start menu.

HeartStart Telemedicine starts Bluetooth Monitor and displays the Bluetooth Monitor icon  on 
the system tray.

To change the location of Bluetooth Exchange Folder for Bluetooth Monitor 

You can change the location for the Bluetooth Exchange folder. Do so only after careful planning and 
coordination with your organization. 

1 Change the Bluetooth Exchange Folder location in your Bluetooth vendor’s configuration before 
you change the Bluetooth Exchange Folder location in HeartStart Telemedicine. 

2 On the Administration pane, click General Configuration.

3 In Bluetooth Exchange Folder, click Change. 
HeartStart Telemedicine displays a message stating that the change will take effect only after you 
restart the HeartStart Telemedicine Server machine. Respond to the message.

4 Navigate to the folder location or click Make New Folder to create a folder.

5 If you created a folder, rename the folder:
a Right-click New Folder.
b Click Rename.
c Click OK.

HeartStart Telemedicine displays a message. 
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6 On the File menu or toolbar, click Save.
Follow your organizational and IT notification procedures to notify HeartStart Telemedicine users 
that you will restart the HeartStart Telemedicine Server machine.

7 Restart the HeartStart Telemedicine Server machine.

To restore the default the Bluetooth Exchange Folder location

You can restore the default the Bluetooth Exchange Folder location. Do so only after careful planning 
and coordination with your organization.

1 Change the Bluetooth Exchange Folder location in your Bluetooth vendor’s configuration before 
you change the Bluetooth Exchange Folder location in HeartStart Telemedicine. 

2 On the Administration pane, click General Configuration.

3 In Bluetooth Exchange Folder, click Default.
HeartStart Telemedicine displays a message stating that the change will take effect only after you 
restart the HeartStart Telemedicine Server machine. Respond to the message.

4 Navigate to the folder location.
The default Bluetooth Exchange Folder location is typically: C:\Documents and Settings\<user 
name>\My Documents \Bluetooth Exchange Folder 
HeartStart Telemedicine displays a message. 

5 On the File menu or toolbar, click Save.
Follow your organizational and IT notification procedures to notify HeartStart Telemedicine users 
that you will restart the HeartStart Telemedicine Server machine.

6 Restart the HeartStart Telemedicine Server machine.
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CTroubleshooting

This section provides an overview of how HeartStart Telemedicine System works and information on 
troubleshooting. 

This section has the following topics:

• Using HeartStart Telemedicine on page 107

• Running the Bluetooth Monitor Feature on page 108

• Parts of HeartStart Telemedicine on page 108

• HeartStart Telemedicine Inboxes on page 108

• Troubleshooting Receiving and Forwarding Data on page 109

• Troubleshooting with the System Log on page 114

• Restoring the HeartStart Telemedicine System Configuration on page 114

Using HeartStart Telemedicine
HeartStart Telemedicine runs on Windows Server 2003 or Windows XP Professional with an Internet 
Information Service (IIS) Web server. 

HeartStart Telemedicine receives 12-lead reports, trigger events and waveforms, and periodic vital 
trends from the Philips HeartStart MRx Monitor/Defibrillator. HeartStart Telemedicine processes, 
stores, and displays the patient 12-lead reports, trigger events and waveforms, and periodic vital trends. 
HeartStart Telemedicine can send 12-lead reports to other applications, fax machines, printers, and 
email addresses automatically. You can also manually send trigger events and waveforms, and periodic 
vital trends to other HeartStart Telemedicine applications. You can also print and email selected 
patient data, 12-lead reports, trigger events and waveforms, and periodic vital trends to alternate 
destinations.

HeartStart MRx can use a cell phone or Bluetooth to send a stream of data containing patient and 
destination information to the HeartStart Telemedicine Server machine. 

The HeartStart Telemedicine Server machine can use the Bluetooth Monitor feature to watch for 
periodic clinical data transmissions that are received from HeartStart MRx.
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Running the Bluetooth Monitor Feature
Use the Bluetooth Monitor feature to watch for patient periodic clinical data transmissions 
automatically that are received from HeartStart MRx. Bluetooth Monitor monitors the activity, and 
stores the data in the specified Bluetooth Exchange Folder location, and imports the data into the 
database. 

For more information, see Using the Bluetooth Monitor Feature on page 105.

Parts of HeartStart Telemedicine
There are four parts to the HeartStart Telemedicine Server:

• HeartStart Telemedicine application – Displays HeartStart MRx patient data and system log 
information, which shows the HeartStart Telemedicine activity. The application provides the 
ability to configure HeartStart Telemedicine to send 12-lead reports automatically and 
HeartStart MRx patient data manually. HeartStart MRx patient data includes 12-lead reports, 
trigger events and waveforms, and periodic vital trends.

• HTTP Service – IIS hands the data received from the HeartStart MRx or another HeartStart 
Telemedicine to the HTTP service. HTTP saves the data in the appropriate inbox.

• Inbox Watcher Service – Monitors the HeartStart Telemedicine inboxes. Inbox Watcher Service 
parses the data into separate files and moves the data from the inbox into the database and 
Backup folder. 

• MSDE 2000 – The database stores the 12-lead report and configuration information.

HeartStart Telemedicine Inboxes
The HeartStart Telemedicine inboxes are installed on the HeartStart Telemedicine Server machine. 
The inboxes receive the data from the HeartStart MRx or another HeartStart Telemedicine. The Inbox 
Watcher Service monitors the HeartStart Telemedicine inboxes and checks for activity. Inbox Watcher 
Service parses the data into separate files and moves the data from the inbox into the database and 
Backup folder.HeartStart Telemedicine Server stores the original data files in the Backup folder. 

The TSInbox default installation directory is C:\Program 
Files\Philips\HeartStart\Telemedicine\TSInbox. TSInbox receives 12-lead reports from HeartStart 12-
Lead Transfer Station, versions 2.8, 2.9, and 3.0.

The MRxInbox default installation directory is C:\Program 
Files\Philips\HeartStart\Telemedicine\MRxInbox. MRxInbox receives all HeartStart MRx 12-lead 
reports.

The TSXInbox default installation directory is C:\Program 
Files\Philips\HeartStart\Telmedicine\TSXInbox. TSXInbox receives all Bluetooth transmissions.

The PatientDataInbox default location directory is: C:\Program 
Files\Philips\HeartStart\Telemedicine\PatientDataInbox. PatientDataInbox receives periodic clinical 
data transmissions from HeartStart MRx.

The PDTSInbox default location directory is C:\Program 
Files\Philips\HeartStart\Telemedicine\PDTSInbox. PDTSInbox receives periodic clinical data 
transmissions from HeartStart Telemedicine.

The Inbox Watcher Service monitors the inboxes and checks for activity. By default, Inbox Watcher 
Service checks for activity every 3 seconds. 
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• If HeartStart Telemedicine cannot decipher the 12-lead report or otherwise fails to process a 12-
lead report, HeartStart Telemedicine displays an error message in the system log. HeartStart 
Telemedicine moves the 12-lead report to the backup folder and saves the 12-lead report. The 
backup folder is a sub-folder of MRxInbox.

• If HeartStart Telemedicine can process the 12-lead report, HeartStart Telemedicine imports the 
12-lead portion into the database. HeartStart Telemedicine then processes the destination 
information and saves the 12-lead report in the Backup folder. 

• If HeartStart MRx included instructions for an additional 12-lead destination, HeartStart 
Telemedicine forwards the 12-lead report according to the instructions. 

• If HeartStart MRx forwards periodic clinical data transmissions, HeartStart Telemedicine saves the 
events and periodic vital trends to the database. Users can then forward the events and periodic 
vital trends manually.

TIP You can configure the Inbox Watcher Service to automatically send 12-lead reports when HeartStart 
Telemedicine Server is not running. For more information, see Running HeartStart Telemedicine 
Service Manager as a Service on page 101 and Running the Bluetooth Monitor Feature on page 108.

Troubleshooting Receiving and Forwarding Data
If you are troubleshooting the installation, see Data Transmission Implementation Guide. 

When patient data was not sent to its destination, first check the system log for errors. For help using 
system log, see Troubleshooting with the System Log on page 114. 

Use following instructions to guide you through troubleshooting HeartStart Telemedicine:

• Are you connected to a database? on page 109

• Did HeartStart Telemedicine System receive the patient data? on page 110

• Does an Auto Send List exist? on page 110

• Is the destination configured? on page 111

• Is the destination a TraceMasterVue or HeartStart Telemedicine application? on page 112

• Is the destination DatamedFT software? on page 112

• Is the destination a fax machine? on page 112

• Is the destination a printer? on page 112

• Is the destination an email address? on page 113

• Confirm that the HTTP service is running. on page 113

• Determine that the HeartStart Telemedicine services are running. on page 113

• Determine the source of the Inbox service error. on page 114

Are you connected to a database?

You can select the name of HeartStart Telemedicine Server that is on the Intranet. You change the 
HeartStart Telemedicine Server from the Administration navigation pane. You connect to a different 
HeartStart Telemedicine Server from the HeartStart Telemedicine Server field in lower right corner of 
the HeartStart Telemedicine window. 

To set up the HeartStart Telemedicine Server
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1 Click the Administration navigation button. 

2 On the Administration navigation pane, click General Configuration.

3 In the Server information area, click Change. HeartStart Telemedicine displays the HeartStart 
Telemedicine Server window.

4 In HeartStart Telemedicine Server, select the location of the HeartStart Telemedicine data.

5 Select Integrated Security if the database is installed on your machine. Clear Integrated Security if 
the database is not installed on your machine. 

6 Click Save.

To set up a database on the Intranet, contact the IT person for the HeartStart Telemedicine site.

To connect to a different HeartStart Telemedicine Server

1 Locate the HeartStart Telemedicine Server field in the lower right corner of the HeartStart 
Telemedicine window,

2 In HeartStart Telemedicine Server, click the drop-down arrow and click Change server. 
HeartStart Telemedicine displays the HeartStart Telemedicine Database Server window.

3 In Database server, select the location of the HeartStart Telemedicine data.

4 Select Integrated Security if the database is installed on your machine. Clear Integrated Security if 
the database is not installed on your machine. 

5 Click Save.

To set up a database on the Intranet, contact the IT person for the HeartStart Telemedicine site.

Did HeartStart Telemedicine System receive the patient data? 

1 On the Administration navigation pane, click System Log to display the system log on the 
workspace. The log should show the appropriate Saved message for that transmission with the date 
and time when the action occurred.

2 If the transmission was received, check to see if there are error messages for the transmission. For 
more information, see Working with the System Log on page 51. 

3 If the transmission was received and there are no messages, complete one of the following:

• If the transmission was a 12-lead report, continue with Does an Auto Send List exist? on 
page 110. If the transmission was a trigger event or periodic vital, complete step 3 in Is the 
destination configured? on page 111.  

4 If the transmission was not received, continue with Confirm that the HTTP service is running. on 
page 113 and Determine that the HeartStart Telemedicine services are running. on page 113. 

You can also review the following logs:

• IIS log

• IIS HTTP error logs

• Microsoft logs that are available from Administration Tools on the Control Panel window.

Does an Auto Send List exist?

If this is a destination other than one specified in the HeartStart MRx routing file, you configure an 
Auto Send List.
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1 Click the Administration navigation button. 

2 On the Administration navigation pane, click Auto Send Lists.

3 On the Auto Send Lists workspace, look in the Summary area to confirm that an Auto Send List 
exists.

4 If an Auto Send List exists, continue with Is the destination configured? on page 111. 

5 If an Auto Send List does not exist, configure one. For more information, see Configuring Auto 
Send Lists on page 74.

Is the destination configured? 

You need to complete destination settings for all devices, whether they are HeartStart MRx specified or 
HeartStart Telemedicine specified. 

Test each destination manually before you add the destination to an Auto Send List.

Review the appropriate workspace that is accessible from the Administration navigation pane. 

1 Click the Administration navigation button.

2 On the Administration navigation, click the appropriate destination.

3 If the destination is an application, click Application Destinations. Telemedicine lists the 
configured application names in the Summary area. 
See Is the destination a TraceMasterVue or HeartStart Telemedicine application? on page 112.  

a In the Summary area, locate the application name.
b If the application name does not identify the type of destination, click the row and in 

Location type select the appropriate the application destination. See Setting Up 
Application Destinations on page 68. 

c If the application name does not appear in the list, or click New on the File menu or 
toolbar to create a fax destination. See Setting Up Application Destinations on page 68. 

d Confirm that the fields in the Details area are complete.
e If the Applications Destinations workspace is complete, click Save on the File menu or 

toolbar. 

4 If the destination is a fax, click Fax Destinations. Telemedicine lists the configured fax machine 
names in the Summary area.

a In the Summary area, locate the fax machine name.
b If the fax name does not identify the fax number, click the row and in Fax number enter 

the fax number. See Setting Up Fax Destinations on page 69.
c If the fax name does not appear in the list, or click New on the File menu or toolbar to 

create a fax destination. See Setting Up Fax Destinations on page 69.
d Confirm that the fields in the Details area are complete.
e If the Fax Destinations workspace is complete, click Save on the File menu or toolbar. 

5 If the destination is printer, is that specific printer name is not in the list? If not, configure the 
printer. See Adding a Printer in Windows on page 71. 

6 If the destination is an email address, click Email Destinations. Telemedicine lists the configured 
email addresses in the Summary area.

a In the Summary area, locate the email address.
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b If the email name does not identify the email address, click the row and in Add an email 
address enter the email address. See Setting Up Email Address Destinations on page 72. 

c If the email name does not appear in the list, or click New on the File menu or toolbar to 
create an email address destination. See Setting Up Email Address Destinations on 
page 72. 

d Confirm that the fields in the Details area are complete.
e If the Email Destinations workspace is complete, click Save on the File menu or toolbar. 

7 If the destination is an Auto Send List, click Auto Send Lists. Telemedicine lists the configured 
Auto Send Lists in the Summary area.

a In the Summary area, click the Auto Send List name.
b In Destination, verify that the check box is selected for each appropriate destination in 

the Auto Send List. 
c Click the destination row to add it to the Auto Send List or click New on the File menu 

or toolbar to create an Auto Send List. See Configuring Auto Send Lists on page 74. 
d If the Auto Sends Lists workspace is complete, click Save on the File menu or toolbar. 

Is the destination a TraceMasterVue or HeartStart Telemedicine application?

If the destination is a TraceMasterVue, or HeartStart Telemedicine application, confirm the following 
setup:

1 Click the Administration navigation button. 

2 On the Administration navigation pane, click Application Destinations. 

3 On the Application Destinations workspace, confirm that the fields in the Details area are 
complete. 
If you have any doubts about the settings in the Location type and URL fields, contact the IT 
person at the receiving site.

4 If the Application Destinations workspace is complete, click Save on the File menu or toolbar.

If the steps in Is the destination configured? on page 111 did not solve the problem, the problem is 
probably on the receiving end.  Contact the IT person for the site and request their help.

Is the destination DatamedFT software?

If the destination is DatamedFT, confirm that the location is correct for your installation. For example: 
C:\datamedFT\Inbound.

If the destination is correct, verify that a translated ECG was created in the DatamedFT outbox.

If the steps in Is the destination configured? on page 111 did not solve the problem, the problem is 
probably on the receiving end. Contact the IT person for the site and request their help to troubleshoot 
the DatamedFT application or associated ECG host, such as a GE MUSE application.

Is the destination a fax machine?

Confirm that the fax is set up in the Windows Fax Console. Confirm with the receiving site that the 
fax is ready to receive.

Is the destination a printer?

Confirm that the printer is ready to print.

• Does it have paper?
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• Is it turned on?

• Is the printer name spelled correctly?

• Display the Windows Printer and Faxes window and confirm that the status is READY.

Is the destination an email address?

Confirm that the email application or email service is installed or configured for the HeartStart 
Telemedicine. Confirm that the SMTP server address is correct on the General Configuration 
workspace. Contact the IT person for the SMTP site and request their help.

Confirm that the HTTP service is running. 

Type the following URL in the browser Address field: 

http://machinename/ems/MRxtest.mrx?SourceName=test 
where machinename is the domain name or IP address of the computer 
running HeartStart Telemedicine.

If you see the following window, HTTP service is set up properly. 

If the service is not running, restart IIS or check the IIS log to make sure that the IIS is configured 
properly.

If the service is running and the 12-lead report was not received, the problem might be in the 
HeartStart MRx transmission or that the Inbox service is not running.

Determine that the HeartStart Telemedicine services are running.

On the HeartStart Telemedicine Server machine, confirm that the HeartStart Telemedicine service is 
running on the Services window. 

The Services window is available from Administration Tools on the Control Panel window. You can 
also see Running HeartStart Telemedicine Service Manager as a Service on page 101.
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Determine the source of the Inbox service error.

1 Navigate to the MRxInbox folder. 
The default path to the MRxInbox is C:\Program 
Files\Philips\HeartStart\Telemedicine\MRxInbox.

2 If the 12-lead report is in the inbox, the Inbox service might not be running. See step 3 for help. 
- or - 
If the 12-lead report is not in the inbox, the problem might be with the HeartStart MRx 
transmission.

3 Verify that the Inbox service is running
a From the Windows Start menu, click Control Panel.
b Double-click Administrative Tools.
c Double-click Services.
d Find Telemedicine Service Manager.
e If the status is Stopped, right-click Transfer Station Service Manager and click Start.  

If the status is Started, the problem is with the HeartStart MRx transmission. 

Troubleshooting with the System Log
The system log displays two types of messages: Information and Error. 

The system log also has tools to change the way HeartStart Telemedicine displays information. You 
can sort and group the list of entries. 

You change the way the system log displays information when you want to assess data or search for 
specific information. For help using the tools, see Working with the System Log on page 51.  

To view HeartStart Telemedicine activity

1 On the navigation pane, click the Administration navigation button.

2 On the Administration navigation pane, click System Log.

Restoring the HeartStart Telemedicine System 
Configuration

HeartStart Telemedicine saves the system configuration and destinations in the database as you save 
them on the Administration workspaces.

To restore the HeartStart Telemedicine system configuration

1 Set up HeartStart Telemedicine. For more information, see Setting Up the HeartStart 
Telemedicine Monitoring Service on page 95.

2 Use your back up and restore tool to restore the HeartStart Telemedicine database and 
configuration.

3 Start HeartStart Telemedicine and test the configuration and destinations.
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Trigger Events

The type of information sent in a periodic clinical data transmission (PCDT) depends on the event 
which triggers the transmission. The following table identifies the event and the data that HeartStart 
MRx sends to HeartStart Telemedicine and to destinations. For more information, see HeartStart MRx 
M3535A/M3536A Instructions for Use, for use with version F.00 and later.

NOTE All transmitted personal patient-identifiable data is encrypted to insure patient confidentiality. Please 
handle in accordance with HIPAA or your local patient privacy requirements. To de-identify patient 
data, you must delete the event summary.

Event When What data is sent

Vital signs updated Every 1 to 5 minutes

(based on 
configuration)

• Patient vital data for pulse, heart and AwRR 
rates, NBP, EtCO2, SpO2, Invasive Pressures 
and temperature for the parameters that are 
turned on; timestamp of vitals

• HeartStart MRx device ID

• HeartStart MRx incident ID

12-lead acquired When obtained • 12-lead ECG (may include ACI-TIPI and 
TPI information)

Marking an event When Mark Event 
button is pressed

• All data with Vital signs update

• Event label and time

• Mark event description
Note: If a label is not selected within five seconds 
of pressing the HeartStart MRx Mark Event 
button, the event is labeled as generic and sent.

• A segment consisting of the 10 seconds prior to 
and the five seconds following the Mark Event, 
inclusive, for each of the waveforms configured 
to be printed
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Pacing change When pacing is 
started, stopped or a 
pacing control is 
changed (mode, rate 
or output)

• Event label and time

• Pacer mode (Fixed or Demand), rate and 
output 

• A segment consisting of the 10 seconds prior to 
and the five seconds following the pacing 
change, inclusive, for each of the waveforms 
configured to be printed

Note: Stop pacing does not transmit pacing 
mode, rate or output

Delivering a shock After shock is 
delivered or aborted 
due to impedance or 
other issues

• All data with Vital signs update

• Event label and time

• Shock number*

• Number of Joules*

• Data on impedance and peak current*

• A segment consisting of the 10 seconds prior to 
and the five seconds following the shock, 
inclusive, for each of the waveforms configured 
to be printed

* Not sent with an aborted shock PCDT

Physiological alarm 
including: Asystol, VFIB/
VTACH, VTACH, 
Extreme Tachy, Extreme 
Brady, Apnea, Extreme 
Desat, Invasive pressure 
Disconnect, PVC/min 
high, Pacer Not Captured, 
Pacer Not Pacing, Pacer 
Output Low and alarm lim-

its for HR, NBP, EtCO2, 

SpO2, Pulse rate, AwRR, 
Invasive Pressure, CPP, 
and Temperature

When trigger event 
occurs

• All data with Vital signs update

• Event label and time

• A segment consisting of the 10 seconds prior to 
and the five seconds following the event 
trigger, inclusive, for each of the waveforms 
configured to be printed

Note: End PCDT does not send vitals or waveform 
data

Print button is pressed

Start/End PCDT

Event When What data is sent
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ECustomer Support

Philips Healthcare strives to provide you with excellent customer service and technical support. 
Software updates are available from the Help menu. Open the Help menu, and then select Check for 

Updates . 

Customer Support
Customer support is available through email and telephone. 

Email product support is available in English only at: telemedicine.support@philips.com 

For telephone assistance outside the United States, please call your sales representative or local sales 
office. You can also navigate to technical support telephone numbers for data management products at 
the following address:

http://www.healthcare.philips.com/main/products/resuscitation/products/data_management/
index.wpd

For telephone support in English only, you can call the following numbers between 9:00 AM and 5:00 
PM, Pacific Time:

• 1 (800) 263-3342, inside the United States 

• 01 (206) 664-7745, outside the United States 

Comments or Suggestions?
Please send your feedback and suggestions to telemedicine.support@philips.com 

Supported Help
Customer support technicians provide help for the following:

• Explaining the proper use of HeartStart Telemedicine features and answering your questions 
about how HeartStart Telemedicine works.

• Explaining the proper installation and maintenance of HeartStart Telemedicine.

• Assisting you in selecting and configuring card readers.

• Answering questions about managing the HeartStart Telemedicine database.

• Troubleshooting data transmission issues, and determining root cause

Unsupported Help
Customer support technicians do not provide help for the following:
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• Interpreting ECG or medical data. Please call your medical director or clinical specialist.

• Repairing hardware. 

• Troubleshooting non-Philips products. 

Helping Us Help You
You can help our technicians give you good support by following these steps:

1 Call from a phone near your computer.

2 Have HeartStart Telemedicine started.

3 Have the following information:

• HeartStart MRx information, including model number, serial number, software revision, and 
option. This information is available from the HeartStart MRx menu. From the menu, select 
Other, then Print Device Info.

• Windows version.

• HeartStart Telemedicine version number. This is available from the Help menu. Click About 
HeartStart Telemedicine System.  

• HeartStart Telemedicine installed options. Click About HeartStart Telemedicine.
a Classic 12-Lead Edition or Critical Care Edition. or Enhanced.
b HeartStart Telemedicine Server or HeartStart Telemedicine Viewer.

• A written copy of the error message text.

• The activity and task you did when the error occurred.
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# 

12-lead report For 12-lead ECG strip. A diagnostic test that helps identify various pathologic 
conditions. The report provides 12 views of the heart’s electrical activity. The 12 leads 
include: three unipolar augmented limb leads (aVr, aVt and aVf), six unipolar 
precordial or chest leads (V1, V2, V3, V4, V5, and V6), and six limb leads. Each 
waveform reflects the orientation of a lead to the wave of depolarization passing 
through the myocardium.

A

ACI For acute cardiac ischemia. A critical cardiac episode when there is a lack of blood flow 
and oxygen to the heart muscle.

ACI-TIPI For acute cardiac ischemia time insensitive predictive instrument. A Philips software tool 
in that can provide a second opinion and decrease the time between the onset of a 
patient’s acute cardiac ischemia (ACI) symptoms and the treatment of interventional 
cardiology. The ACI-TIPI feature computes a patient’s likelihood of having an ACI 
based on the patient’s age, gender, chest pain status, and acquired 12-lead ECG.  When 
the defibrillator runs the ACI-TIPI analysis, the interpretative block on the 12-lead 
report includes ACI-TIPI data.

Administration A feature set that allows a user logged on to the HeartStart Telemedicine Server 
machine to configure the HeartStart Telemedicine system features, destinations, and 
Auto Send Lists.

AED For Automated External Defibrillator. A defibrillator that automatically performs 
rhythm analysis of the patient’s surface electrocardiogram.

archive To store or save information.
Automatic transfer The process where the HeartStart Telemedicine forwards the 12-lead ECG report 

according to instructions received from the HeartStart MRx and Auto Send Lists. 
Auto Send List The lists configured on the Auto Send Lists workspace. An Auto Send List designates 

the destinations that receive 12-lead ECG reports automatically.

B

Bluetooth® A short-range wireless technology that uses radio links between a devices such as 
defibrillators and computers, mobile computers, mobile phones, and other portable 
devices. 

C

card reader Hardware that reads information from a data card.
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D

DNS For Domain Name Service. The Internet utility that implements the domain name 
addresses (such as philips.com) and IP addresses (such as 123.45.6.7). DNS servers 
access and maintain databases that contain IP addresses. The domain name address is 
automatically translated into the numerical IP address, which is used by the packet-
routing software. 

data card A computer storage device used for recording and storing information. Some 
HeartStart defibrillators use data cards to record configuration, ECG, and audio 
information.

Data Management mode Data Management mode is a set of HeartStart MRx features used to manage data, such 
as to send Bluetooth wireless transmissions.

defibrillator event Information received from a defibrillator. Examples are alarms, shocks, measurements, 
and error conditions.

Destination The intended recipient of a 12-lead report. The destination can be a HeartStart 12-
Lead Transfer Station application, TraceMasterVue system, DatamedFT software, a 
HeartStart Telemedicine application, an email address, a printer, and a fax machine.

device A generic term in HeartStart Telemedicine used for defibrillators and data cards.
domain name An address of a network connection in the format that identifies the owner of that 

address in a hierarchical format: server.organization.type. For example, 
www.whitehouse.gov identifies the Web server at the White House, which is part of 
the U.S. government.

Domain name address The address of a device connected to the Internet or any other TCP/IP network, in the 
hierarchical system that uses words to identify servers, organizations, and types, such as 
www.logos.net. See also TCP/IP.

Domain Name Service See DNS.

E

ECG For electrocardiogram. The electrical rhythm of the heart as detected through 
defibrillator pads.

elapsed time The time since the responder turned on the defibrillator. 
EMS For Emergency Medical Services.
encryption The HeartStart Telemedicine feature that sets a password for exported HeartStart 

Telemedicine files. Encryption ensures privacy by making the attachment unreadable 
to anyone other than the intended recipient.

export Saving an ECG and its associated information as a file outside the database. This is 
typically done to share a case with other HeartStart Telemedicine users or to back up 
information. HeartStart Telemedicine gives these files an extension of mic. Exporting 
does not update the database information; however, you can save and export the same 
case.

F

fax modem A modem that sends (and possibly receives) data encoded in a fax format, which a fax 
machine or another modem decodes and converts to an image. Fax modems might be 
internal or external and might combine fax and conventional modem capabilities.

fibrillation A disturbance of the normal heart rhythm that results in chaotic, disorganized activity 
that cannot effectively pump blood. Ventricular fibrillation (fibrillation in the lower 
chambers of the heart) is the most common cause of sudden cardiac arrest.
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firewall A security system intended to protect an organization's network against external 
threats, such as hackers, coming from another network, such as the Internet. A firewall 
prevents computers in the organization's network from communicating directly with 
computers external to the network and vice versa. Instead, all communication is routed 
through a proxy server outside of the organization's network, and the proxy server 
decides whether it is safe to let a particular message or file pass through to the 
organization's network.

G

(No glossary terms for this letter.)

H

HeartStart MRx For HeartStart MRx Monitor/Defibrillator. A HeartStart defibrillator that is designed to 
meet monitoring and resuscitation needs by providing advanced, multi-parameter 
monitoring functions and a full range of defibrillation therapies. The HeartStart MRx 
is intended for use in hospital and pre-hospital settings by qualified medical personnel 
trained in the operation of the device and qualified by training in basic life support, 
advanced cardiac life support or defibrillation.

HeartStart Telemedicine 
Classic 12-Lead Edition

A HeartStart Telemedicine software option that receives HeartStart MRx Monitor/
Defibrillator 12-lead report transmissions. 

HeartStart Telemedicine 
Critical Care Edition

A HeartStart Telemedicine software option that receives HeartStart MRx Monitor/
Defibrillator data transmissions. Data can include 12-lead reports, trigger events and 
waveforms, and periodic vital trends. See also PCDT.

HTTP For Hypertext Transfer Protocol. The set of rules for exchanging files (text, graphic 
images, sound, video, and other multimedia files) on the World Wide Web.

HUB In HeartStart MRx Monitor/Defibrillator, the central or default HeartStart 
Telemedicine destination. In HeartStart Telemedicine, the Auto Send List that is 
configured as the default list.

I

IP For Internet Protocol. The protocol within TCP/IP that governs the breakup of data 
messages into packets, the routing of the packets from sender to destination network 
and station, and the reassembly of the packets into the original data messages at the 
destination. IP corresponds to the network layer in the ISO/OSI model.

import Opening an HeartStart MRx XML file that is not stored in Telemedicine. 
incident The series of events involved in treating a patient with a defibrillator.
Internet Information 
Service (IIS)

Microsoft's brand of Web server software, utilizing Hypertext Transfer Protocol to 
deliver World Wide Web documents. It incorporates various functions for security, 
allows for CGI programs, and provides for Gopher and FTP servers.

Internet Protocol See IP.
Internet Service Provider 
(ISP)

A business that supplies Internet connectivity services to individuals, businesses, and 
other organizations. Some ISPs are large national or multinational corporations that 
offer access in many locations, while others are limited to a single city or region. Also 
called access provider, service provider.

J

(No glossary terms for this letter.)

K

(No glossary terms for this letter.)
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L

(No glossary terms for this letter.)

M

MRx For HeartStart MRx.

Manual transfer and view The process where a HeartStart Telemedicine user sends the 12-lead report to an Auto 
Send List, a TraceMasterVue system, a GE MUSE System, a HeartStart Telemedicine, 
or HeartStart 12-Lead Transfer Station 3.0 application. This process is separate from 
the Automatic Transfer.

Microsoft Fax Console The user interface for Microsoft Fax Service.
Microsoft Fax Service A system service that provides fax services to local and remote network clients. Fax 

services include receiving faxes and faxing documents, fax wizard messages, and e-mail 
messages.

N

NSA For no shock advised. A decision that is made by the defibrillator based on analysis of the 
patient’s heart rhythm.

O

(No glossary terms for this letter.)

P

Patients A feature set that allows Telemedicine users to view the list of available patient data 
records that are stored in the HeartStart Telemedicine database. 

PCDT For Periodic Clinical Data Transmission. An HeartStart MRx Monitor/Defibrillator 
data transmission option. Data can include 12-lead reports, events, and periodic vital 
trends.

PEA For Pulseless Electrical Activity.
periodic vitals A HeartStart MRx option that records patient vitals in 1-minute to 60-minute intervals 

and sends the patient vitals to HeartStart Telemedicine in 1-minute to 5-minute 
intervals.  HeartStart MRx records the time and date of patient vitals. such as: pulse, 
heart rate, airway respiration rate, EtCO2, invasive pressure values, and temperature. 

PR For perfusing rhythm.

proxy server A firewall component that manages Internet traffic to and from a local area network 
(LAN) and can provide other features, such as document caching and access control. A 
proxy server can improve performance by supplying frequently requested data, such as 
a popular Web page, and can filter and discard requests that the owner does not 
consider appropriate, such as requests for unauthorized access to proprietary files. See 
also firewall.

Q

(No glossary terms for this letter.)

R

Recorded “On” Time The date and time the responder turned on the defibrillator.
(No glossary terms for this letter.)

S

save Adding the information and its associated details to the HeartStart Telemedicine 
database.
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serial number The number of the defibrillator used during the response. HeartStart Telemedicine 
reads the serial number from the defibrillator.

simultaneous 12-Lead 
ECG report

An ECG report that shows a 2.5 second simultaneous segment of ECG data for each 
lead, as well as the full ten seconds of captured data for a single lead. The 12-lead report 
presents data for each lead that was taken at exactly the same instant in time. A 
simultaneous 12-lead ECG report marks each segment with double vertical lines. It is 
the preferred format in Europe.

shock series Also called shock stack. A sequence of one or more shocks, each separated by no more 
than a preset interval. After completion of a shock series, the defibrillator automatically 
provides a CPR protocol. 

sweep bar The vertical line on an ECG strip that marks the playback or event location.
system log A feature available on the Administration navigation pane.

The system log lists all monitored HeartStart Telemedicine activity. Use the system log 
to review HeartStart Telemedicine usage. 

T

TCP/IP For Transmission Control Protocol/Internet Protocol. A protocol developed by the 
Department of Defense for communications between computers. It is the de facto 
standard for data transmission over networks, including the Internet.

time sequential 12-lead 
ECG report

An ECG report that shows a sequential sample of 2.5 seconds of ECG data from each 
of the twelve channels. The format has three rows of four channels of data, with a single 
channel at the bottom of the page. Each successive channel has the next 2.5 seconds of 
data of the total of 10 seconds of data. A time sequential 12-lead ECG report marks 
each segment with a single vertical line. It is the preferred format in the United States.

TPI For thrombolytic predictive instrument. A Philips software tool that can help physicians 
make thrombolytic therapy (TT) decisions when treating acute myocardial infarction 
(AMI). The TIPI algorithm generates a predictive probability score of a patient’s 
outcome with or without thrombolytic therapy. The TIPI algorithm is based on 
demographic patient data applied to the acquired 12-lead ECG. Demographic patient 
data includes information such as the patient’s age, gender, blood pressure, weight, and 
history of diabetes and hypertension. When the defibrillator runs the TPI analysis, the 
interpretative block on the 12-lead report includes TPI data.

TT For thrombolytic therapy. The use of drugs to break up or dissolve blood clots, which are 
the main cause of both heart attacks and stroke.

trigger event An HeartStart MRx event that initiates the transmission to HeartStart Telemedicine.

U

URL For Uniform Resource Locator. An address for a resource on the Internet. URLs are used 
by Web browsers to locate Internet resources. A URL specifies the protocol to be used 
in accessing the resource (such as http: for a World Wide Web page or ftp: for an FTP 
site), the name of the server on which the resource resides (such as //
www.whitehouse.gov), and, optionally, the path to a resource (such as an HTML 
document or a file on that server).

V

virus A computer program that is designed to replicate itself by copying itself into the other 
programs stored in a computer. It might be benign or have a negative effect. For 
example, the virus might cause a program to operate incorrectly or corrupt the 
computer memory.
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vital trends The HeartStart Telemedicine option that displays tabulated HeartStart MRx 
measurements for the recorded patient periodic vitals. Vital trends are available for 12 
hours at 1-minute to 60-minute resolutions and display in descending order. 
HeartStart Telemedicine displays the vital trends in a tabular or chart format.

W

web A set of interlinked documents in a hypertext system. The user enters the web through 
a home page. See also World Wide Web.

Web See World Wide Web.
wireless transmission Use of an optional FR3 Bluetooth wireless technology transceiver module to transmit 

data from the FR3 to a Bluetooth wireless technology-enabled computer or from such a 
computer using HeartStart Configure software to the FR3.

workspace The right pane of the application window. It displays the active window for entering 
and viewing information.

World Wide Web The total set of interlinked hypertext documents residing on HTTP servers all around 
the world. Documents on the World Wide Web, called pages or Web pages, are 
written in HTML (Hypertext Markup Language), identified by URLs (Uniform 
Resource Locators) that specify the particular machine and path name by which a file 
can be accessed, and transmitted from node to node to the end user under HTTP 
(Hypertext Transfer Protocol). 

wizard A software feature that guides the user through a task.

X

(No glossary terms for this letter.)

Y

(No glossary terms for this letter.)

Z

(No glossary terms for this letter.)
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12-lead reports  1, 5, 9, 10, 25, 44, 46, 47, 
119

1.03 XML schema  5
1.04.02 XML schema  5
ACI-TIPI and TPI data  47
Administration pane  78
delete  78
destinations  62
email

automatically  72
manually  41

export as XML or PDF file  38
fax

automatically  69
manually  40
reports  69

generate  46
HeartStart MRx data card  78
manage  77
print

automatically  72, 81
saved entries  78
send to a unconfigured destination  62
simultaneous format  32, 47, 67
time sequential format  32, 47, 67
timing format  47, 67
view  32
workspace  32
XML file  38

12-Lead Transfer Station,  see HeartStart 
12-Lead Transfer Station
12-Lead Transmission

 see 12-lead reports
MRx option  4

A

ACI  119

ACI-TIPI  10, 119
data  47

activate
by email  91
by the Internet  91
later  92

acute cardiac ischemia  119

acute cardiac ischemia time insensitive 
predictive instrument  119

Administration  18, 51–82, 119
Auto Send Lists  111

deletes 12-lead reports  78
manages applications  79
manages email addresses  81
manages fax destinations  80
manages printers  81
manages Telemedicine destinations  79
reviews system activity  21
system log  21, 110

AED  119

application
resize panes and workspaces  21
restore default layout  21
restore the default layout  32

application serial number  89

applications  108
add  79
Auto Send Lists  75
delete  79
destination  79

Auto Send List  68
Forward option  68

edit  79
start  15, 90
tips  13

Auto Send List  61–63, 77, 119
12-Lead Transfer destination  74
add printer to Auto Send List  72
application destinations  75
default list  62, 74
defined  61, 74
delete  76
destinations  61, 68, 74, 94
edit  76
email 12-lead reports automatically  73
email address destinations  75
email SMTP server  73
fax destinations  69, 75
faxes  70, 73
forward 12-lead reports

manually  37, 62
to destinations  62

forward reports manually  39, 40
hub name  74, 119, 121
manage  75
printer destinations  75
send 12-lead reports

automatically  61
manually  62
to a fax machine  69, 70
to an email address  72

to destinations  61
Telemedicine destination  37, 62
test each destination manually  111
uses  61

automatic
forward

faxes  70, 73
printers  72

transfer  119

B

back up data  13, 114

Bluetooth Monitor
Bluetooth Exchange Folder  66, 105
start  105
stop  105

Bluetooth®  102–106, 119
Exchange Folder

change location  105
default location  66, 106

HeartStart MRx  102
HeartStart MRx transmission  11
Monitor feature  66, 93, 105, 108

C

capnography  34, 47

card reader  119

caution, defined  14

chart
Vital Trends  35

Chart view
Vital Trends  35
vital trends  35

Check for Updates  88, 89

Classic 12-Lead Edition  121

client
user deletes patient data  78

CO2 waveform  34, 47

collapse
entries  53
patient records  29
transmission  31

columns
customize  52
hide or display  52
re-order  52
resize  52

components, required  84
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configuration
application destination  68
Auto Send Lists

fax  70
delete  24
fax destination  70
Forward option destinations  40
General

days to store ECG reports  67
print style  72

HeartStart Telemedicine Server  67
Microsoft Fax Console  87
reply email address  67
restore  114
simultaneous 12-lead ECG report  67

confirmation message
Save  22

connect
to a different database server  17
to a different HeartStart Telemedicine 
Server machine  109

Critical Care Edition  6, 121
periodic clinical data transmissions  9

Custom
reports  48

customer support  117

customize columns  52

D

data
backup  13
card  120

HeartStart MRx defibrillator  77
field types  19
in tables  19

Data Management mode  120

Data Transmission Implementation Guide  1, 
10, 13, 83, 95, 103, 109

database  17, 67, 110
at a different location  110
back up  13
connect to a different HeartStart 
Telemedicine Server  23
default location  17, 67
restore  114

database server
default location  110

DatamedFT  39, 68, 112
HeartStart Telemedicine destination  5, 
12, 37, 39, 40, 62, 74

default
Auto Send List  62

default view  21
resize  21

defibrillator
HeartStart MRx  122

delete
12-lead reports

Telemedicine configuration  78
Auto Send List  76
configuration  24
patient data, all users  78
Patients data  23
system log entries  53

Description  52

destinations  5, 7, 12, 37, 39, 40, 61, 62, 74, 
120

add  79
add email address  81
add fax  80
Administration pane  79, 80
Auto Send Lists  39, 40, 61, 74
DatamedFT, send reports manually  37, 
62, 74
delete email address  81
delete fax  80
edit email address  81
edit fax  80
fax reports manually  37, 62, 74
forward data  6
manage  77
manage applications  79
manage email addresses  81
manage fax machines  80
menu  79, 81
printer  72, 81

select a page size  39, 43
test each manually  111
types  5

device  120

DNS, see Domain Name Service
Domain name

address  120

domain name  120

Domain Name Service  98, 120
DNS  120

download
application  89

installation package  88
updates  88, 89

E

ECG  120
waveform  34, 47

edit
Auto Send List  76
patient data  28

elapsed time  120

Email
waveforms of diagnostic quality  49

email  73
12-lead reports

automatically  67, 72
manually  67

12-lead reports manually  41
add destination  81
Auto Send List destination

SMTP server  73
Auto Send Lists  73, 75
client application  49
delete destination  81
destination  5, 73, 81
edit destination  81
email attached patient data manually  41
exported report file  43
File menu  41, 67
HeartStart Telemedicine  39, 40
HeartStart Telemedicine 
destination  12, 37, 62, 74
IIS, see Internet Information Services
manually  67
option  41
patient data  62
reply address  67
reports  49
requirements  73
send manually  37, 62, 72, 74
server  67, 97
set attachment password  67
trigger events manually  41
vital trends manually  41
waveforms manually  41

Emergency Medical Services  120

Emergency recovery  13

EMS  120

encryption  120

entries
collapse all  29, 53
collapse group  53
expand all  28, 53
expand group  53
group

criteria  29, 31
sort by criteria  52

group by
Description  52
Type  52

sort the display  52

Europe
simultaneous 12-lead format  47, 67

event  9, 77
on waveforms  1, 5, 9, 25
trigger event  5, 123

expand
patient records  28
transmission  31

Export  21, 120
report file formats  49
reports  43, 49
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selected patient data  38
waveforms of diagnostic quality  49

F

fax
12-lead reports  62

automatically  69
manually  40

add destination  80
Auto Send Lists  75
available fax numbers  70, 73
configuration

Auto Send Lists  70
delete destination  80
destinations  5, 80
edit destination  80
Fax Console

for Windows 2003  69
for Windows XP  70

fax forwarding  86
File menu  40
HeartStart Telemedicine 
destinations  12, 39, 40
HeartStart Telemedicine Server  37, 62, 
74
install  102
Microsoft Fax Console  69
Microsoft Fax Service  40
modem  69, 86, 120
requirements  69
retry settings  69
Send Fax Wizard  40
send manually  40, 69
sent from Auto Send Lists  70
sent from HeartStart MRx  70

Fax 12-Lead option  41, 62

feature sets  18

fibrillation  120

File menu  22
Email PDF  41, 67
Export  38
Export As  38
Fax 12-Lead  40
Forward  41, 75
Forward options  38
Import  78
Print Report  62
send 12-lead report to an email, fax, 
printer  62
send patient data  7

filter
patient records  29
patient transmissions  31
system log entries  53

firewall  121

Forward  40
12-lead reports

automatically  5, 61
manually  5, 62

data  6
File menu  38, 75
menu

Applications  40
Auto Send Lists  39, 40
destinations  39, 40
Email PDF  41
Fax  40

Selected 12-Lead menu option  62
send 12-lead report to a configured 
destination  62
transmissions manually  5, 7

G

GE MUSE  12, 39, 68, 112

General Configuration
12-lead reports  78
change location of Bluetooth Exchange 
Folder  105
time store reports  78

generate reports  44

Getting Started  18

group
collapse group  53
entries  52
expand group  53
system log entries  52

H

hardware requirements  99

HeartStart 12-Lead Transfer Station  5, 62, 
83, 88, 94

forward reports manually  37, 39, 40, 61, 
62, 74
HeartStart Telemedicine 
destinations  12, 37, 39, 40, 61, 62, 74

HeartStart MRx  5, 78, 121, 122
Auto Send List  74, 121
card, see data card
data

12-lead report  9, 10
card, reading  78
HeartStart Telemedicine Classic 12-
Lead Edition  9, 10
Heartstart Telemedicine Critical 
Care Edition  9
transmission options  4

distribute data  5
fax  70
hub name  74, 121
implementation guide  103
send 12-lead reports  107
send report to printer  72
supported versions  94
transmission data  10

transmissions overview  11
user guide  103

HeartStart Telemedicine  16
application  108
application destination  68, 94
back up data  13
Bluetooth Monitor feature  105
Classic 12-Lead Edition  1, 5, 9, 10, 25
components  108
configure  93

Telemedicine Service Manager  101
password  102

connect to the database
at a default location  17, 67, 110
at a different location  110

Critical Care Edition  1, 5, 9, 25
database  67, 109
database server  17
decipher 12-lead reports  109
default settings  66
destinations  5, 12, 37, 39, 40, 62, 68, 69, 
74, 94
fax reports  69
forward reports manually  37, 62, 74
HTTP Service  108
import data from data cards  78
Inbox Watcher Service  108
Inboxes  108
installation  90
installation package  88
log entries  22
menus  16
monitor system activity  22
MRxInbox  108
MSDE 2000  108
navigation buttons  16, 18
navigation pane  16
overview  1, 9, 25
PatientDataInbox  108
PDTSInbox  108
period clinical data transmission 
option  12
periodic clinical data transmission  5
print reports  71
purpose  107
Quick Start Guide  1
restore the default view  21
sample workflow  22
Server machine

set up tasks  96
server package installation  88
Server user  96
storage requirements  66, 99
tables  19
title bar  16
toolbar  16
transmission options  1, 5, 25
troubleshoot  109
TSInbox  108
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TSXInbox  108
use models  1
version  118
Viewer machine

set up tasks  97
viewer package installation  88
Viewer user  96
work in  15–22

Heartstart Telemedicine
Classic 12-Lead Edition  121
Critical Care Edition  9, 121

HeartStart Telemedicine Server  5
application destinations  68
Bluetooth Monitor feature  105
configure general settings  67
fax destinations  70
set up  95–106

HeartStart Telemedicine Service Manager
password  102

Help
About  118
installed version  118
online Help  13

HTTP  121

HTTP Service  108

HUB  121

I

IIS, see Internet Information Services
import  121

File menu  78
from HeartStart MRx card  78
patient data  77

Inboxes  108
Watcher Service  108

incident  121
see transmissions

installation  89, 90
HeartStart Telemedicine

Viewer set up tasks  97
Heartstart Telemedicine

Server set up tasks  96
modem  102
required components  84
system requirements  84

Institution  26, 27, 28

Instructions for Use, MRx  103

Internet Information Services  73, 84, 98, 
107

(IIS)  121
set up  96, 100
SMTP  98

Internet Protocol  121

Internet Service Provider  121
choosing  97

Internet Service Provider (ISP)  84

IP  121

ISP, see Internet Service Provider

L

log
HeartStart Telemedicine entries  22

M

manage 12-lead reports  77–82

manual
email patient data  41
fax 12-lead report  40
send 12-lead report  40
send patient data  38
transfer and view  122

menus  16
options  16
Telemedicine features  16

messages
confirmation  22

Microsoft
Fax Console  69, 87, 122
Fax Service  40, 122

modem, install  102

monitor HeartStart Telemedicine 
activity  22

MRx  122
see HeartStart MRx

MRxInbox  108

MSDE 2000  108

N

navigation button
Administration  18
Getting Started  18

hide  19
navigation pane  16
Patients  18
restore default layout  21

navigation pane  16, 18
Administration  18, 51
display  19
Getting Started  18
hide  18
Patients  18
restore  19
restore default layout  21

notes
defined  14

NSA  122

O

Operating System

choosing  98
installing  100

optional hardware  99

P

page size
reports  43

panes
restore default layout  32

password
protect an email attachment  67
Telemedicine Service Manager  102

patient
transmissions

restore default view  21

patient data
export as PDF file  38

patient information  27, 28

Patient Name  26, 27, 28

patient record
collapse transmissions  29
expand transmissions  28
reports  43

Patient Report  44, 46

PatientDataInbox  108

Patients  18
data  5
defined  122
delete record  23
edit demographic data  26
edit patient data  28
filter patient records  29
filter patient transmissions  31
forward patient data  22
group entries  29, 31
import data  77
import patient data  23
manage patient data  23
manual refresh  25, 53
previous history  67
restore default layout  21
view a transmission  8
view in Telemedicine  22
view real-time data  8

PCDT, see Periodic Clinical Data 
Transmission
PDF

export selected patient data  38
file  38
reader  13

PDTSInbox  108

PEA  122

Periodic Clinical Data Transmission  35, 94
MRx option  4
PCDT  1, 5, 9, 25
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periodic vital  5, 122
trends  5, 25, 35

PLETH waveform  34, 47

Plethysmography waveform  34, 47

point style
Vital Tends, Chart view  35

postpone activation  92

PR, see perfusing rhythm
preview

reports  43

preview report
page size  43

Previous History
days reports are saved  67, 78

Print
File menu  62
patient data  62
reports  43, 44, 48
style  72
toolbar  62
waveforms of diagnostic quality  48

printer  5
add  71
add to Auto Send List  72
Auto Send List  75
Auto Send List destination  72
configure print style in General 
Configuration  72
destination  5
HeartStart Telemedicine 
destination  12, 37, 39, 40, 62, 74
install  102
manage destination  72, 81
page size  39, 43
print reports manually  37, 62, 74
print style  72
remove from Auto Send List  72, 81

Printers and Faxes
configure printers  71
window  70, 73

Proof of Purchase Certificate  89

Provider Impression  27, 28

Provider Impression, clarify a patient’s 
condition  26

proxy server  122

Pulseless Electrical Activity  122

Q

quick access
menu options  16
toolbar buttons  16

Quick Start  1
Guide  1

R

Recorded "On" Time  122

Reference ID  26, 27, 28

Refresh
automatic  25
entries  53
manual  53
patient records  25
System Log  53

remote viewer
user deletes patient data  78

re-order column  52

reply email address  67

Reports  43–50
12-Lead  44, 46, 47
custom  48
email

waveforms of diagnostic quality  49
email exported file  49
export  49

waveforms of diagnostic quality  49
generate  44
Patient  44, 46
print  44, 48

stored in the database  44
waveforms of diagnostic quality  48

save  49
toolbar  45
Trigger Event/Waveform  44, 47
Vital Trends  44, 47

reports
page size  43

required
accessory  87
hardware component  85, 86
software component  85

resize column  52

restore database  114

review
system activity  21

run-time column customization  52

S

save  122
button  22
File menu  22
reports  49

send 12-lead reports
automatically  61
manually  62

Send Fax Wizard  40
Fax 12-Lead option  40

send patient data
manually  38
tasks  6

serial number  89, 123

shock
series  123
stack  123

shortcut menu
view selected transmission  32

Simple Mail Transfer Protocol, see SMTP
simultaneous 12-lead ECG report  67

defined  123
format  32, 47, 67

SMTP  98
server  67, 73, 97

sort
records  29
system log  52
transmissions  31

start HeartStart Telemedicine  15, 90

storage requirements  66, 99

store ECG reports  67

sweep bar  123

system activity  51

system log  51–59, 123
Administration  21
change display  51
collapse all entries  29, 53
delete log entries  53
expand all entries  28, 53
filter entries  53
group entries  52
messages  54
monitor HeartStart Telemedicine 
activity  22
re-order column  52
resize columns  52
sort entries  52
sort records  52
troubleshooting  114
view  37

system messages  54

system requirements  84
operating system  98
optional hardware  99

T

table
Vital Trends  35

tables
and logs  19–21
HeartStart Telemedicine entries  22

TCP/IP  123

Telemedicine Service Manager
default configuration  101
password setup and maintenance  102
Windows service  101

Telemedicine, see HeartStart Telemedicine
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thrombolytic predictive instrument  123

thrombolytic therapy  123

time sequential ECG report
default format  66
defined  123
format  32, 47, 67

tip, defined  14

title bar  16

toolbar  16
Forward a report  40, 62
HeartStart Telemedicine  16
Import data  77
Print a report  62
Reports  45

TPI  10, 123
data  47

TraceMaster ECG Management System
TraceMasterVue  39

TraceMaster, upgrade to 
TraceMasterVue  83

TraceMasterVue  39, 83
forward reports manually  37, 62, 74
HeartStart Telemedicine destination  5, 
12, 37, 39, 40, 62, 74

transmission
collapse  31
expand  31

transmissions
resize panes  21
restore default layout  21
restore default view  21
restore the installed application 
layout  32
select view on shortcut menu  32
sort  31
view on a pane  32
view on a tab  32

trend color, Chart view  35

trending
Chart view  35

trends
Chart view  35
export as PDF file  38
manage  77
periodic vital  1, 5, 9, 25
periodic vital trends  35

trigger event  1, 5, 9, 25, 123
email manually  41
export waveform as PDF file  38
manage  77

Trigger Event/Waveform  47
report  44

troubleshooting  107–114
Auto Send List exist?  110
DatamedFT software?  112
destination configured?  111

email destination  113
fax destination  112
printer destination  112
received the data?  110
system log  109, 114
TraceMaster, Telemedicine, or 12-Lead 
Transfer 3.0 application?  112

TSInbox  108

TSXInbox  108

TT  123

Type  52

typographical conventions, description  14

U

United States
time sequential 12-lead format  47, 67

updates
download  89

URL  123

use models  1
user

review system activities  21

V

view
patient transmission  8
restore default layout  21
system log  37

View All Patients
edit patient data  28
group entries  29, 31
restore default layout  21

View Patient
12-Lead report pane  47
restore default layout  21

virus  123

Vital Trends
Chart view  35
in a table or on a chart  35
trend color  35

vital trends  1, 5, 9, 25, 124
Chart view  35
email

manually  41
export as PDF file  38
report  47

vital trends report  44

W

waveforms  34, 47
email

manually  41
trigger events report  47
with trigger events  5, 25

Web  124

web  124

Windows
configure Telemedicine Service 
Manager  101

Windows XP Professional SP3
configuration  101

wireless transmission  124

wizard  124

workflow  22

workspace  124

World Wide Web  124

X

XML
Export  38
file  38
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